Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PING Cname geht nicht

Frage Microsoft Windows Server

Mitglied: fabio84

fabio84 (Level 1) - Jetzt verbinden

17.07.2014, aktualisiert 13:31 Uhr, 2235 Aufrufe, 5 Kommentare

Hallo Admins,

Folgendes Problem:

Ich erstellle aufm DNS für unseren AD/DNS Server (server06.company.local) einen Cname Eintrag z.B. ad.company.local
im Anschluss versuche ich dann den Namen anzupingen. Cannot resolve hostname

versuchte haben ich:

ipconfig /flushdns
DNS Server & Client Dienst neustarten

Vorhin war es noch möglich am DNS Server selbst CNAMEs anzupingen.
Doch auch das klappt jetzt nicht mehr


IP Konfiguration:

Feste IP,
primärer DNS Server = AD/DNS Server bei uns die 192.168.40.12
Sekundärer DNS (nichts eingetragen)

DNS Server:
Forwarding konfiguriert zu fritz.box , für alle DNS-Namen die nicht aufgelöst wrden.

Ich hoffe ihr habt eine Idee
Mitglied: Snowman25
17.07.2014, aktualisiert um 13:41 Uhr
Hallo fabio84,

Wie ist das Ergebnis einer Abfrage über nslookup?

Gruß,
Snowman25
Bitte warten ..
Mitglied: fabio84
17.07.2014 um 13:37 Uhr
C:\Users\administrator.COMPANY>nslookup
Default Server: fritz.box
Address: fdxx::xxc7:a6xx:fe11:63xx
Bitte warten ..
Mitglied: Snowman25
17.07.2014 um 13:43 Uhr
Zitat von fabio84:
Default Server: fritz.box

Siehst du den Fehler?
Und wie sieht's aus, wenn du eine Abfrage mit nslookup startest?
Bitte warten ..
Mitglied: Pjordorf
17.07.2014 um 13:45 Uhr
Hallo,

Zitat von fabio84:
C:\Users\administrator.COMPANY>nslookup
Default Server: fritz.box
Address: fdxx::xxc7:a6xx:fe11:63xx
Der ist aber Lustig, oder?

Dir ist schon klar das ein nslookup noch ein paar mehr Infos braucht um dir dann auch ein entsprechendes Ergebnis zu präsentieren, oder?

nslookup /?
nslookup ad.company.local
nslookup server06.company.local
nslookup (enter)
ad.company.local
exit

Such es dir aus.

Gruß,
Peter
Bitte warten ..
Mitglied: colinardo
17.07.2014, aktualisiert um 14:23 Uhr
Moin,
Zitat von Snowman25:
> Zitat von fabio84:
> Default Server: fritz.box
Wie @Snowman schon schreibt, du hast auf deinem Rechner nicht euren DNS-Server als primären DNS eingetragen, und die Fritte kennt eure Domain eben nicht !
mach mal einen Reboot, wenn "nslookup" den AD-Server nicht als "Standard" anzeigt hat der Rechner den DNS noch nicht richtig übernommen.
Falls IPv6 auf dem Server aktiv ist sollte auch der DHCP-Server auf dem AD den Clients seine IPv6 IP den Clients mitteilen, sonst tut das die Fritte, und du hast den Salat mit der Namensauflösung, da IPv6 bei Anfragen bevorzugt wird. Oder du schaltest alternativ IPv6 auf der Fritte ab und rebootest die Clients.

Hatten wir auch schon hier

Grüße Uwe
Bitte warten ..
Ähnliche Inhalte
DNS
gelöst Lokaler Ping geht auf externe IP-Adresse (13)

Frage von coltseavers zum Thema DNS ...

Humor (lol)
Was ein Ping so alles kann . (Werbung auf Administrator.de) (9)

Frage von Deepsys zum Thema Humor (lol) ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(4)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...