Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ping geht nicht raus

Frage Netzwerke Router & Routing

Mitglied: Dannemann

Dannemann (Level 1) - Jetzt verbinden

14.05.2007, aktualisiert 15:12 Uhr, 7481 Aufrufe, 7 Kommentare

Hi ich habe ein kleines Problem mit einem unserer Fileserver.

Ich kann von einem XPClient den Rechner anpingen, doch wenn ich vom Fileserver einen Ping absetzen will, geht der Ping nicht über das Standardgateway und ich bekomme
"Request out of time".

Meine Daten:

Fileserver:
Windows Server 2003
IP: 10.1.40.1
Subnet: 255.255.255.0
Standardgateway: 10.1.40.254


Client:
Windows XP
IP: 10.1.3.66

Mein Pathping sieht wie folgt aus:
0 10.1.40.1
1 * * *

Warum will er hier nicht über das Standardgateway????
Der Server ist nicht als Router eingerichtet!!!!!

Hat jemand eine Idee?? Freue mich über jeden Tipp.
Mitglied: aqui
14.05.2007 um 11:30 Uhr
Ob der Server Router ist oder nicht spielt keine Rolle ! Ping und Traceroute Packete sendet er immer aus.
Es ist möglich das dein Gateway ICMP Typ 8 Packete filtert oder generell ICMP filtert aus Sicherheitsgründen. Ich denke mal das tracert (traceroute) genau das gleiche Ergebnis liefert, oder ?
Wichtig ist das du erstmal klärst ob du dein Gateway 10.1.40.254 überhaupt pingen kannst als es netztechnisch erreichen kannst. Darüber schreibst du leider nichts

Klappt das kannst du dich ertsmal nur Hop für Hop zum Ziel hangeln und sehen wo es hakt.
Also erstmal das lokale Gateway/Router pingen....klappt das ???
Dann das ausgehende Interface des Gateways/Routers pingen....klappt das ???
Ggf. den Router connecten und direkt von dort das Ziel und die Quelle pingen..klappt das ???

In so gut wie allen dieser Fälle ist auf dem Ziel ein falsches oder gar kein Gateway konfiguriert so das Packete den Weg nicht zurückfinden.
Wenn es dir nur um das pathping oder traceroute Verhalten geht ist es möglich das der Router eben dies filtert. Pathping ist eine Kombination aus ICMP Typ 8 (TTL) Packeten und Ping. Bei traceroute ist es nur ICMP Typ 8 oder bei neuren Linux/Unix OSes auch UDP Port 33434 bis 33534 und ICMP Typ 8.
Bitte warten ..
Mitglied: cykes
14.05.2007 um 11:37 Uhr
Hi,

das sieht eher so aus, als wäre am Client die (XP) Firewall oder eine andere Desktop Firewall aktiv.

Gruß

cykes
Bitte warten ..
Mitglied: Dannemann
14.05.2007 um 13:47 Uhr
Danke für die schnelle antwort.

Ping erreicht mein Gateway 10.1.40.254.
Ein Phänomen ist, wenn ich einen anderen Client mit der IP-Adresse 10.103.*.*; 10.2.*.*; 10.3.*.* oder 10.1.130.* anpinge oder trace absetze, nutzt der Server das Gateway.

Trace sieht hier wie folgt aus:

10.1.40.1
10.1.40.254
usw...

jedoch bei einem Trace auf die 10.1.3.*

kommt sofort "Request out of time".
Bitte warten ..
Mitglied: Dannemann
14.05.2007 um 13:49 Uhr
an der Firewall kommt leider nichts davon an.
Wir haben keine Desktop Firewall, sondern eine externe Firewall.
Sorry für die fehlenden Infos.
Firewall ist hierfür freigeschalten.
Bitte warten ..
Mitglied: aqui
14.05.2007 um 14:12 Uhr
Hast du in dem Server 2 oder mehr Netzwerkkarten ???

Wenn ja nutzt der Server eventuell für das 10.1.3.x/24 Subnetz ein anderes Interface.
Wenn du keine weitere NIC im Server hast, dann kann es eigentlich nur ein falscher statischer Routeeintrag auf dem Server oder dem def. Gateway sein, der Traffic ans 10.1.3.x/24er Subnetz an ein nicht existentes Gateway schickt oder eine falsche oder nichtexistente IP Adresse für dies Gateway benutzt.
Das kannst du checken indem du mal route print in der Eingabeaufforderung eingibst. Ggf. befindet sich dort ein falscher statischer Routeeintrag für dies 10.1.3.x Subnetz.
Diese falsche Route, kann sich allerdings auch auf dem Router/Gateway selber befinden wenn der Server sauber sein sollte. Auch das solltest du checken !
Wenn nicht, kann es eigentlich nur ein Firewall oder Accesslisten Problem handeln. Das ist das einzige was noch überbleibt !
Bitte warten ..
Mitglied: Dannemann
14.05.2007 um 14:38 Uhr
Der Server (HP DL 380) besitzt 2 Netzwerkkarten, jedoch sind diese über ein Tool "HP Network Utility 7" welches die 2 Netzwerkkarten zu ein Team zusammenfügt und nur über eine IP-Adresse verfügt.

Route print hat für das Netz 10.1.3.x keinen eintrag.

Es gibt nur einen eintrag für 0.0.0.0 Mask 0.0.0.0 Gateway 10.1.40.254.
Standardgateway 10.1.40.254

Laut Tracert komm ich ja nicht einmal bis zum Gateway. Wo können sich auf dem Windows 2003 Server überall ACL´s befinden????? Nur in Route.exe oder gibt es hierfür noch andere Pfade, Dateien oder Regkeys???

@all: Vielen Dank für eure Unterstützung.
Bitte warten ..
Mitglied: aqui
14.05.2007 um 15:12 Uhr
Dann können die nur noch in der Firewall hängen bleiben wenn dort eine Rule für das 10.1.3.x Subnetz eingetragen ist, das ist die einzige Möglichkeit die dann noch verbleibt. Am IP Stack selber kann es ja nicht liegen wenn Packete für alle anderen Subnetze problemlos rausgehen !

Allerdings lauert auch hier die Gefahr am Router 10.1.40.254 ! Dort kann es z.B. das 10.1.3.x Subnetz doppelt geben oder auch gar nicht geben. Dann würde das Packet auch hier verworfen werden.

Was du mal machen solltest ist den Server mal über einen kleinen Hub ans Netzwerk bringen. (Geht auch einbeinig) An diesen Hub schliesst du dann mal einen Packet Sniffer wie den Wireshark (www.wireshark.com) an und siehts mal ob dieses Packet ins 10.1.3.x Netz überhaupt gesendet wird. Bzw. wenn ja an welche Layer 2 (MAC Adresse) das geht ! Ist diese MAC mit dem lokalen Router identisch ???
Wenn du den Aufwand scheust kannst du Wireshark oder auch das Windows eigene Tool Net Monitor verwenden und den Trace auf dem Server direkt machen:

http://www.microsoft.com/downloads/details.aspx?familyid=AA8BE06D-4A6A- ...

Allerdings ist das dann SW die du auf dem Server installierst was ja nicht immer gewollt ist.

Noch ein Wort zu deinem Adapter Teaming:
Dir sollte klar sein das wenn du so ein Adapter Teaming aktivierst zur Bandbreitenerhöhung dies auch unbedingt auf der Switchseite geschehen muss !!! Teaming nutzt LACP nach IEEE 802.3ad was auch entsprechend auf dem Switch aktiviert sein muss !!! Ansonsten funktioniert es nicht !
Machst du das nicht blockt in der Regel der Switch intern einen Port. Geht nun gerade das Packet auf diesem Port ins Netz ist das Ergebnis klar !!
Da es aber scheinbar ja geht bei dir, ist anzunehmen das du hoffentlich die entsprechende Konfiguration der beiden Ports ebenfalls auf dem Switch erledigt hast !!!
Um diesen Fehler sicher auszuschliessen, kannst du den Server einmal testweise nur einbeinig (Der Link der 2ten Karte muss physisch down sein !) anschliessen.
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Ping geht nicht
Frage von homermgSwitche und Hubs5 Kommentare

Hey Leute, wir haben da was an unserem Netz geändert und seit dem kann ich nicht mehr vom switch ...

Linux Netzwerk
Ping geht nicht, Traceroute geht, sobald ein traceroute läuft geht der Ping
Frage von ForsetiLinux Netzwerk4 Kommentare

Hallo, ich hab Verhalten das ich so noch nciht erlebt habe. Ich möchte in einem internen Netzwerk, einen Linux/Debian ...

Windows Server
PING Cname geht nicht
Frage von fabio84Windows Server5 Kommentare

Hallo Admins, Folgendes Problem: Ich erstellle aufm DNS für unseren AD/DNS Server (server06.company.local) einen Cname Eintrag z.B. ad.company.local im ...

Switche und Hubs
Mal geht ping - mal wieder nicht
Frage von jensgebkenSwitche und Hubs10 Kommentare

hallo gemeinschaft haben einen w10 rechner und eine easybox 602 seit zwei tagen funktioniert das filezilla und andere ftp ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 10 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 12 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...