Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ping geht nur in einer Richtung!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: hv2004

hv2004 (Level 1) - Jetzt verbinden

29.01.2005, aktualisiert 23:29 Uhr, 19800 Aufrufe, 3 Kommentare

Hallo,

habe ein kleines Windows2003 Server Netzwerk mit ActiveDirectory (10 Clients, 9 PCs und 1 Laptop) eingerichtet, soweit alles kein Problem! User können sich an der Domäne anmelden, Netzwerklaufwerke benutzen usw.. Nun soll eine Spezialanwendung installiert werden, die TCP-Connection vom Server zu den Clients aufbaut. Dabei gabs Probleme mit dem Laptop. Jetzt habe ich festgestellt, dass ich einen Ping vom Laptop auf den Server ohne Probleme absetzen kann, aber vom Server auf den Laptop habe ich keine Verbindung.
Der Win2003- Server ist auch DNS-Server, die logischen Adressen werden auch korrekt auf IP Adressen gemappt.
Mit den PCs tritt dieser Effekt nicht auf ! Die kann ich problemlos anpingen.
Weitere Infos:
feste IP-Adressen für alle Rechner
IP-Subnet_Maske 255.255.0.0

Kann mir momentan nicht erklären woher dies kommt, wie könnte man dem Problem näherkommen ?
Mitglied: Samtpfote
29.01.2005 um 16:15 Uhr
Schau mal in den Eigenschaften der LAN-Netzwerkverbindung des Laptops ob du die Windows Firewall aktiviert hast. Diese blockt nämlich das ICMP Protokoll das für den Erhalt und die erfolgreiche Antwort eines Pings zuständig ist.
Ich unterstelle jetzt einmal Windows XP: Die Konfiguration ist davon abhängig, ob Du bereits SP2 installiert hast oder nicht.
Variante a) KEIN SP 2: einfach im Registerblatt Erweitert die Checkbox diesen Computer schützen bla deaktivieren
Variante b) MIT SP2: im Regiserblatt Erweitert auf die Schaltfläche Einstellungen klicken, und unter bei den Firewalleinstellungen im Registerblatt Erweitert das Häkchen bei der Lan Verbindung raustun.
WICHTIG weil es ein Laptop ist: lass die Firewall auf jeden Fall für die anderen Verbindungen zB Modem Dialup aktiviert und überlege genau, ob das Notebook auch in andere Netzwerke gehängt wird wo die Firewall gebraucht wird.

Hope this helps
A.
Bitte warten ..
Mitglied: Atti58
29.01.2005 um 22:47 Uhr
@Pfötchen

... schön, dass Du Dich wieder soooo lieb um die "Jungs kümmerst ... wir hatten Dich schon sehr vermisst ...

Gruß

Atti
Bitte warten ..
Mitglied: Samtpfote
29.01.2005 um 23:29 Uhr
Danke Atti!
Unser Softwareupdate hat meinen Idealismus leider heftigst gebremst, jetzt hab ich aber wieder ein wenig Zeit...
*strahlt*
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (21)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

DNS
gelöst Lokaler Ping geht auf externe IP-Adresse (13)

Frage von coltseavers zum Thema DNS ...

LAN, WAN, Wireless
gelöst Netzwerk funktioniert nur in eine Richtung mit Gigabit (28)

Frage von DrChiwago zum Thema LAN, WAN, Wireless ...

Netzwerkmanagement
gelöst Mysteriöse Ping Timeouts (7)

Frage von ITSyndication zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(1)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(6)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows 10
Netzwerkkarte schaltet sich erst nach dem Logon ein (23)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (18)

Frage von Yaimael zum Thema Windows Server ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (16)

Frage von Spitzbube zum Thema Netzwerke ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...