Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ping nur mit kleinen paketen

Frage Netzwerke LAN, WAN, Wireless

Mitglied: blue0711

blue0711 (Level 2) - Jetzt verbinden

07.05.2013 um 15:36 Uhr, 2871 Aufrufe, 14 Kommentare, 1 Danke

Hallo,

ich hab hinter einer FritzBox (älteres Modell) mit DSL6000-Anschluß(Telekom) ein kleines W2K3-Netz.

Nachdem sich eine Webseite nicht aufrufen lies, die aber außerhalb des Netzes erreichbar ist, hab ich diverse Tests gemacht und bin auf ein komisches Phänomen gestoßen:
kleine Pingpakete bis 512 Byte werden beantwortet, alle größeren Pakete bekommen keine Antwort mehr.
Ich weiss aber sicher, dass das schon anders war und Pakete bis 1464 durchgingen, und bei größeren die Fragmentierungsmeldung kam. Aber eben nicht gar keine Antwort.

Die Telekom-Störung behauptet, da sei alles in Ordnung?

Ich werde als nächstes noch die fritz-Box mal gegen einen anderen Router tauschen, um auszuschliessen, dass die Box einen Hau hat.

Oder gäbe es andere Möglichkeiten, was da stört?

Gruß
Kai
Mitglied: certifiedit.net
07.05.2013 um 16:33 Uhr
Hi,

MTU verstellt in der Box und was die Website angeht: DNS Problem.

Gruß
Bitte warten ..
Mitglied: Lochkartenstanzer
07.05.2013 um 16:41 Uhr
Zitat von blue0711:
kleine Pingpakete bis 512 Byte werden beantwortet,

ping auf die webseite oder ping auf die fritzbox?

Passiert das auch mit pings auf andere seiten, z.B. heise (193.99.144.80, 2a02:2e0:3fe:100::8) oder google ( 173.194.70.94, 2a00:1450:4001:c02::5e)?

wenn ja, dann ist die MTU bei der fritzbox oder Deinem Rechner verstellt, wenn nciht, dann stimmt was mit den MTU-Einstellungen der Webseite nicht. Schau mal in die Interneteinstellungen Deiner fritzbox:

738b9d87a0ad7efbc78c74c67b2eee09 - Klicke auf das Bild, um es zu vergrößern

lks
Bitte warten ..
Mitglied: blue0711
07.05.2013 um 16:52 Uhr
Die FritzBox ist leider älteren Datums, da lässt sich die MTU garnicht verstellen. Was aber auch bedeutet, dass da niemand dran rumgespielt haben kann.

Wie gesagt, ich weiss sicher, dass es vor ein paar Monaten korrekt funktionierte.

pings auf jede beliebige Adresse gehen nur bis 512 Byte

DNS funktioniert fehlerfrei.
(Auch die nicht darzustellende Seite wird völlig korrekt aufgelöst. Eben genauso wie in anderen Netzen, in denen sie dargestellt wird.
Der Aufruf der IP-Adresse bringt auch nicht die Website, was außerhalb dieses Netzes aber funktioniert.)
Bitte warten ..
Mitglied: certifiedit.net
07.05.2013 um 16:55 Uhr
Hallo,

soweit ich mich daran errinern kann ging die MTU Anpassung selbst bei einer 7050 bereits - diese ist von 2005(~).

Gruß,

certified IT
Bitte warten ..
Mitglied: blue0711
07.05.2013 um 17:08 Uhr
2170, letzte Firmware von 06/2008, keine Chance. Die Box verwendet das "MSS Clamping-Verfahren (Maximum Segment Size)"
Bitte warten ..
Mitglied: Lochkartenstanzer
07.05.2013 um 17:09 Uhr
Zitat von blue0711:
pings auf jede beliebige Adresse gehen nur bis 512 Byte

auch fritz.box?

lks
Bitte warten ..
Mitglied: Lochkartenstanzer
07.05.2013 um 17:11 Uhr
Zitat von blue0711:
2170, letzte Firmware von 06/2008, keine Chance.

dann müßte die noch PPPoE-Passthrough können. einfach mal auf druchzug stellen udn dann schauen, ob Du mit einem Testsystem in dem Du die Zugangsdaten manuell eingibst durchkommst. Vorher den Rest des Netzes aber abklemmen.

lks
Bitte warten ..
Mitglied: iDiddi
07.05.2013 um 20:14 Uhr
Wie schon geschrieben: Die Fritzbox ermittelt den MTU-Wert automatisch:

http://service.avm.de/support/de/SKB/FRITZ-Box-7390/432:MTU-Size-fuer-D ...

Kannst mal hier nachschauen. Vielleicht hilft Dir das weiter:

http://www.mcseboard.de/topic/186197-zugang-zum-internet-nur-eingeschr& ...
Bitte warten ..
Mitglied: blue0711
07.05.2013, aktualisiert um 21:41 Uhr
grad nochmal gecheckt: Gilt für jede Adresse im ganzen Netzwerk.

Jetzt hab ich dann schon den Switch in Verdacht ...

Ich hab mich so auf das Internet konzentriert, dass ich daran garnicht dachte.
Bitte warten ..
Mitglied: blue0711
10.05.2013 um 20:33 Uhr
Übeltäter gefunden:

Das Netzwerkkabel vom Switch zur FritzBox war defekt.
Jetzt funktioniert es wieder.

Und es hat sich bestätigt, das Problöem war dafür verantwortlich, dass sich bestimmte Seiten nicht mehr aufrufen ließen. Denn die gehen jetzt.

Irritiert bin ich jetzt nur noch davon, dass der Switch (ein Netgear GS108E) auf dem Port der FritzBox einen Kurzschluß meldet, obwohl derzeit alles störungsfrei läuft.
Bitte warten ..
Mitglied: Lochkartenstanzer
10.05.2013 um 20:48 Uhr
Zitat von blue0711:
Irritiert bin ich jetzt nur noch davon, dass der Switch (ein Netgear GS108E) auf dem Port der FritzBox einen Kurzschluß
meldet, obwohl derzeit alles störungsfrei läuft.

Villeicht ist das noch die Meldung vom defekten Kabel. eventuell mußt die Die Fehlermeldunge zurücksetzen?

lks
Bitte warten ..
Mitglied: blue0711
10.05.2013 um 22:44 Uhr
Nö, die wird aktuell bei einem Kabeltest ausgegeben.

Auf dem Port werden auch keine Fehlerpakete gezählt und es läuft alles rund.
Bitte warten ..
Mitglied: iDiddi
10.05.2013 um 22:51 Uhr
Übeltäter gefunden:

Freut mich für Dich

Irritiert bin ich jetzt nur noch davon, dass der Switch (ein Netgear GS108E) auf dem Port der FritzBox einen Kurzschluß meldet, obwohl derzeit alles störungsfrei läuft.

Deine FB hat doch sicherlich mehrere Anschlüsse. Schon einen anderen versucht?
Bitte warten ..
Mitglied: blue0711
23.05.2013 um 23:45 Uhr
Ja, hab alle probiert, ohne Änderung.

Entweder ist sie wirklich zu alt oder sie signalisiert irgendwas, was der Switch nicht versteht.
Aber es funktioniert störungsfrei.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Ping Pakete gehen beim einen Rechner verloren und bei anderen ist alles normal
Frage von Windows10GegnerLAN, WAN, Wireless37 Kommentare

Hallo, heute habe ich festgestellt, dass bei einem Rechner der über LAN angebunden ist (Intel Pro 100 VE) fast ...

Firewall
Ping oder nicht Ping?
Erfahrungsbericht von LordGurkeFirewall10 Kommentare

Immer wieder erzählt mir jemand, dass man eine Firewall so konfigurieren soll, dass sie nicht auf ICMP-Echo-Requests ("Ping") antworten ...

Netzwerke
PING: IP-Pakete über 512 Byte gehen verloren (keine Fragmentierung, MTU ist grösser)
Frage von onkeldataNetzwerke7 Kommentare

Guten Tag, Situation: Gigabit-Netzwerk mit etwas über 40 Teilnehmern. Windowsserver (meist auf HP-Basis), einige mit Hyper-V virtualisiert, Linux-NASse, Windows7 ...

Netzwerkmanagement
Ungetaggte Pakete an Trunk-Ports
gelöst Frage von diemilzNetzwerkmanagement4 Kommentare

Hallo zusammen, ich habe eine kleine Verständnisfrage: Stimmt es, dass man in Netzen mit mehreren VLANs an Trunkports (VLAN-Ports ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter wieder installieren auf einer frischen Windows-Installation

Tipp von Lochkartenstanzer vor 12 StundenMicrosoft Office

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 14 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 15 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 18 StundenMicrosoft Office1 Kommentar

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware11 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...

Windows 10
Win10 Laptop findet keine Netzwerkgeräte und Freigaben mehr
Frage von CoolzeroWindows 1010 Kommentare

Hi, seit ein paar Tagen habe ich das Problem das mein Windows 10 Laptop keine Geräte mehr in der ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell10 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...