Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware

GELÖST

Ping langsam seit zweites Netz

Mitglied: AndreasGrothe

AndreasGrothe (Level 1) - Jetzt verbinden

30.07.2009, aktualisiert 26.11.2009, 3361 Aufrufe, 10 Kommentare

Hallo zusammen,

folgende Situation.

Ich habe ein 192.168.2.* Netz und ein 192.168.20. *.
Wenn ich eine IP aus dem 2 Netz vergebe sind die Ping antwortzeiten total super z.B: < 1.
Vergeben ich nun aber an dem gleichen PC eine IP aus dem 20er Netz geht der ping nach oben ca. 1 - 118 ms wobei die Mitte der Durchschnitt ist.

Wo könnte hier die Ursache liegen? Brauche ich für das 20er Netz einen eigenen Switch, da beide Netze momentan über einen Switch (HP 4000M) laufen?

danke
Mitglied: harald21
30.07.2009 um 11:57 Uhr
Hallo,

wie sieht denn das Routing zwischen den beiden Netzen aus?
Kannst du bitte mal ein tracert in das zweite Netz (20er) machen und die Ergebnisse hier posten?

mfg
Harald
Bitte warten ..
Mitglied: AndreasGrothe
30.07.2009 um 12:13 Uhr
Hallo tracert auf z.B. 192.168.20.2

ergibt folgendes:

1 <1ms <1ms <1ms 192.168.2.1
2 1ms 1ms 1ms 192.168.20.2

Dauert aber schon gefühlt etwas länger in der DOS Box.
Bitte warten ..
Mitglied: LittleFlame
30.07.2009 um 13:52 Uhr
Hallo Andreas,

könntest du mal ein bisschen genauer darauf eingehen, wie genau deine Netzstruktur aussieht.
Und eventuell würde eine genauere Beschreibung hier auch weiterhelfen.

Bin zwar auch recht neu auf dem Gebiet, aber eventuell hilft es weiter.

Danke,
Bitte warten ..
Mitglied: AndreasGrothe
30.07.2009 um 14:01 Uhr
mhhh noch genauer?
wir haben einen Switch HP 4000M.

Da nun alle IP adressen 192.168.2.* vergeben sind haben wir nun ein neues Netz 192.168.20.* angelegt und routen dann auch zwischen den Netzen. Man kann auch alles anpingen und die Anwendungen laufen auch, aber für unser ERP/PPS System sind schwankende Netzwerkverbidnungen tödlich bzw. können die Leute nicht arbeiten. Stelle ich die IP an dem PC wieder in das 192.168.2.*** Netz ist auch wieder alles i.O. Woher können die Schwankungen kommen?
Bitte warten ..
Mitglied: tikayevent
30.07.2009 um 22:22 Uhr
Ich kanns nicht bestätigen, weil ich Nortelianer bin, aber mein Kollege, der fließend HP spricht mein, dass die 4000er nicht wirklich für den Einsatz mit Datenbanken geeignet sind. Die Erklärung hab ich nicht mehr so ganz im Kopf, aber ich mein, dass hat mit der geringen Paketgröße und der daraus resultierenden erhöhten Paketmenge zu tun.

Das Ding ist aber auch schon Ewigkeiten alt.
Bitte warten ..
Mitglied: SamvanRatt
01.08.2009 um 13:58 Uhr
Hi
wer macht das Routing (da liegt meines erachtens die Ursachee)? Wieso habt ihr nicht einfach die Range erhöht? 192.168.2.0/255.255.254? Wenn ihr keine 150 statische IPs habt sondern hauptsächlich DHCP? Routing ist normal OK (habe selbst mit Cabletrons SSR6000/8000 gearbeitet) aber kleine Fehler machen sich da nur so am Rande bemerkbar.
Gruß
Sam
Bitte warten ..
Mitglied: AndreasGrothe
03.08.2009 um 07:37 Uhr
Hallo zusammen,

kann es am DNS liegen?
Bitte warten ..
Mitglied: harald21
03.08.2009 um 08:39 Uhr
Hallo,

wenn du einen ping bzw. tracert auf die IP-Adresse machst, so kommt DNS gar nicht ins Spiel.

mfg
Harald
Bitte warten ..
Mitglied: AndreasGrothe
03.08.2009 um 08:54 Uhr
Ich dachte wenn ich die Anwendung starte, dass dann etwas mit DNS passiert.
Ich kann mir einfach nicht erklären, dass alles einwandfrei funktioniert, nur wenn ich das ERP/PPS Programm starte es nicht klappt
Es dauert fast 10min bis die Anwendung auf ist. Stelle ich die IP wieder zurück geht es innerhalb von ca. 30-60 sek. auf.
Bitte warten ..
Mitglied: tikayevent
03.08.2009 um 09:09 Uhr
Dann sag uns doch einfach wie du routest, also mit was für einem Gerät.

Desweiteren hat mich eine Sache stutzig gemacht:
>Brauche ich für das 20er Netz einen eigenen Switch, da beide Netze momentan über einen Switch (HP 4000M) laufen?

Verstehe ich richtig, dass beide Subnetze im gleichen Segment vorliegen? Wenn ja, setz mal die VLAN-Fähigkeit des Switches ein. Damit spammste nämlich das Netz ziemlich voll.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Ping in zweites Netz nicht über default gateway routen wenn Host nicht erreichbar
Frage von ForsetiWindows Netzwerk3 Kommentare

Hallo, folgender Aufbau: 1. NIC = Netz A (192.168.1.0 Server: 192.168.1.100 ; 255.255.255.0 ; default gw 192.168.1.1) 2. NIC ...

Windows 7
Hoher Ping im lokalen Netz
gelöst Frage von MyApps2GO.deWindows 74 Kommentare

Servus zusammen, Ich hab mal wieder mit einem sehr komischen Phänomen zu kämpfen. Ein Notebook (Nexoc W723) hat einen ...

Windows 10
Neues Notebook ist langsam die zweite
Frage von oskarmaderWindows 1047 Kommentare

Guten Abend leider habe ich aus versehen in meinem letzten Beitrag auf gelöst geklickt. Also nochmal ich habe mir ...

Router & Routing
Zugriff auf zweiten FTP-Server im Netz
Frage von JochemRouter & Routing2 Kommentare

Moin zusammen, gegeben ist folgende Konfiguration: Internet All-Ip - Speedport W724V - IPCop-Firewall - drei Netze (intern, DMZ, WLAN). ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

Monitoring
VPN Performance Zyxel-Fritte
gelöst Frage von HenereMonitoring13 Kommentare

Servus, nachdem ihr mir ja schon so gut helfen konntet, was das VPN zwischen Zyxel USG60W und Fritte 7490 ...

Sicherheit
Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen
Information von FrankSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...