Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ping Localhost Zeitüberschreitung

Frage Netzwerke Netzwerkprotokolle

Mitglied: Raphael-69-

Raphael-69- (Level 1) - Jetzt verbinden

03.06.2007, aktualisiert 20:48 Uhr, 9814 Aufrufe, 12 Kommentare

Hallo
Ich versuche einen PC(WinXP Sp2) in ein Netzwerk einzubinden, aber irgendwie klappt es nicht....
Den router kann ich problemlos an pingen, aber localhost nicht...
Ich schätze das es was mit dem TCP/IP protokoll zutun hat.
Wollte das TCP/IP protokoll neu installieren, aber weiss leider nicht wie dies unter WinXP funktioniert...

Hatte jemand von euch schonmal ein problem dieser art oder weiss woran es liegen könnte?

Vielen dank schonmal!
Mitglied: brammer
03.06.2007 um 14:17 Uhr
Hallo,

ein ping localhost müsste eigentlich gehen....
Wenn dieser nicht geht ist entweder die Netzwerkkarte defekt oder deaktiviert.

Da bei dir aber der Ping auf den Router geht kann die Netzwerkkarte nicht das Problem sein.
Welche Netzwerkkarte Verwendest du den?
und was für einen Router?
Vielleicht könntest du auch noch den Ping "Router" und ping "localhost" sowie ipconfig /all mal posten, damit das Problem besser verständlich wird!
Bitte warten ..
Mitglied: Raphael-69-
03.06.2007 um 14:29 Uhr
hab grad mal das TCP/IP "neuinstalliert" (netsh int ip reset)
aber leider immernoch kein erfolg
Die netzwerkkarte im rechner ist eine "Intel(R) Pro/1000 PL Network connection" laut gerätemanager

Der router hat die ip 192.168.0.2 und antwortet nach 1ms
Der rechner hat die ip 192.168.0.100 und lässt sich nicht anpingen, ping localhost und ping 127.0.0.1 hab ich auch mal versucht, jedoch ohne erfolg....


Ipconfig /all:
Hostname: WS-004
Primärer DNS-suffix:
Knotentyp: Hybrid
Ip-routing aktiviert: nein
Wins proxy aktiviert: nein
DNS-suffixsuchlist: Speedport_W_700v (der router)

Verbindungsspezifisches dns suffix: Speedport_W_700v
Dhcp aktiviert: ja
autokonfiguration aktiviert: ja
ip adresse: 192.168.0.100
subnetmask: 255.255.255.0
Standartgateway:192.168.0.2
DHCP-Server:192.168.0.2
DNS-server:192.168.0.2

Benötigst du noch weitere daten?
Bitte warten ..
Mitglied: 8644
03.06.2007 um 14:39 Uhr
Hi,

Standardfrage: Ich die Firewall richtig konfiguriert?

Psycho
Bitte warten ..
Mitglied: Raphael-69-
03.06.2007 um 14:40 Uhr
firewall ist deaktiviert....hab die ganze prozedur schon mit 2 gleichen rechnern gemacht...ohne probleme...nur der eine will nicht... ;)
Bitte warten ..
Mitglied: 8644
03.06.2007 um 14:43 Uhr
Deinstallier doch mal die Karte, mach einen Neustart und richte sie neu ein.

Psycho
Bitte warten ..
Mitglied: Raphael-69-
03.06.2007 um 14:47 Uhr
gesagt, getan.....
leider keine veränderung
Bitte warten ..
Mitglied: 8644
03.06.2007 um 14:52 Uhr
Hast du den Rechner schon mal unter seiner eigenen IP angepingt?

(192.168.0.100)

Psycho
Bitte warten ..
Mitglied: Raphael-69-
03.06.2007 um 14:52 Uhr
Bahhhh ich kotze gleich....
sitze seit 3 tagen an diesem blöden rechner und es lag an einer firewall....
die windows firewall war aus...
die von symantec auch...
aber die vonn bullguard nicht !!!!

jetzt gehts es

vielen dank trotzdem!!!
Bitte warten ..
Mitglied: 8644
03.06.2007 um 14:55 Uhr
Machmal sieht man halt den Baum vor lauter Bäumen nicht!
Nun kannst du dich ja wieder entspannen!

Psycho

P.S. Ein persönliches ooohhhhhhhmmmmmmmmmm.. für dich
Bitte warten ..
Mitglied: Raphael-69-
03.06.2007 um 14:57 Uhr
zum glück gehts jetzt...bis montag morgen muss es laufen...hatte ein wenig zeitdruck und dann so ein dummer fehler....
Nochmals vielen dank an alle die sich die zeit genommen haben mir zu helfen!!!!!!

Gruß Raphael-69-
Bitte warten ..
Mitglied: aqui
03.06.2007 um 17:15 Uhr
Warum braucht man eigentlich 3 Firewalls ???
Bitte warten ..
Mitglied: Raphael-69-
03.06.2007 um 20:48 Uhr
das wüsste ich auch gern ;)
habs nicht installiert...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(5)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Google Android
ANDROID - PING (2)

Frage von MrRobot1997 zum Thema Google Android ...

Netzwerkgrundlagen
gelöst Ping im gleichen Rechnernetz ohne Gateway möglich? (8)

Frage von CHRISTI4N zum Thema Netzwerkgrundlagen ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...