Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Ping möglich auf Server Cluster aus anderem Netzwerk

Frage Microsoft Windows Server

Mitglied: frozenbubble

frozenbubble (Level 1) - Jetzt verbinden

03.07.2008, aktualisiert 04.07.2008, 5067 Aufrufe, 7 Kommentare

Wir haben hier ein Netzwerk mit diversen Windows 2003 Servern. Unter anderem 2 Domänenkontroller und 2 Server die in einem Aktiv/Passiv Cluster sind. Diese sind alle im gleichen Netzwerk. Nun baue ich eine VPN Verbindung über Astaro Firewall auf und versuche zu pingen.

Firewall auf den Servern ist deaktiviert, Virenscanner ist McAfee 8.0i Patch 16.

Hier kommt nun das Problem. Ich kann meine zwei Domänenkontroller ohne Problem anpingen. Dies funktioniert einwandfrei, Zugriffszeiten sind akzeptabel, so wie es sein müsste. Nur meine beiden Server im Cluster geben keine Antwort, weder auf die nativen IP Adressen der Netzwerkkarten, noch auf eine der IP-Resourcen. Daher kann ich auf keine Resource zugreifen die diese Server zur Verfügung stellen.

Ich habe das Problem soweit isoliert, dass ich weiss, dass es am Windows 2003 Server liegen muss. Das VPN Netzwerk hat logischerweise eine andere Netzmaske. Ich habe die Befürchtung, dass dies der Grund ist, aber endgültig ausschliessen konnte ich das noch nicht. Entweder liegts an der Netzwerkkarte (Server sind HP Proliant DL380) oder an einer Einstellung irgendwo im Clustermanager, direkt auf der Netzwerkkarte oder irgendwo in Windows.
Am Client liets nicht, denn ich habe bereits Windows und Linux ausprobiert, derselbe Effekt.

Hat jemand Lösungsansätze, Anregungen?
Mitglied: SlainteMhath
03.07.2008 um 15:26 Uhr
Hi,

das Defaultgateway des Client LANs ist auf den beiden Clusternodes richtig eingestellt?

lg,
Slainte
Bitte warten ..
Mitglied: aqui
03.07.2008 um 16:21 Uhr
Wieso hat das VPN eine andere Netzwerkmaske ??? Das ist keineswegs logisch sondern ein Konfigurationsfehler, sofern das VPN Dialin Segment nicht ein separates IP Segment ist.
Leider beschreibst du deine Infrastruktur und Adressierung nur sehr oberflächlich oder besser gesagt gar nicht, so das eine qualifizierte Antwort so gut wie unmöglich ist

Ist es das VPN Netz gleiche wie dein lokales Netzwerk ist das ein Konfiguratonsfehler, denn dann müssen IP Netz und Maske identisch sein mit dem VPN Netz !!!
Daher rührt vermutlich auch der Fehler...
Bitte warten ..
Mitglied: frozenbubble
03.07.2008 um 16:26 Uhr
Habe ich eben überprüft, beide haben richtigen Default-Gateway eingetragen. Alle haben denselben eingetragen.

Einzig ein alter Wins-Server war bei einem Node konfiguriert, das habe ich geändert.
Bitte warten ..
Mitglied: frozenbubble
03.07.2008 um 16:31 Uhr
Das VPN Netz ist nicht gleich mein lokales Netzwerk. Mein lokales Netzwerk hat die Netzwerkmaske 192.168.60.0/24. Das Netzwerk meines VPN Pool lautet 10.242.2.0/24.
Die Netzwerkadressen im lokalen Netz werden vom DHCP vergeben, die Adressen im VPN Pool werden von der Firewall vergeben.
So falsch kann es nicht sein, denn ich kann sämtliche anderen Server anpingen(IP Adressen im Bereich darüber und darunter), nur diejeningen die im Zusammenhang mit dem Cluster stehen.

Der letzte Abschnitt ist mir klar.
Bitte warten ..
Mitglied: aqui
03.07.2008 um 17:11 Uhr
Ok, dann routet die Firewall vermutlich ! Ist das Firewall Interface im 192.168.60.0er Netz auch gleichzeitig das default Gateway für deine Server ???

Ist auf deinen Cluster Servern ICMP echo reply freigeschaltet (Ping) und kannst du den Cluster intern aus dem 192.168.60er Netz anpingen ??
Bitte warten ..
Mitglied: frozenbubble
04.07.2008 um 14:57 Uhr
Ok, dann routet die Firewall vermutlich ! Ist das Firewall Interface im 192.168.60.0er Netz auch gleichzeitig das default Gateway für deine Server ???
Richtig

Ist auf deinen Cluster Servern ICMP echo reply freigeschaltet (Ping) und kannst du den Cluster intern aus dem 192.168.60er Netz anpingen ??
Intern kann ich problemlos den ganzen Cluster pingen. ICMP echo reply ist somit wohl freigeschaltet. Das würde ich wohl über die Firewall machen, nicht? Die ist sowieso nicht aktiv. Der Cluster ist seit über 2 Jahren im Einsatz, das Problem ist erst zu Tage gekommen, als wir jetzt das VPN konfigurieren wollten.
Bitte warten ..
Mitglied: aqui
04.07.2008 um 22:39 Uhr
Das ist in der Tat unerklärlich.
Da wirst du nicht umhinkommen einmal einen Packet Sniffer wie den www.WIRESHARK.org oder den MS Net-Monitor bemühen zu müssen um zu checken WO deine Ping Packete abbleiben und ob überhaupt welche ins Netz gehen...

Damit kannst du dann der Sache relativ schnell auf den Grund gehen...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...