Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ping im Netzwerk bricht ständig ab - Verbindung über Kupfer und LWL mit Umsetzer

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Niederer

Niederer (Level 1) - Jetzt verbinden

23.08.2013 um 09:34 Uhr, 2631 Aufrufe, 15 Kommentare

Hallo zusammen,

ich habe eine komplizierte Konstellation mit Problemen und hoffe Ihr könnt mir evtl. helfen.


Infratruktur:

Mein PC hängt über Kupferkabel an einem Netzwerkswitch von Netgear.
Von dort kommt ein Umsetzer von Kupfer- auf LWL-Kabel von EDIMAX (im Innenbereich).
Dann folgen ca. 50m LWL-Kabel bis zu einem zweiten Umsetzer von EDIMAX (im Aussenbereich).

Von dort wiederum gehen ca. 5m Kupferkabel zu einer Nanostation M5 Wlan-Antenne. Ein POE-Injektor hängt ebenfalls an dem Netzwerkkabel.


Das Problem:

Täglich zwischen ca. 9:00 Uhr und 10:00 Uhr bricht mir die Netzwerkverbindung zur LAn-Antenne regelmäßig ab.
Es kann auch mal 8:50 oder 10:10 sein, aber das zeitfenster ist relativ eng.
Aber vor 9:00 (8:50) und nach 10:00 (10:10) läuft der Ping stabil.


Meine bisherigen Tests und Lösungsversuche:

Ich schicke mittlerweile per Skript ein Ping alle 5 sec. auf die Antenne und protokolliere diese in einer Textdatei.
Dadurch läßt sich das Problem zumindest zeitlich eingrenzen.
Ich habe die beiden Umsetzer von EDIMAX getauscht. Die scheinen es nicht zu sein.
Die WLAN-Antenne tausche ich heute noch aus, zum testen.

Das LWL-Kabel wird hoffentlich bald vom Netzwerktechniker gemessen, sobald er das Messgerät ausgeliehen hat.

Ich habe das Netzwerk auf gleiche IP-Adressen wie die der WLan-Antenne geprüft, ohne Befund.

Hat irgendwer noch eine Idee, was ich außer der WLAn-Antenne und dem LWL-Kabel noch testen kann ?
Hat jemand schon ein ähnliches Phänomen gehabt und ggfs. schon gelöst ?

Viele Grüße (in der Hoffnung auf ne gute Nachricht)
Ralf Keßler (etwas verzweifelter Admin von ner blöden WLan-Antenne)
Mitglied: aqui
23.08.2013 um 09:46 Uhr
Das LWL Kabel wird es vermutlich auch nicht sein, denn wenn das 23 Stunden von 24 einwandfrei funktioniert und nur eine nicht ists das sicher auch nicht.
Hört sich so ein bischen danach an das die Morgensonne wenn sie irgendwo drüberscheint thermische Probleme verursacht oder irgend sowas...
Das es nur in einem festen Zeitfenster auftaucht lässt schliessen das es nicht am netz selber liegt..
Bitte warten ..
Mitglied: MrNetman
23.08.2013, aktualisiert um 09:52 Uhr
Hi Ralf,

Allererste Frage:
Was ist eine WLAN-Antenne, die gepingt werden kann und mit Glasfaser verbunden ist?

Ich vermute mal, du meinst einen Outdoor WLAN-Acces-Point. (Ubiquiti NanoStation M5 im 2,4 oder 5 GHz Band)
Weitere Vermutung: Diese AP ist als Bridge geschaltet und hat eine Gegenstelle die weiter weg ist.
Weitere Vermutung: Du pingst die Gegenstelle.

Und jetzt musst du schon ein bisschen besser erklären.
Gerätetypen, Pingzeiten, Tracert, Konfigurationen, Geschwindigkeit auf dem Kabel und im Funk. Welcher Art ist das Glasfaserkabel? Wie lange ist die Strecke im Funkbereich?

Gruß
Netman

#edit# Umwelteinflüsse: Lokal Feuchtigkeit, die dann austrocknet. Remote: Nebel und morgendlicher Dunst
Bitte warten ..
Mitglied: lindi200000
23.08.2013 um 09:53 Uhr
Hallo,
kannst du den Datenverkehr über der Antenne messen?
Ich vermute mal, da das Zeitfenster immer das gleiche ist, das da extrem Viel Daten drüber laufen.
Da wird natürlich der Datenverkehr gegenüber den Ping bevorzugt.
Laufen Irgendwelche Backups da bzw. werden von Usern in dem Zeitraum immer extrem viele Daten abgerufen?

Eine andere Möglichkeit ist auch das die Umgebung sich geändert hat. Gibt es in der nähe der Antenne neue Maschinen die in dem Zeitraum gestartet werden?

Da gibt es leider so viele Möglichkeiten, ich tippe aber dadrauf das es etwas mit dem WLAN zu tun hat.
Bitte warten ..
Mitglied: Niederer
23.08.2013, aktualisiert um 10:01 Uhr
Hallo Netman,

Ja, ich meine die Nanostation M5 von Ubiquiti.
Und NEIN, ich pinge nicht, die gegenstelle, sondern tatsächlich die erste Antenne aus meiner Richtung OHNE Funkverbindung.

Diese ist über LWL angeschlossen, da es als Blitzschutz dient. Kupferkabel wäre möglich gewesen, hätte mir aber keinen Schutz geliefert. Deswegen die LWL-Strecke dazwischen.

Die Gerätetypen habe ich eigentlich erkärt, oder ?
2 Umsetzer Kupfer auf LWL von EDIMAX. und 1 PoE-Injektior, der mit der Nanostation geliefert wurde.

Die aktuellen Pingzeiten zur Antenne liegen genau JETZT bei ca. 0.2ms - 1 ms
Wenn die Funkverbindung stabil läuft habe ich dort eine Übertragungsgeschwindigkeit von ca. 300 Mbps.

Aber es liegt ja nicht am Funk, mir bricht ja schon die Verbindung zur ersten Antenne aus meiner Richtung ab.


Kleiner Hinweis:

Die Antenne lief genau in dieser Konstellation über 1 jahr stabil.
Die Probleme tauchen eigentlich erst sei kurzem auf.
Bitte warten ..
Mitglied: lindi200000
23.08.2013 um 09:59 Uhr
Dann kann es immer noch der Traffic sein, wenn die Antenne in der Zeit viel zu tun hat, dann antwortet sie nicht auf Pings (die haben eine niedrige Prio).
Bitte warten ..
Mitglied: brammer
23.08.2013 um 10:04 Uhr
Hallo,

die LWL Kabel kann man wohl außer Betracht lassen.
wo liegen die Kupfer Kabel?
in einem separaten Kabel Kanal oder in zwischen den Strom Kabeln im selben Kanal?
Liegen die Kupfer Kabel irgendwo neben Starkstronquellen? Motoren? Trafos? Spulen?

Was passiert den um kurz vor 09:00?
Hast du dir die Situation vor Ort mal angesehen?
Werden irgendwelche Maschinen gestartet?
Stapler vom Ladegerät getrennt...
Maschinen, Pumpen angefahren?

brammer
Bitte warten ..
Mitglied: Niederer
23.08.2013 um 10:07 Uhr
Hallo,

ich habe mir natürlich die Situation vor Ort angesehen.
Unsere Stapler laufen nicht mit Strom. da wird nix getrennt. Ausserdem ist das Lager, wo die Stapler stehen ca. 50m von der Antenne und dem Serverraum weg.

Sonstige Geräte werden nicht gestatret, ausser vielleicht einer Kaffeemaschine
Aber die dürfte unkritisch sein (kleiner Gag)

Die Kupferkabel haben eine maximale Länge von 5m an der Antenne und 0,5 m im Serverraum. Die liegen weder neben Stromleitungen oder ähnlichem.
Bitte warten ..
Mitglied: lindi200000
23.08.2013 um 10:10 Uhr
Die Frage mit der Antennenauslastung hast du aber leider immer noch nicht beantwortet, bzw. die Antenne bekommt ihren Strom per PoE?
Hast du den mal geprüft ob er noch komplett in Ordnung ist?
Bitte warten ..
Mitglied: Niederer
23.08.2013 um 10:14 Uhr
Sorry,

die Auslastung der Antenne kann es eigentlich auch nicht sein, da der Datenverkehr zwischen 6 Uhr morgens und 18 Uhr abends relativ gleichbleibend ist.

Selbst wenn drüben die beiden VoIP-Telefone gleichzeitig telefonieren kommt es nicht zu einer Überlastung.

Wenn mein Ping verloren geht, bricht auch die Datenverbindung vollständig ab. Telefonieren und Netzwerkzugriffe sind von drüben nicht mehr möglich.
Bitte warten ..
Mitglied: MrNetman
23.08.2013 um 10:16 Uhr
Die Netzteile der Komponenten könnten ein Termperaturproblem haben.

Glasfasern sind empfindlich auf Feuchtigkeit und Schmutz. Machmal hilft eine saubere Reinigung, wobei in den Buchsen der Endgeräte die Reinigung sehr viel Übung und Erfahrung erfordert. Die Stecker der Glasfaserkabel sind verhältnismäßig leicht zu reinigen. Der Einfluß der Feuchtigkeit kann sich auch mit der Temperatur verändern.
Bitte warten ..
Mitglied: Dobby
23.08.2013 um 10:20 Uhr
Hallo,

Mein PC hängt über Kupferkabel an einem Netzwerkswitch von Netgear.
Welchem Switch?

Von dort kommt ein Umsetzer von Kupfer- auf LWL-Kabel von EDIMAX (im Innenbereich).
Welcher Umsetzer?

Dann folgen ca. 50m LWL-Kabel bis zu einem zweiten Umsetzer von EDIMAX (im Aussenbereich).
Welcher Umsetzer?
Ist das LWL Kabel mit Wasser- und Nagetierschutz versehen?
Liegt das LWL Kabel im Außenbereich ungeschützt und die Witterungsverhältnisse haben es beschädigt?
(Sonneneinstrahlung, Regen, Reibung durch Wind, Morgentau der verdunstet,...)

Die Antenne lief genau in dieser Konstellation über 1 jahr stabil.
Jo dann wird wohl binnen eines Jahres etwas passiert sein, was den reibungslosen Betrieb nicht
mehr gewährleistet. Mal überlegt das man alle Teile im System genau betrachtet und eventuell alles einmal
"mit der Lupe" unter Augenschein nimmt?

Das mit dem LWL Kabel ist nett gedacht aber wenn ich mit meinen Schuhen auf einem Teppich "schlurfe" und dann
einen Türgriff anfassen möchte, legt der überspringende Funke, aus statischer Aufladung, ca. 2 - 5 cm zurück.
Das kann auch jeder gerne einmal schnell nachvollziehen und somit prüfen.

Was meinst Du wie weit kann ein Funke dann bei so etwas "springen" und vor allem was kann so ein Funke
dann anrichten? Beispiel


Gruß
Dobby
Bitte warten ..
Mitglied: Niederer
23.08.2013 um 10:25 Uhr
Das LWL-Kabel ist im Aussenbereich unter Blechabdeckungen zusätlich in einem Kabelkanal verlegt.
Am Übergabepunkt LWL zu Kupfr im aussenbereich ist ein wasserdichter Schaltkasten angebracht, der gegen Wasser und Schmutz schützen soll.


Und wenn es der Blitz schafft, die Überspannung durch die 50m LWL-Kabel zu bringen, ist er echt gut.
Da legt er eher den Rest des Stroms lahm

Ich werde die Antenne und das zugehörige Netzteil noch tauschen, und schauen, was passiert.
Denke, das wird das einzige sein, was mir bleibt.
Bitte warten ..
Mitglied: Dobby
23.08.2013 um 10:50 Uhr
Das LWL-Kabel ist im Aussenbereich unter Blechabdeckungen zusätlich in einem Kabelkanal verlegt.
Das hört sich zwar gut an, ist aber im Endeffekt egal ob Feuchtigkeit in den Kabelkanal kommt oder nicht!
Für den Außeneinsatz sollten immer nur Kabel zum Einsatz kommen die auch dafür gerüstet sind!
Das hört sich jetzt ein bisschen großkotzig an, nur im Endeffekt verhält es sich eben so.

Hier mal ein Beispiel für so ein LWL Kabel mit in Verlegequallität, ca. 100 Meter zu ~140 €.
- Geeignetes Außenverlegekabel (LWL)
- mindestens 80 cm tief verlegen
- in einer S-Form oder "Schangenlinie" verlegen

Am Übergabepunkt LWL zu Kupfr im aussenbereich ist ein wasserdichter Schaltkasten angebracht, der gegen Wasser und Schmutz schützen soll.
Bildet sich dort Kondenswasser?
Erwärmt sich der Kasten zu stark?

Und wenn es der Blitz schafft, die Überspannung durch die 50m LWL-Kabel zu bringen, ist er echt gut.
Also man geht von ca. 2 - 3 Kilometern aus und das in einer Stärke bzw. mit einer Restkraft kleinere Geräte
wie Außenthermometer und WLAN APs ganz locker auf die "andere" Seite zu befördern.
Und Du hast auch noch Blech verwendet? Wo denn da genau?

Da legt er eher den Rest des Stroms lahm
Du hast viel Arbeitszeit in Dein Projekt gesteckt
Du hast Dir bestimmt sehr viel Mühe gegeben
Du hattest Kosten und es hat auch ein Jahr lang funktioniert.

Und daher darf und kann es nun nicht an Dir und schon gar nicht an dem verwendetem Equipment liegen,
ist schon klar, nur dann sag uns doch einmal woran es wohl liegt nach einen Jahr fehlerfreiem Betrieb, also einem
Winter und einem Sommer?

Ich werde die Antenne und das zugehörige Netzteil noch tauschen, und schauen, was passiert.
ok.

Denke, das wird das einzige sein, was mir bleibt.
Na wir werden sehen.

Gruß
Dobby
Bitte warten ..
Mitglied: Niederer
26.08.2013 um 10:06 Uhr
Hallo zusammen,

heute ein kurzer Hinweis zum Thema.
Aufgrund der vorherschenden Wetterlage ist es mir bisher nicht gelungen, die Antenne zu tauschen.

ABER: Heute stark bewöklt, leichter Regen.
Dadurch sind zwischen 09:00 und 10:00 Uhr von ca. 1000 Pings (alle 5 sek.) nicht ein einziger verloren gegangen !!!
Keine Netzwerkunterbrechung, kein Datenverlust,.....

Ich werds weiter verfolgen.

War nur ein Hinweis zum Thema
Bitte warten ..
Mitglied: aqui
26.08.2013, aktualisiert um 10:34 Uhr
.. ."Aufgrund der vorherschenden Wetterlage" in Völklingen wäre politisch korrekt denn im Rest der Republik ist strahlender Sonnenschein !

Vermutlich brauchst du also etwas Nebel, Tau und Nieselregen damit alles klappt.
Spaß beiseite: Du hast in jedem Falle ein thermisches Problem bei deinen Komponenten !
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
DSL, VDSL
gelöst Telekom PPPoE Tunnel bricht ständig zusammen (13)

Frage von Phill93 zum Thema DSL, VDSL ...

Windows Netzwerk
gelöst Netzwerk Ping Problem (11)

Frage von ITSS-HR zum Thema Windows Netzwerk ...

Router & Routing
gelöst VPN-Verbindung zwischen zwei Fritzboxen bricht sehr häufig ab (14)

Frage von mabue88 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...