Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ping im Netzwerk zu hoch

Frage Netzwerke

Mitglied: ipoi13

ipoi13 (Level 1) - Jetzt verbinden

01.01.2015, aktualisiert 05.01.2015, 2683 Aufrufe, 18 Kommentare

Guten Abend,

In einem Netzwerk mit sechs Win 7 Pro Rechnern mit Gbit anschluss und einem SBS 2011 Server wurden zwei Pc Performancetechnisch erneuert.Installation soweit ohne Probleme etc.
Auf dem Server liegt eine Datenbank die von den Clients angesprochen wird.Jetzt zum Problem nur die beiden neuen Lenovo H530 i5 Rechner haben einen Ping z.B. zur Fritzbox von mittel 28 ms.
Dabei ist es auch so, wenn eine Veränderung z.B von Gbit voll duplex auf 100Mbit voll duplex vorgenommen (eigenschaften der Netwerkkarte) wird ist der Ping über Stunden bei 0 ms,also voll OK.
Hat jemand eine Idee warum das so ist?
Mitglied: keine-ahnung
01.01.2015 um 22:03 Uhr
Moin,
wurden zwei Performancetechnisch erneuert
???
soweit ohne Probst etc
Ohne Probst? Dann musst Du die Büchsen eventuell noch weihen lassen? Oder meinst Du Prost?
Hat jemand eine Idee warum das so ist?
Der heilige Geist hat die Teile mit einem Bannfluch belegt? An dem oder den switch(en) wird es nicht liegen --> da scheint es ja keine zu geben?

LG, Thomas
Bitte warten ..
Mitglied: Pjordorf
01.01.2015 um 22:04 Uhr
Hallo,

Zitat von ipoi13:
ist der Ping über Stunden bei 0 MS
0 (null) ms = es geht nichts, du bekommst keine auswertbare Antwort. Oder steht als Antwort <= 1 MS?

Hat jemand eine Idee warum das so ist?
Dein GBit ist kaputt. Die Verkabelung, die Ports, die LAN Komponenten, Switchports, Treiber usw. Etwas macht in dein LAN Späne, Wireshark ist da dein Freund....

Gruß,
Peter
Bitte warten ..
Mitglied: ipoi13
01.01.2015 um 22:49 Uhr
Ping-Statistik für 192.168.1.1:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
(0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 1ms, Mittelwert = 0ms


gemeint ist das die Geräte sofort ohne Verzögerung antworten.


Der Switch wurde auch schon geprüft, andere Rechner gehen an den betroffen Ports einwandfrei. Neueste Treiber sind installiert.
Bitte warten ..
Mitglied: ipoi13
01.01.2015 um 22:52 Uhr
- Die Rechner waren zu langsam
- Ohne Probs (Probleme) soll es sein.
- es ist ein D-Link DGS 12-10 switch
Bitte warten ..
Mitglied: gansa28
02.01.2015 um 10:21 Uhr
Hi, der Mittlere Ping wert von ca. 28 ms sieht eher nach einer WAN Verbindung oder einer sehr schlechten WLAN Verbindung aus?

Was pingst du denn da genau an?

LG Gansa28
Bitte warten ..
Mitglied: killtec
02.01.2015 um 11:09 Uhr
Hi,
hast du ggf. auch die Möglichkeit einen anderen Switch zu testen?

Gruß
Bitte warten ..
Mitglied: aqui
02.01.2015, aktualisiert um 12:04 Uhr
Er muss ja die beiden Laptops nur mal "Back to Back" also direkt OHNE Switch verbinden und sich gegenseitig Pingen lassen.
Das sollte denn auch <1ms sein in jedem Falle !
Meist sind das veraltetet treiber oder Treiber von Lenovo. Wenn dort Intel Chipsätze in der NIC in den Rechnern verbaut sind (Gerätemanager !) dann sollte man IMMER die originalen Treiber von Intel von deren Webseite verwenden und keine anderen !!
Zweiter Fehler der oft gemacht wird: Flow Control IEEE 802.3x ist aktiviert auf entweder NIC, Switch oder beidem. Das sollte generell immer AUS bzw. deaktiviert sein !
Bitte warten ..
Mitglied: killtec
02.01.2015 um 11:51 Uhr
Zitat von aqui:
Wenn dort Intel Chipsätze in der NIC in den Rechnern verbaut sind
(Gerätemanager !) dann sollte man IMMER die originalen Treiber von Intel von deren Webseite verwenden und keine anderen !!
Hier wollte mir ein Hersteller mal was anderes sagen...
Hatte den neusten Treiber von Intel drauf und die meinten, ob ich den neusten Treiber von Ihrer Seite drauf habe und ich sollte doch den installieren -> Brachte natürlich bei meinem Fall nichts. Da half nur ein Board Tausch. War ein Laptop von einem großen Hersteller mit zwei Buchstaben... Das ganze hat sich lang gezogen...

Gruß
Bitte warten ..
Mitglied: ipoi13
02.01.2015, aktualisiert um 18:13 Uhr
Es werden Rechner gepingt....
Bitte warten ..
Mitglied: ipoi13
02.01.2015 um 18:14 Uhr
Ja habe ich schon getestet, mit dem gleichen Ergebnis
Bitte warten ..
Mitglied: aqui
02.01.2015 um 18:18 Uhr
. ."Es werden Rechner gepingt...." Na ja, das keine Kühe gepingt werden ist klar oder was sollte uns die Botschaft sagen ?!?
Bitte warten ..
Mitglied: Pjordorf
02.01.2015 um 18:38 Uhr
Hi,

Na ja, das keine Kühe gepingt werden
Möglich, wenn diese auf sein Weidezaundraht welcher mit sein SBS verbunden ist, stehen..... Dann klingeln pingen auch Kühe....

Gruß,
Peter
Bitte warten ..
Mitglied: DeepThought1
05.01.2015 um 12:03 Uhr
Wenn Du mit 100Mbit schneller pingst als mit 1Gbit aber deine Geräte alle Gbit fähig sind, dann wirst Du keine 100%ige GB-Verkabelung haben. Manchmal liegen zwar Cat6 Kabel, aber die Dosen sind nur Cat5 (ohne "e") und dann hast Du Fehler im Netz die sich unter anderem im erhöten Ping äußern können.

Auch eine vorinstallierte Firewall auf den neuen Geräten kann der Grund sein.

Und ja "0 ms" geht nicht! Pingst Du evtl die loakle Maschine selbst?
Mach mal von allen Maschienen einen Ping zur Fritzbox und schreib dazu auch ob du den über Kabel oder WLAN machst. ;)

Da du aber noch nichts konkretes zu deinem Netz gesagt hast ist das alles ein Schuss ins Blaue.
Bitte warten ..
Mitglied: Pjordorf
05.01.2015 um 12:08 Uhr
Hallo,

Zitat von ipoi13:
- Die Rechner waren zu langsam
?!?

- es ist ein D-Link DGS 12-10 switch
Gibt es dort im Log Auffälligkeiten? Wurde der besonders konfiguriert oder ausgepackt, eingestöpselt und sich über die blinkenden LEDs gefreut?

Gruß,
Peter
Bitte warten ..
Mitglied: Pjordorf
05.01.2015 um 12:21 Uhr
Hallo,

Zitat von ipoi13:
Ping-Statistik für 192.168.1.1:
Das ist doch nur eine Zusammenfassung mit Mittelwerte. Und das kleinste was ein MS OS ermitteln kann ist eben 1 ms. Alles darunter wird mit < 1 ms angegeben und beim mitteln der Werte kommt bei MS sogar eine 0 Null raus was aber nicht stimmt. MS rechnet hier nur bis max. 1 ms und so kommen dann sogar erfolgreiche Pings mit 0 Millisekunden zustande, was aber Blödsinn ist. Selbst wenn die Bauteile nur durch 1 Meter draht verbunden sind, ist das schon eine Verzögerung von ca. 3,3 n(ano) Sekunden. Also nichts mit 0 (Null).

Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
Die 0 ist hier entscheidend für den Erfolg. Ist da was anderes als 0, geht die Fehlersuche los.

Minimum = 0ms, Maximum = 1ms, Mittelwert = 0ms
Rechne mal das Mittel aus

Gruß,
Peter
Bitte warten ..
Mitglied: DeepThought1
05.01.2015, aktualisiert um 12:50 Uhr
Ab 0,5 wird "eigentlich" aufgerundet. ;)
Aber ich glaub MS sieht das anders bei der Darstellung von float->int.
Bitte warten ..
Mitglied: ipoi13
07.01.2015 um 15:15 Uhr
Hallo zusammen,

es lag am NS Device Filter der Netzwerkkarte.Filter deinstalliert und schwups waren die Pingzeiten <1 ms.Danke.
Bitte warten ..
Mitglied: aqui
07.01.2015 um 15:44 Uhr
Also mal wieder ein Microsoft spezifisches Problem und NICHT ursächlich Netzwerk !!
Gut wenns nun klappt wie es soll !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Ping Antwortzeit manchmal zu hoch
Frage von RalphTLAN, WAN, Wireless9 Kommentare

Moin, mal eine ganz allgemeine Frage: Im lokalen LAN habe ich in der Regel beim Ping eine Antwortzeit < ...

Windows Netzwerk
Ping über zwei verbundene Netzwerke
gelöst Frage von RaGuKroWindows Netzwerk10 Kommentare

Hallo liebes Forum! Wir haben zwei Firmennetzwerke an verschieden Standorten, die über eine Datenfernverbindung verbunden sind. Leider kann ich ...

Windows Netzwerk
Netzwerk Ping Problem
gelöst Frage von ITSS-HRWindows Netzwerk11 Kommentare

Hallo an alle hier. Ich hoffe Ihr könnt mir bei einem Problem helfen. Ich habe das Problem festgestellt als ...

Firewall
Ping oder nicht Ping?
Erfahrungsbericht von LordGurkeFirewall10 Kommentare

Immer wieder erzählt mir jemand, dass man eine Firewall so konfigurieren soll, dass sie nicht auf ICMP-Echo-Requests ("Ping") antworten ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 15 StundenMikroTik RouterOS6 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 15 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 18 StundenAdministrator.de Feedback9 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 22 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Festplatten, SSD, Raid
USB Stick recovery
Frage von petereFestplatten, SSD, Raid15 Kommentare

Hallo, ich habe einen defekten USB-Stick, der nicht mehr lesbar ist. Er wird in WIN als unbekanntes Volume mit ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...