Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

kein ping bei PC-Direktverbindung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: walkless

walkless (Level 1) - Jetzt verbinden

03.08.2006, aktualisiert 17:16 Uhr, 7864 Aufrufe, 8 Kommentare

Hallo,

ich möchte zwecks Datenaustausch zwei Rechner via Cross-Over-Kabel verbinden. Hardwaremäßig scheint's zu laufen, aber ich krieg keinen ping.

Hier erstmal die Konfigurationen:

Rechner 1:
Windows XP Pro SP2
Netzwerkkarte NVIDIA nForce MCP Networking Adapter on board
IP: 192.168.0.10
Subnetz-Maske: 255.255.255.0


Rechner 2:
Windows XP Pro SP2
Netzwerkkarte: SiS 900 on board
IP: 192.168.0.5
Subnetz-Maske: 255.255.255.0


Beide Rechner sind in derselben Arbeitsgruppe, die Windows Firewall ist auf beiden Rechnern deaktiviert und auf beiden Rechnern ist der aktuellste Treiber der Netzwerkkarte installiert (direkt vom Kartenhersteller).

Das Gast-Konto ist auf beiden Rechnern aktiv und ich habe schon Ordner für das Netzwerk freigegeben für den Fall, dass die Freigaben trotz fehlschlagender pings dennoch funktioniert.

Die Rechner habe ich mittels Cross-Over-Kabel miteinander verbunden, aber ein ping klappt jeweils nur auf die eigene IP, nicht auf die des anderen Rechners. Das Kabel ist nagelneu, ein Kabelbruch schließe ich demnach aus. Windows meldet an beiden Rechnern, dass die Verbindung hergestellt wurde, und an der Netzwerkkarte leuchtet ein grünes und ein gelbes Licht. Welches Licht jetzt für was steht, kann ich nicht erkennen.

Pingen geht trotzdem nicht, ebensowenig der Zugriff auf die Freigaben des jeweils anderen PC's oder überhaupt auf den anderen PC.

Kann mir da jemand helfen? Ich blicke da nicht mehr durch....
Mitglied: TK8782
03.08.2006 um 02:59 Uhr
Also ich würde in erster Linie mal das Kabel und die Netzwerkkarten überprüfen!!!
Danach würde ich sicherstellen dass auf den Rechnern keine andere Firewall mehr läuft, z.B. Zone Alarm oder auch Norton Antivirus (Norton blockt auch ab und zu Pings).

Der Ping muss auf jeden Fall funktionieren. Das ist das erste was du immer testen solltest. Wenn du da nämlich eine Antwort bekommst, dann kannst du Defekte der Hardware (also Karten und Kabel) i.d.R. ausschließen.

Wenn der Ping erstmal funktioniert dann solltest du auch eine Verbindung zu den Freigaben des anderen PC herstellen können, entweder über Gastkonto oder über dasselbe Konto, welches du mit dem identischen PW auf beiden PC angelegt hast.
Bitte warten ..
Mitglied: Loeneberger
03.08.2006 um 07:23 Uhr
Hmmm ...
versuch mal bitte den Austausch des Kabels.

Die Karten scheinen ja zu funktionieren (Verindung hergestellt, ping 127.0.0.1 auch okay(?))

Ich hatte auch ein defektes Kabel und trotz des defektes waren die "Desktop-Verbindungssymbole" vorhanden...


STOP:
Was sagt den der Status der Verbindung? Empfängst du Pakete?
(rechte Maustaste auf das Desktopverbindungssysmbol -> Status)

Falls nicht -> tausch das Kabel

Viel Erfolg
Loeneberger
Bitte warten ..
Mitglied: Raphael
03.08.2006 um 08:34 Uhr
schalt vorallem Firewalls jeglicher Art aus (auch windows-firewall)...
Prüfe ob es wirklich ein cross-over-kabel ist ;)
Bitte warten ..
Mitglied: AndreasHoster
03.08.2006 um 11:28 Uhr
Bei Crossover Verbindungen funktioniert manchmal die automatische Erkennung der Verbindungseigenschaften (Geschwindigkeit, Full/Halb-Duplex nicht richtig).

In den Eigenschaften der Netzwerkkarte mal beide auf dieselbe Einstellung (z.B. 100MBit Full-Duplex einstellen) und dann nochmals probieren.
Bitte warten ..
Mitglied: walkless
03.08.2006 um 13:32 Uhr
Also:

auf keinem der Rechner läuft momentan irgend eine Firewall. Die Windows-Firewall hab ich komplett deaktiviert und die Rechner neu gestartet.

Ein Ping auf die 127.0.0.1 funktioniert auf beiden Rechnern.

Das Kabel habe ich neu gekauft, es ist optisch ok und ja, es ist ein Cross-Over-Kabel. Hab nur leider nicht die Möglichkeit, das Kabel anderweitig zu testen.

Die Netzwerkkarten sind beide auf Auto Negotiation eingestellt und haben sich beide für 100 MBit entschieden. Seltsamerweise zeigt die eine Verbindung an, dass 1.099 Pakete gesendet und 4 empfangen wurden, die andere 1.149 Pakete gesendet und keines empfangen. Was diese 4 empfangenen Pakete sein sollen, weiß ich aber auch nicht, es ging ja kein einziger Ping durch.

Das Kabel schließe ich persönlich eigentlich aus, hatte nämlich ursprünglich versucht, die Rechner mit Patchkabeln über ein Hub zu vernetzen. Das hat vor Jahren schonmal funktioniert. Nur jetzt klappt es nicht mehr. Um nen Defekt des Hubs auszuschließen, hab ich's dann erstmal mit ner Direktverbindung probiert und mir extra dafür ein Cross-Over gekauft.


So, wie ich das hier sehe, liegt es mit großer Wahrscheinlichkeit an einer oder zwei defekten Netzwerkkarten, oder? Nur, welche scheint defekt zu sein?

Oder gibt es sonst noch Lösungsansätze?
Bitte warten ..
Mitglied: walkless
03.08.2006 um 13:42 Uhr
Empfängst du Pakete?

Hab's nochmal getestet: Beim Ping von Rechner 2 auf Rechner 1 empfängt Rechner 1 pro Ping ein Paket und verschickt auch eines. Es kommt auf Rechner 2 aber nichts an.

Beim Ping von Rechner 1 auf Rechner 2 kommt auf Rechner 2 gar nichts an.

Außerdem sendet Rechner 2 hin und wieder mal einfach so ein paar Pakete (wahrscheinlich diese Keep-alive Sache...)
Bitte warten ..
Mitglied: walkless
03.08.2006 um 13:46 Uhr
Nachtrag:

Rechner 1 sendet auch hin und wieder mal diese Keep-Alive-Pakete (immer nur 2 Stück)
Bitte warten ..
Mitglied: walkless
03.08.2006 um 17:16 Uhr
Hab mir jetzt für den Rechner 2 ne neue Netzwerkkarte gekauft, weil die keine Pakete empfangen konnte. OnBoard-Karte deaktiviert, neue eingebaut, es funktioniert!!!
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Batch & Shell
WinXP-PC mit einem Barcodescanner herunterfahren (6)

Frage von Sinzal zum Thema Batch & Shell ...

CPU, RAM, Mainboards
Angetestet: PC Engines APU 3a2 im Rack-Gehäuse (2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Google Android
ANDROID - PING (2)

Frage von MrRobot1997 zum Thema Google Android ...

Router & Routing
Spielzeiten auf pc und handy steuern (7)

Frage von fisch56 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...