Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Ping an den PC möglich, der per LANan einen zum WLan verbundenen PC verbunden ist.

Frage Netzwerke LAN, WAN, Wireless

Mitglied: bierpapst

bierpapst (Level 1) - Jetzt verbinden

22.02.2007, aktualisiert 18.10.2012, 6052 Aufrufe, 17 Kommentare

Folgende Konstellation

Gebäude EINS

PC eins (Netzwerkkarte IP 192.168.3.3) (verbunden mit einem DSL Router) IP (192.168.3.1)

der Router ist über einen Access-Point IP 192.168.3.2
mit einer Outdoor-Antenne verbunden

Gebäude ZWEI

PC zwei (verbunden mit einem USB-Dongle) IP 192.168.3.4

Die WLan Verbindung läuft.

Jetzt habe ich in Gebäude ZWEI:

PC drei (192.168.3.5) über einen Switch und zwei Patchkabel an PC zwei (IP Netzwerkkarte 192.168.3.6) angeschlossen.

Nun kann ich weder von PC drei PC zwei anpingen noch andersherum

Subnetzmaske 255.255.255.0
und St-GW 192.168.3.1

sind überall gleich

Was muss ich tun
Mitglied: aqui
22.02.2007 um 09:53 Uhr
....die Windows Firewall in den PCs abschalten oder wenigstens für ICMP Packete (ping) durchlässig machen.
In den PCs sollte auch der Haken bei den Eigenschaften der Netzverbindung (LAN oder WLAN) -> Erweitert -> Firewall Einstellung -> Erweitert -> ICMP Einstellungen Eingehende Echoanforderungen zulassen unbedingt gesetzt sein !

Dann sollte der Ping problemlos laufen
Bitte warten ..
Mitglied: bierpapst
22.02.2007 um 11:03 Uhr
Vielen Dank erstmal,

die Firewall war so eingestellt, dass der Ping durchgehen kann, vom (neuen) PC drei an PC zwei
funktioniert das auch, allerdings kann kann ich immer noch kein Ping von PC zwei an PC drei senden.

ins Internet komme ich natürlich mit PC drei auch nicht.
von PC drei kann ich die veröffentlichten Ordner auf PC zwei sehen, allerdings nicht deren Inhalt.
Bitte warten ..
Mitglied: aqui
22.02.2007, aktualisiert 18.10.2012
OK, dein Szenario ist etwas undurchsichtig. Dein Kardinalsfehler wird aber sein das du an PC 3 das gleiche Netzwerk vergeben hast und das ist ein typischer Anfänger IP Design Fehler !
Sieht dein Konstrukt so aus:

(Internet)---Router---AP===(WLAN Bridge)===AP---(PC-2)---LAN---(PC-3)

Wenn ja, dann darf das LAN zwischen PC-2 und PC-3 niemals im gleichen IP Netzwerk (192.168.3.0/24) liegen, denn damit sind 2mal das gleiche IP Netz an PC2 angeschlossen und der weiss nicht mehr wo er die Packete richtig hinschicken soll !!!
PC-2 ist also gewissermassen der Router zwischen dem LAN Netz in Gebäude 2 und dem LAN/WLAN Netz (192.168.3.0) aus Gebäude 1 !!!

Wenn dem so ist musst du die IP Adressen umsetzen und zwar folgendermassen (Beispiel LAN Netz Gebäude 2 mit 192.168.30.0/24)

PC-2
IP Adresse WLAN 192.168.3.4, Maske 255.255.255.0, Gateway 192.168.3.1 und DNS Server 192.168.3.1 kann bleiben !
Allerdings sollte diese Adresse statisch sein, das dieser Rechner als Zugang zum LAN Segment gilt ! (näheres später...)

PC-2 (LAN Netzwerkkkarte zum Switch)
IP Adresse statisch !
IP: 192.168.30.1, Maske: 255.255.255.0 (Kein Gateway und DNS Server eintragen !)

PC-3 (LAN Adresse statisch eintragen !)
IP: 192.168.30.2, Maske:255.255.255.0, Gateway: 192.168.30.1, DNS Server: 192.168.3.1 (statisch eintragen!)

Damit wäre dann adresstechnisch alles sauber. Nun musst du dem PC noch das Routen beibringen, denn das hat Bill Gates ihm per defualt verboten. Ein kleiner Kniff in der Registry bringt es ihm aber bei:

http://support.microsoft.com/kb/315236

Was dir nun noch fehlt ist eine statische Route im DSL Router, denn der kann ja dein neues Netz hinter PC-2 nicht kennen !!
Das bringt man ihm im Setup unter statische Routen bei:
Zielnetz: 192.168.30.0, Maske:255.255.255.0, Gateway: 192.168.3.4

Nun siehst du warum die Adresse .3.4 so wichtig ist, denn wenn diese sich durch DHCP mal ändern sollte landen deine Packete fürs LAN in Geb. 2 im Nirwana. Also besser dem PC-2 eine statische Adresse außerhalb der DHCP Range des Routers (drihender Adresskonflikt !) vergeben ! Das bedeutet ggf. das du die .4 (und damit auch die Route oben..) ändern musst !

Wir hatten das Thema hier schon mal. Zum Nachlesen sei deshalb der Thread:

http://www.administrator.de/forum/internetrouter-nicht-erreichbar%2c-ab ...

empfohlen !
Attis Turorial hier unter Wireless hat ggf. auch noch ein paar Infos....

http://www.administrator.de/Zwei_Netze_%FCber_WLAN_miteinander_verbinde ...
Bitte warten ..
Mitglied: bierpapst
22.02.2007 um 12:44 Uhr
Das Ping funktioniert, auf dem Router habe ich nur eine Möglichkeit gefunden, eine statische IP einzugeben:

Static IP

If your Service Provider has assigned a fixed IP address, enter all of the information below.

IP Address :
Subnet Mask :
Gateway Address :
Primary DNS Server :
Secondary DNS Server :

bin ich hier richtig?

Reg ist noch nicht editiert, ich muss auf unsere Mitarbeiter warten
Bitte warten ..
Mitglied: aqui
22.02.2007 um 23:20 Uhr
Nein ! das ist die Adresseinstellung wenn der DSL Carrier feste IP Adressen vergibt.
Nein, dort muss irgendsowas wie static routes oder additional destinations oder additional gateways stehen. Die Setupsprache ist da meist recht blumig aber nicht immer eindeutig.
Jedenfalls ein Menü wo man dem Router den Weg zu weiteren Netzwerken beibringt. Nur absolute Billigstprodukte für Heimuser haben solche Einstellungsmöglichkeiten nicht. Wollen wir mal nicht hoffen das du einem solchen Produkt aufgessen bist, dann hast du keine Chance mit deinem Netz ?!
Wenn du mal den Hersteller posten würdest, könnte man ins Handbuch sehen online und dieser Kommentar hätte sich schon erübrigt
Bitte warten ..
Mitglied: bierpapst
23.02.2007 um 12:40 Uhr
Hallo,

der Hersteller ist wohl die Fa. SMC: Die Produktbeschreibung: SMCBR14UP

ich habe auch was gefunden, wo ich die gebannte IP eintragen kann, leider bislang ohne Erfolg.

Zweites Problem: Das kleine Netz in Gebäude läuft noch nicht rund, ich kann auf dem Desktop des PC drei keine Verknüpfung zu einer Datei auf einer (freigegebenen, und auch im Explorer von PC drei sichtbaren) Festplatte in PC zwei erfolgreich nutzen
Bitte warten ..
Mitglied: aqui
23.02.2007 um 16:28 Uhr
Doch kein Billigprodukt....Glück gehabt !!!

Hier im Handbuch:

http://www.smc.com/files/AR%5CMN_SMCBR14UP_EN.pdf

Seite 38, steht es genau beschrieben !!!

(nach dem o.a. Beispiel)
Static Routing oben auf enable

Destination: 192.168.30.0, Subnet Mask: 255.255.255.0, Gateway: 192.168.3.4, Hop:1
und bei Enable den Haken setzen !!!

Achtung: Dein PC2 muss aber dafür SICHER die Adresse 192.168.3.4 haben und behalten !!!

Bezgl. deines Freigabe Problems:
Was bekommst du da für einen Fehler ?: Keine Zugriffsrechte oder sowas ??? Dann hast du nicht die einfache Freigabe gewählt oder unterschiedliche Benutzer auf den Rechnern. Das ist dann kein Netzwerkproblem mehr sondern ein Rechteproblem unter Windows !
Bitte warten ..
Mitglied: bierpapst
23.02.2007 um 17:49 Uhr
Eingetragen wie empfohlen.

PC zwei (der USP Dongle) hat statisch die IP 192.168.3.4 und hat auch stets Verbindung zum Internet, d.h. zum Gebäude eins.

PC drei hat immer noch keinen Zugriff aufs Internet.
Auch die freigegebene Festplatte kann ich von PC drei nicht sehen, allerdings
kann ich ein erfolgreich Ping senden.

Freigabe Problem:
ich erstelle mittels drag aund drop eine Verknüpfung auf dem Desktop.
nach doppelklick fehler: Datei konnte nicht gefunden werden...
OK. Zwischenresultat: Das liegt nicht am Netz, ich erhalte beim starten der Office-Komponenten
immer noch einen Fehler: Ungültiges Laufwerk
Danach ist Word/Excel geöffnet und kann verwendet werden, dann funktioniert auch
die Verknüpfung, mist, wieder ´ne Baustelle...


Was mache ich mit dem I-Net an PC drei nun? An was habe ich nicht gedacht?
Bitte warten ..
Mitglied: bierpapst
23.02.2007 um 18:15 Uhr
(Internet)---Router---AP===(WLAN Bridge)===AP---(PC-2)---LAN---(PC-3)

Das muss ich wohl denn korrigieren:


(Internet)---Router---AP===(WLAN Bridge)===AP---(PC-2)---LAN---(PC-3)
|
|
(PC-1)

Ich kann von PC 1 auch die IP 192.168.30.2 (LAN-Verbindung von PC-3)anpingen
Bitte warten ..
Mitglied: aqui
23.02.2007 um 19:28 Uhr
....das ist sehr gut !!! Das bedeutet das dein IP Routing sauber funktioniert. Ich denke mal du kannst dann auch von PC-3 den Router und auch PC-1 pingen !!!
Was ist wenn du ohne DNS einen Rechner im Internet pingst ??? Also z.B. 82.149.225.22 (administrator.de). Klappt das ???
Scheinbar hast du schlicht und einfach den DNS Server vergessen bei PC-3 statisch einzuragen !!!
Da muss die LAN IP des Routers eingetragen werden ! Also 192.168.3.1 alternativ die DNS IP Adresse deines Providers (z.B. 194.25.2.130 bei T-Online)
Bitte warten ..
Mitglied: bierpapst
23.02.2007 um 19:53 Uhr
ich kann von PC3 den Router anpingen,
allerdings nicht den pc1
und auch nicht admin.de

ich habe gerade den MAC-Filter im Access Point überprüft,
müsste dort nicht auch eine MAC adresse des PC3 enthalten sein

oder eine IP/MAC im router?
auf Seite 34/35 steht sowas in der Doku des Servers, allerdings bin ich nicht schlau darausgeworden, da ich fürs subnetz nicht 30.1 eingeben kann...
Bitte warten ..
Mitglied: bierpapst
23.02.2007 um 20:01 Uhr
ich habe im MAC Filter des routers auch noch eine unbekannte!!! MAC Adresse stehen, unter der gleichen IP wie mein USB Dongle.

Mein Bruder hat das Netzwerk vor einem Jahr eingerichtet, und hat nun auch
1. keine Ahnung
2. keine Möglichkeit, mir zu helfen,

daher auf diesem Wege schonmal vielen Dank!!!

Dürfen denn im MAC Filter die identischen IPs auftauchen?
Bitte warten ..
Mitglied: aqui
25.02.2007 um 14:57 Uhr
MAC und IP ist erstmal komplett unterschiedlich und das eine hat mit dem anderen nichts zu tun. Generell arbeiten WLAN Bridges nur auf MAC Adressen (sie sind ja Bridges !!).
Ja, natürlich musst du die MAC von PC2 und auch die von PC1 unbedingt eintragen, sonst können die nicht über den Link arbeiten !
PC3 ist nicht relevant, denn der wird ja von PC2 geroutet und taucht im Netz mit der MAC (nicht aber mit der IP) von PC 2 auf !!!
Um das einfach zu testen schalte doch mal komplett beide Filter der Bridge ab und lasse testweise mal alles durch ! Dann sollte doch alles klappen !!!
Bitte warten ..
Mitglied: bierpapst
26.02.2007 um 15:37 Uhr
Hallo,

auch ohne die Filter kommt kein Ping von PC drei an admin.de an.
Allerdings kann ich PC eins con PC drei anpingen.

Das wars dann aber.
ich habe alles nochmal gelesen und überprüft: IPs etc.
leider läufts immer noch nicht mit dem I-Net

Was kann ich noch tun, außer jemanden für 100,- Euro pro Stunde zu engagieren?
Bitte warten ..
Mitglied: bierpapst
26.02.2007 um 18:42 Uhr
Hallo aqui,

jetzt ist alles GUT, es läuft!!!

Vielen Dank nochmal!!!!!!!!!!
Bitte warten ..
Mitglied: aqui
26.02.2007 um 23:38 Uhr
...wo lag das Problem ??? Lass uns nicht neugierig zurück bevor du den Thread oben als gelöst markierst...
Bitte warten ..
Mitglied: bierpapst
27.02.2007 um 09:05 Uhr
Vor lauter IP habe ich den Haken:

"Anderen Usern die gemeinsame Nutzung des Internet erlauben"

nicht mehr kontrolliert.

Das hat mich rund sechs Stunden meines Lebens gekostet...
Bin aber aus der Nervenheilanstalt wieder entlassen und nicht mehr suizid-gefährdet!!

Danke nochmal!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Netzwerkgrundlagen
gelöst Ping im gleichen Rechnernetz ohne Gateway möglich? (8)

Frage von CHRISTI4N zum Thema Netzwerkgrundlagen ...

LAN, WAN, Wireless
2 WLAN Router, 1 für I-Net, ist das möglich? (6)

Frage von larado56 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...