Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ping- und Portzugriff funktioniert von einzelnen Clients nicht

Frage Netzwerke Router & Routing

Mitglied: Marco167

Marco167 (Level 1) - Jetzt verbinden

13.01.2009, aktualisiert 18:41 Uhr, 3524 Aufrufe, 2 Kommentare

Hallo,

ich habe eine Problem in unserem 2003SBS Netzwerk.
Ich benötige für eine SMS Alarmierung Zugriff auf einen externen Server über den Port 5111. Der Router (Netgear DG834BG) ist so weit konfiguriert und der Port ist freigeschaltet - direkt am Router gestestet - funktioniert.
Von den Clients habe ich auch Zugriff auf den Server und der SMS Alarm funktioniert. Lediglich von zwei Rechner (aber genau das sind die wichtigen für die automatische SMS Alarmierung) kann ich auf den externen Server nicht zugreifen.
Ein Ping auf eine Test-IP des externen Servers (dieser hat zwei IPs - eine zum Erreichbarkeitstest mit Ping und eine zur Annahme der SMS Alarme) funktioniert von allen anderen Rechner - nur eben von den zwei o.g. nicht.
Zu den Daten:
Server:
Windows 2003SBS SP3, alle Updates
ISA 2004
2 NIC
"Externe" NIC 10.1.1.2 <> Router 10.1.1.1
"Interne" NIC 192.168.1.2 <> "übriges Netzwerk" 192.168.1.x

Die Clients:
"normale Clients" Windows XP SP3, alle Updates mit dyn. IP
die 2 Rechner in der Zentrale, welche die SMS Alarmierung auslösen sollen: Windows XP SP3, alle Updates mit festen IP

Hier erkenne ich gerade einen Unterschied: die zwei Problemrechner haben feste IP (werden für Programme benötigt) - könnte es damit zusammenhängen? Ich komme von den beiden Rechner via Telnet nicht auf den Server - von den anderen Rechnern ist das kein Problem.

Eine Firewallregel für den ISA wurde erstellt - durchlassen des Port 5111 von intern nach extern - aber das müßte doch von der IP unabhängig sein oder?

Warum klappen die Pings nicht? Nicht nur die Pings an o.g. IP klappt von diesen beiden Rechnern nicht - auch alle anderen Pings nach extern laufen von den beiden Rechner nicht.

Interessanterweise klappen die Pings vom 2003SBS, aber der Zugriff über Port 5111 auf den externen Server via telnet klappt auch nicht.

Die Gruppenrichtlinien sind für alle Clients gleich.

Könnt Ihr mit meinen Angaben was anfangen? Kennt jemand eine Lösung?
Wenn Euch das zu "wirr" war dann fragt - ich bin selber momentan wirr mit dem Problem.....

Besten Dank im Voraus und einen schönen Abend

Marco
Mitglied: jnorthe
13.01.2009 um 21:37 Uhr
Hi Marco.
kann es sein, dass Du via DHCP eine Route verteilst, die den zwei anderen Rechnern mit statischer IP fehlt ??
Vergleiche mal die Ausgabe von "netstat -nr " auf einem funktionierenden Rechner und auf einem der nicht geht.
Achte auch mal auf die Subnet-Adressen, die Du in beiden Fällen vergeben hast.

Und ?

Grüsse Jürgen
Bitte warten ..
Mitglied: Marco167
14.01.2009 um 01:08 Uhr
Hallo Jürgen,

BINGO das war die Lösung!! Mann mann mann mann, den Wald vor lauter Bäumen nicht gesehen..... Und ich such mir einen Wolf im ISA und den GPOs ........ aber wie sagt man - wenn Du Hufe hörst dann denk zuerst an Pferde.... nicht an Zebras......

Danke für Deine "Denkhilfe"

Grüße

Marco
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Netzwerke
gelöst Ping zu Windows Server funktioniert im OpenVPN netz nicht (5)

Frage von ketanest112 zum Thema Netzwerke ...

Administrator.de Feedback
gelöst Die Darstellung der HTML Benachrichtigungsmail funktioniert nicht in allen Mail-Clients (15)

Frage von admtech zum Thema Administrator.de Feedback ...

Router & Routing
Transparenter Proxy funktioniert nicht? (1)

Frage von mrserious73 zum Thema Router & Routing ...

Windows Update
WSUS zeigt max. 69 Clients an (2)

Frage von TheGoodOne zum Thema Windows Update ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...