Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ping Problem

Frage Netzwerke LAN, WAN, Wireless

Mitglied: ossi57

ossi57 (Level 1) - Jetzt verbinden

29.12.2005, aktualisiert 30.12.2005, 5390 Aufrufe, 4 Kommentare

Hallo
ich habe ein Heimnetzwerk über Ethernet und Switch. Meine Rechner: 1 PC und 2 Notebooks. Auf allen Rechnern ist XP Pro installiert. Windows Firewall ist deaktiviert. Benutzername und Passwort ist bei allen Rechnern gleich. Auf allenRechnern läuft G-Data Internet Security Virenschutz und Firewall. Rechner sind im gleichen Netz. Als Gateway und DNS-Server ist der DSL Router eingestellt. Alle Rechner sind in derselben Arbeitsgruppe. Das Netz lief lange Zeit einwandfrei.Doch seit einiger Zeit klappen die Verbindungen nicht mehr. Ping von PC zu NB1 und zu NB2 geht nicht. Ping von beiden NBs zum PC gehen nicht durch. Ping zwischen den NBs kommen ebenfalls nicht durch.
Ich habe bei allen Rechnern schon alle Protokolle, Dienste und Clients (außer TCP) deinstalliert, die Rechner neu hochgefahren,die Sachen wieder installiert und die Rechner neu gestartet. Das gleiche Ergebnis. Dann habe ich die Verbindung zum DSL Modem gekappt und die Firewalls und die Virenscanner deaktiviert. Keine Verbindung. Dann habe ich noch bei beiden Switches einen Reset gemacht. Wieder nichts.
Ich habe häufig Netzwerke installiert und konfiguriert - es hat immer einwandrei funktioniert. Jetzt komme ich mir aber ziemlich doof vor.
Kann mir jemand weiterhelfen?
Danke und Gruß
ossi57

*EDIT:
Ich habe vergessen zu schreiben, daß die Verbindungen von allen Rechnern zum Rueter und ins Internet funktioniert!!!
ossi57
Mitglied: Elmar
29.12.2005 um 13:03 Uhr
Wenn man davon ausgeht, dass die Switche funktionieren (und nachdem es ja zwei sind und Du bestimmt schon alle PC an den einen und dann an den andren angeschlossen hast...) kann es eigentlich nur die Firewall sein. Am besten auf den PCs deinstallieren (nicht nur deaktivieren) und sehen ob's was bringt.
Ich gehe ebenfalls davon aus, dass Du mit Verbindung nciht nur die Pings meinst, sondern auch File/Druckersharing, ja? Gruß / Elmar
Bitte warten ..
Mitglied: 12217
29.12.2005 um 14:10 Uhr
Deaktivier mal die Internet Security und probier es nochmal.
Bitte warten ..
Mitglied: eidgenosse-848
29.12.2005 um 15:30 Uhr
Vermutlich ist G-Data Internet Security Virenschutz und Firewall der Problem verursacher, Firewal deaktivieren.
Bitte warten ..
Mitglied: ossi57
30.12.2005 um 14:22 Uhr
Danke für eure Hilfe.
Ich habe das Problem gefunden. Es ist gemein und verrückt.
Ich hatte die Firewalls (von G-Data Internet Security) auf Stealth Modus eingestellt.
Als ich die Firewall deaktivierte, wurde der Stealth Modus beibehalten (was ich nicht vermutet hatte. Ich dachte, dieser Modus wird ebenfalls deaktiviert).
Die Lösung:
Firewall wieder aktivieren und das Häckchen beim Stealth Modus rausnehmen.
Ping funktioniert wieder wie gehabt (mit Firewall usw.)
Gruß ossi57
Bitte warten ..
Ähnliche Inhalte
Windows Update
WSUS Problem, einige Clients ziehen keine Updates mehr (4)

Frage von Leo-le zum Thema Windows Update ...

LAN, WAN, Wireless
Problem mit W-LAN Einbindung bei UniFi AP-AC-Mesh (1)

Frage von mayli01 zum Thema LAN, WAN, Wireless ...

Windows 10
gelöst WLAN-Problem mit W10 (Home) 1703 15063.332 und Intel wireless AC-7260 (8)

Frage von keine-ahnung zum Thema Windows 10 ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...