Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ping an Router zeigt große Verluste

Frage Netzwerke Router & Routing

Mitglied: konfus65

konfus65 (Level 1) - Jetzt verbinden

31.08.2014 um 23:10 Uhr, 2634 Aufrufe, 20 Kommentare

Hallo, ich hoffe hier kann mir Jemand weiter helfen. Denn ich weiß leider nicht weiter.

erstmal hier díe verwendete Hardware:


SkyDSL bidirektional Sat-Anlage (holt euch das bloß nicht!)

SurfBeam 2 Satellite Modem

Netgear WGT624 v2 Router Alternativ dazu D-Link DIR-600

maximal 3 angeschlossene Rechner (windows xp,8,7; OSX)

1x 100Meter Cat5e Patchkabel (von Router zu Rechner) (außen verlegt aber kein Outdoor-Kabel)

1x 1Meter Cat5e Patchkabel (von Router zu Rechner) (innen verlegt)

1x 60Meter Cat5e Patchkabel (von Router zu Rechner) (außen verlegt und auch kein Outdoor-Kabel)



nun habe ich folgende Probleme: Seit dem das Netzwerk aufgebaut ist bekommt zwar jeder Rechner Internet, allerdings bricht es hin und wieder mal ganz kurz ab bzw es gibt Zeitüberschreitungen beim Verbindungsaufbau. Das macht sich vor allem bei Streams bemerkbar. Da sie irgendwann aufhören zu laden und abbrechen.
Ich habe nun schon seit beginn an regelmäßig Ping Tests durchgeführt (als host nehme ich immer den Router. Also 192.168.0.1). Vorallem auf dem 100m kabel gibt es teils sehr hohe Verluste bis zu 50%. Meist aber so um die 10% (bei 1000 Pings).
An den Rechnern mit den 60m und 1m Kabel siehts nicht ganz so Schlimm aus aber dennoch gibts dort auch Verluste von bis zu 5%.

Jedes der Lan-Kabel hat mit Metal ummantelte Stecker. Wenn ich diese anfasse und mit der anderen Hand Metall berühre, bekomme ich ein leichten Stromschlag. Bei allen drei Kabeln. Ich hab keine Ahnung ob das normal ist oder vlt schon das eigentliche Problem sein könnte.

Die selben Probleme treten auch auf wenn ich den d-Link Router anschließe. Allerdings wird dann das 100m Kabel gar nicht erst erkannt - so als wäre es nicht angeschlossen. Die beiden kürzeren schon.

Die Sat-Anlage war die erste Zeit nicht geerdet. das haben wir nachgeholt. dadurch ist aber keine Verbesserung eingetreten.

Die Kabel die Draußen verlegt sind, sind großteils vor Sonneneinstrahlung und Regen geschützt.

Natürlich fallen mir auch einige Varianten ein, das Problem evtl. zu lösen. Indem ich zb bessere kabel kaufe ;) Bevor ich aber noch mehr Geld ausgebe, möchte ich erst alle anderen Möglichkeiten ausgeschlossen haben.

Vlt fällt euch was ein wie man den Fehler besser eingrenzen kann. Danke schonmal

LG Ray
Mitglied: colinardo
01.09.2014, aktualisiert um 09:18 Uhr
Hallo konfus65, Willkommen auf Administrator.de.
Zitat von konfus65:
1x 100Meter Cat5e Patchkabel (von Router zu Rechner) (außen verlegt aber kein Outdoor-Kabel)
Erster Fehler, für einen maximalen Ausbau von den max. erlaubten 100m nimmt man wenn überhaupt Installationskabel und keine Patchkabel !!!
Und außerhalb von Gebäuden schon erst recht kein Kupfer sondern Glasfaser, zum Grund kommen wir gleich.

Jedes der Lan-Kabel hat mit Metal ummantelte Stecker. Wenn ich diese anfasse und mit der anderen Hand Metall berühre, bekomme
ich ein leichten Stromschlag.
Stichwort: Potentialausgleich auf dem Schutzleiter zwischen zwei Gebäuden oder getrennter Stromversorgung!! Deswegen sollte man hier unbedingt Glasfaser nehmen.

Bei allen drei Kabeln. Ich hab keine Ahnung ob das normal ist oder vlt schon das eigentliche Problem sein könnte.
das ist überhaupt nicht normal und kann schnell zu Brand führen ! Also Finger weg von solchen haarstäubenden Konstellationen.
Die Kabel die Draußen verlegt sind, sind großteils vor Sonneneinstrahlung und Regen geschützt.
oh je oh je ... es wird immer schlimmer, da freuen sich Marder und Co. und werden gleichzeitig noch gegrillt wenn sie an der Schirmung knabbern

Kopfschüttel ....

Grüße Uwe

p.s. er hier hat zumindest ein Leerrohr verwendet, aber auch den Potentialausgleich nicht berücksichtigt.
Bitte warten ..
Mitglied: ITvortex
01.09.2014, aktualisiert um 08:52 Uhr
"sind großteils vor Sonneneinstrahlung und Regen geschützt"???

Nicht nur das wie colinardo schon oben erwähnt hat LWL verwendet werden sollen, liegen die Kabel auch noch teilweise im freien?

Kopf ->|

Gruß
ITvortex
Bitte warten ..
Mitglied: chiefteddy
01.09.2014 um 09:24 Uhr
Hallo, schon mal ausprobiert, wie das Ping-Verhalten ist, wenn nur der PC angeschlossen ist, der über das 1m Kabel Verbindung hat? Dann schließe einen 2. PC über ein kurzes Kabel an. Und dann einen 3. PC über ein "langes" Kabel.

Die maximale Link-Länge von 100m gilt nur, wenn 90m davon durch "Verlege-Kabel" realisiert sind! Die maximale Patch-Kabellänge ist bei einem Ethernet-Link auf 10m begrenzt. Das es auch längere Patch-Kabel (25m) gibt, ist ein Zugeständnis an die "Home-Verkabelung" durch Laien. Dann sollte die zulässige Link-Länge aber deutlich !!! unterschritten werden (<< 50m). Patch-Kabel hat deutlich schlechtere elektrische Parameter als Verlege-Kabel und erlaubt damit keine 100m-Links.

Das bereits beschiebene Problem mit der Potentialverschleppung sollte man nicht "auf die leichte Schulter" nehmen!! Nicht nur die Gefahr der Beschädigung der Geräte (bis hin zum Brand) ist hier von Bdeutung. Durch die Potentialverschleppung kommt es auch zu Potentialverschiebungen in den Signalpegeln von Ethernet und damit zu Verbindungsabbrüchen.

Wenn man keinen Switch mit LWL-Ports hat (zB.http://www.heise.de/preisvergleich/smc-ez-switch-smcgs10c-smart-a741808 ... ), kann man auch Medienkonverter (zB. http://www.conrad.biz/ce/de/overview/0415147/Netzwerk-Medienkonverter ) einsetzen.

Jürgen
Bitte warten ..
Mitglied: brammer
01.09.2014 um 09:31 Uhr
Hallo,

@chiefteddy
Die maximale Link-Länge von 100m gilt nur, wenn 90m davon durch "Verlege-Kabel" realisiert sind! Die maximale Patch-Kabellänge ist bei einem Ethernet-Link > auf 10m begrenzt.

Wo hast du die Weisheit her?

Ist mir so völlig neu...

@konfus65
Sofort raus mit den Patchkabeln bevor die Feuerwehr einen Großeinsatz hat!

Nimm etwas Geld in die Hand und verlege Glasfaser Kabel, zumindest auf der 60 m und 100 m Langstrecke.
Und nimm für die Kupfer Verkabelung fertig konfektionierte Kabel. Das ist billiger und zuverlässiger.

brammer
Bitte warten ..
Mitglied: flow.ryan
01.09.2014 um 09:31 Uhr
Hallo,

allein aus Brandschutzgründen solltest du die Patchkabel rausschmeißen und durch LWL ersetzen!

Wenn euch die Bude abbrennt zahlt dir das keine Versicherung!


Hier für dich noch etwas zu Kabellängen:

"Patchkabel haben schlechtere Übertragungseigenschaften. Sind die Patchkabel länger als 10 m, reduziert sich für jeden Meter Überschreitung die zulässige Länge des Installationskabel um jeweils 1,5 m. Besteht die Strecke nur aus Patchkabeln, ist die zulässige Regellänge ca. 70 m."

Quelle: http://de.wikipedia.org/wiki/Ethernet#Kabell.C3.A4ngen
Bitte warten ..
Mitglied: chiefteddy
01.09.2014, aktualisiert um 11:37 Uhr
Zitat von brammer:

Hallo,

@chiefteddy
Die maximale Link-Länge von 100m gilt nur, wenn 90m davon durch "Verlege-Kabel" realisiert sind! Die maximale
Patch-Kabellänge ist bei einem Ethernet-Link auf 10m begrenzt.

Wo hast du die Weisheit her?

Ist mir so völlig neu...

Hallo @brammer,

die Spezifikation steht in der Norm EN 50 173 "Strukturierte Gebäude-Systemverkabelung" (siehe zB. hier: http://www.elektronik-kompendium.de/sites/net/0908031.htm )

"Tertiärverkabelung - Etagenverkabelung

Der Tertiärbereich wird als Etagenverkabelung bezeichnet. Er sieht die Verkabelung von Etagen- oder Stockwerksverteilern zu den Anschlussdose vor. Während sich im Stockwerksverteiler ein Netzwerkschrank mit Patchfeld befindet, mündet das Kabel am Arbeitsplatz des Anwenders in einer Anschlussdose in der Wand oder in einem Kabelkanal.
Für diese relativ kurze Strecke sind Twisted-Pair-Kabel vorgesehen, deren Länge auf 90 m, zzgl. 2 mal 5 m Anschlusskabel, begrenzt ist. Alternativ kommen auch Glasfaserkabel (62,5 µm) zum Einsatz."

Ansonsten kann man sich das auch so erklären: Der Leiter-Querschnitt im Patch-Kabel ist deutlich geringer als im Verlege-Kabel. Damit hast Du beim Patch-Kabel einen höheren Längsspannungsabfall als beim Verlege-Kabel. Dh. die Signal-Amplitude am Kabel-Ende ist bei gleicher Kabel-Länge beim Patch-Kabel kleiner und unterschreitet ab einer bestimmten Länge die minimale Eingangsspannung des Netzwerk-Ports.

Jürgen
Bitte warten ..
Mitglied: Lochkartenstanzer
01.09.2014 um 11:47 Uhr
Moin,

zu der ABM für Feuerwehren udn den maximalen Leitungslängen wurde ja schon genug gesagt. daher nur ein Punkt:

Ein ping auf einen Router der direkt per LAN-Kabel an einem Client angeschlossen ist, soltle im Normalfall faktisch keine Paketverluste haben. Wenn so etwas vorkommt, ist entweder der Load zu hoch, der Router oder der client kaputt, oder die verkableung hat eine Macke. Ggf. Noch Einstrahlung von Störsignalen, was bei einer 100m Kupferantenne kein wunder ist.

lks
Bitte warten ..
Mitglied: brammer
01.09.2014 um 12:00 Uhr
Hallo,

@chiefteddy

Für diese relativ kurze Strecke sind Twisted-Pair-Kabel vorgesehen, deren Länge auf 90 m, zzgl. 2 mal 5 m Anschlusskabel, begrenzt ist.

Daraus zu implizieren das ein Patchkabel nur 10 m lang sein darf halte ich für falsch.
Die Gesamtlänge soll 100 m nicht überschreiten.
Bei 90 m Verlegekabel bleiben 10 m (2 x 5m) Patchkabel.
Bei 50m Verlegekabel bleiben 50 m Patchkabel...
(Wobei bei wegen Schlechterer Letiungsparameter das Patchkabel keine 50 m sein sollte, das ist mir klar)
Es gibt Situationen in der Praxis wo ein 25 oder 50 m Patchkabel die einzige Lösung ist, und trotzdem bin ich damit innerhalb der Spezifikationen...

brammer
Bitte warten ..
Mitglied: flow.ryan
01.09.2014 um 12:04 Uhr
@brammer:

(auch wenn Wikipedia jetzt nicht DIE Quelle der Wahl ist...)


"Patchkabel haben schlechtere Übertragungseigenschaften. Sind die Patchkabel länger als 10 m, reduziert sich für jeden Meter Überschreitung die zulässige Länge des Installationskabel um jeweils 1,5 m. Besteht die Strecke nur aus Patchkabeln, ist die zulässige Regellänge ca. 70 m."

Quelle: http://de.wikipedia.org/wiki/Ethernet#Kabell.C3.A4ngen
Bitte warten ..
Mitglied: Lochkartenstanzer
01.09.2014 um 12:06 Uhr
Zitat von brammer:

Es gibt Situationen in der Praxis wo ein 25 oder 50 m Patchkabel die einzige Lösung ist, und trotzdem bin ich damit innerhalb
der Spezifikationen...

Außerdem funktioniert 10BaseT z.b. viel eher noch auf 100m Patchkabel als 1000BaseT, weil da die Anforderungen deutlich geringer sind. Es ist einfach eine Frage der Anforderungen und der Kabelparameter.

lks
Bitte warten ..
Mitglied: chiefteddy
01.09.2014, aktualisiert um 12:33 Uhr
Hallo @brammer,

in der genannten Norm sind die zulässigen Werte für die Link-Längen im Primär- ; Sekundär- und Tertiär-Bereich eindeutig spezifiziert. Dort stehen max 90m für die feste Verlegung und 10m für die Patch-Kabel zw. Switch und Patchpanel sowie zw. Dose und Endgerät drin. Das ist Eindeutig und keine Interpretation. Warum das so ist, habe ich ja erläutert (Längsspannungsabfall).

Wo ein Patch-Kabel verlegt werden kann, kann auch ein Verlege-Kabel liegen! Und bei 25 oder 50 Meter Patch-Kabel bist Du eindeutig außerhalb der Spezifikation!! (Die lautet nämlich nicht 100m, sondern 100m, davon max. 90m fest und max 10m Patch-Kabel!)

Ich darf also auch nicht 99m fest verlegen, weil ich zB. Switch und Endgerät jeweils über 0,5m Patch-Kabel anschließe. Nach 2 Jahren weiß kein Mensch mehr, dass dieser Link nicht norm-konform installiert wurde. Und wenn man dann den PC über ein 5m Patchkabel anschließt, wundert man sich, warum man Probleme bekommt.

Das in der Home-Vernetzung die Spezifikation nicht so eng ausgelegt wird (handelsüblich 15, 20 umd 30 Meter Patch-Kabel), liegt nicht daran, dass zu hause andere physikalische Gesetze gelten und damit die Normung nicht mehr stimmt. Im Home-Bereich hat man selten Längen > 50m, normalerweise nur eine Elektro-Einspeisung usw. Da vereinfacht man manches.

Trotzdem sollte man die phys. Gründe für die Grenzwerte in den Normen kennen um dann im Einzelfall auch mal eine Abweichung von der Norm zu vertreten. ( Wenn ich 110m im privaten Umfeld überbrücken müßte, würde ich auch über einen Cu-Link aus Verlegekabel mit großem Aderquerschnitt nachdenken - mal abgesehen vom Potential-Problem - Im geschäftlichen Umfeld würde ich darüber nicht mal nachdenken. Da kommt nur etweder LWL (bevorzugt) oder Cu mit Repeater in Frage. Allein schon aus Gewährleistungsgründen.)

Jürgen
Bitte warten ..
Mitglied: brammer
01.09.2014, aktualisiert um 14:35 Uhr
Hallo,

@chiefteddy,

ich gehe davon aus das es sich bei dem Thread owner bzw. dem Problem um eine Privatperson/Privatproblem handelt.
Insofern kann man die EN 50 173-2 kaum erzwingen.
Dort stehen die Längen die in einer Gebäudeverkabelung zulässig sind.

Die Spezifikation für das Kabel selber, egal ob Cat5e oder Cat7 Kabel sagt nichts über eine mögliche Stückelung in Patch oder Verlegekabel, zumindest nicht nach meinem Wissen.

brammer
Bitte warten ..
Mitglied: Dobby
01.09.2014 um 14:43 Uhr
Hallo zusammen,

(auch wenn Wikipedia jetzt nicht DIE Quelle der Wahl ist...)
Und ich auch einmal einwerfen möchte das @brammer auch nicht der Typ ist der
Wikipedia nötig hat sondern das seit vielen Jahren wenn nicht sogar Jahrzenten
alles auf- und anlegt bzw. konfektioniert und sogar nachmisst, also er ist ganz
klar hier im Beitrag nicht derjenige der auf andere Infos angewiesen ist.

Das mit dem LWL Kabel ist auch nicht mehr soooo teuer und mit imensen
Kosten verbunden und die gibt es auch schon mit 4 Stckern (LC/LC) an jeder
Seite und in einem Wasser- und Nagetier geschütztem Schlauch, der so um
die 120 € für 100 Meter kostet, aber dann hat man eben auch Ruhe im Netzwerk
und den Brandschutz noch obendrein erfüllt.

Gruß
Dobby
Bitte warten ..
Mitglied: chiefteddy
01.09.2014 um 14:46 Uhr
Hallo @brammer,

es geht hier nicht um die Frequenz-Eigenschaften des verwendeten Kabels (also Cat5 usw.). Es geht hier um den Längsspannungsabfall! Und der wird durch den Leiterquerschnitt bestimmt. Der Leiterquerschnitt wird bei Datenkabeln üblicher weise in der amerikanischen "Schreibweise" als AWG-Wert angegeben.

http://de.wikipedia.org/wiki/American_Wire_Gauge

Kleiner Querschitt --> hoher Wiederstand --> großer Längsspannungsabfall. Und umgekehrt.

Wenn ich vorne 1V einspeise kommen zB. hinten nur noch 0,6V an. Wenn die Erkennungs-Schwelle des Eingangs bei 0.7V liegt, erkennt der Empfänger nicht mehr sauber das Signal! Wenn ich dann ein Kabel gleicher Länge mit einem größeren Ader-Querschnitt (bei sonst gleichem Aufbau) verwende, kommen dann wegen des geringeren Widerstandes und damit geringerem Längsspannungsabfall zB. 0,8V an. Damit bin ich über der min. Eingangsschwelle des Ports von 0,7V und alles ist im "grünen Bereich". Muß ich Dir jetzt das Ohmsche Gesetz erklären?.

Und wenn eine andere Netzwerkkarte eine Eingangsempfindlichkeit von 0,55V hat, funktioniert die auch an dem "dünnen" Kabel. Aber wehe Du wechsels den PC.

Patchkabel haben grundsätzlich einen geringeren Ader-Querschnitt, da sie bei gleichem Durchmesser aus Litze aufgebaut sind. (Verlege-Kabel aus Volldraht). Damit ist der Längsspannungsabfall bei Patchkabeln immer größer als bei Verlege-Kabel. Und darauf beziet sich die Norm!

Es gibt Verlege-Kabel (Cat5 , 6 oder 7) mit Aderdurchmesser von AWG 23 (0,258mm²) bis AWG27 (0,102mm²). Patch-Kabel werden im Allg. nur mit AWG26 oder 27 angeboten. Wenn ich also 100 Meter überbrücken muß, würde ich zu Verlege-Kabel mit AWG23 greifen, da ich dort die größten Reserven bezüglich des Längsspannungsabfalls habe. (Es kommen ja immer noch die Übergangswiederstände in den Steckverbindern und den LSA-Leisten hinzu).

Und wenn ich das alles weiß und berücksichtige, dann kann ich im "privaten Umfeld" auch mal 110m überbrücken. Aber ich muß wissen, was ich tue!

Jürgen
Bitte warten ..
Mitglied: brammer
01.09.2014 um 15:06 Uhr
Hallo,

@chiefteddy

Und wenn ich das alles weiß und berücksichtige, dann kann ich im "privaten Umfeld" auch mal 110m überbrücken. Aber ich muß wissen, was ich tue!

Genau das ist die richtige Aussage.

Im übrigen gibt es auch Patchkabel AWG23.
Diese ganzen Details wissen wir vom TO nicht, daher ist alles was diese Details angeht nur raten im freien Fall.
Fakt ist, hier wurde über 100 m Patchkabel verlegt, das wird von der Kommunikation nichts werden.
Das 60 m Patchkabel sollte funktionieren.
Dass es beim 1 m Patchkabel auch Ausfälle im ping gibt wundert mich aber sehr!

Fazit:

100 m Kupfer gegen LWL tauschen
60 m Kupfer entweder gegen LWL tauschen oder durchmessen und korrigieren.

1m Kupfer tauschen gegen 1m Kupfer.
Eventuell nur ein defektes Kabel.

Treten die Fehler bei 1m Kupfer weiterhin auf sollte man sich näher mit der Hardware beschäftigen.
Eventuell ist der Router oder die NIC des Laptops nicht in Ordnung.


@flow.ryan
ich bezweifele ja garnicht das die Normen und Regularien etwas anderes sagen, nur in der Praxis sieht das ganze halt manchesmal komplett anders aus.
Wir verwenden hausintern im Unternehmen ab 80 m konsequent LWL, bei Maschinen mit hoher elektirscher Last nehmen wir generell LWL.
Erfahrungswerte zeigen hier genau was erforderlich ist.

Aber, im privaten Umfeld ist die Einhatlung einer Norm nicht möglich, respektive die Norm nicht bekannt. In den meisten Fällen funktioniert das Netzwerk ja auch irgendwie, meist mehr schlecht als recht...wie auch beim TO hier.
Deswegen habe ich auch geraten dringend auf LWL umzustellen.

@Dobby
jetzt wo du es sagst habe ich nachgerechnet, Jahrzehnte stimmen tatsächlich, nichts desto trotz nehme ich Wikipedia schon her....

brammer
Bitte warten ..
Mitglied: chiefteddy
01.09.2014 um 16:00 Uhr
Zitat von brammer:


Das 60 m Patchkabel sollte funktionieren.
Dass es beim 1 m Patchkabel auch Ausfälle im ping gibt wundert mich aber sehr!

Hallo,

am Anfang wurde darauf hingewiesen, dass am LAN-Stecker ein "leichtes Kribbeln" zu verspüren war. Das deutet auf Potentialprobleme hin!

Die können zu Potentialverschiebungen am Eingang des Switches führen, die sich in "Aussetzern" bemerkbar machen.

Deshalb habe ich ja auch gefragt, ob die Ping-Aussetzer auch auftreten, wenn nur ein PC mit 1m-Kabel angeschlossen ist.

Jürgen
Bitte warten ..
Mitglied: brammer
01.09.2014 um 16:05 Uhr
Hallo,

@chiefteddy

Deshalb habe ich ja auch gefragt, ob die Ping-Aussetzer auch auftreten, wenn nur ein PC mit 1m-Kabel angeschlossen ist.

Antowrt auf deine Frage...

An den Rechnern mit den 60m und 1m Kabel siehts nicht ganz so Schlimm aus aber dennoch gibts dort auch Verluste von bis zu 5%.

brammer
Bitte warten ..
Mitglied: Deepsys
01.09.2014 um 16:08 Uhr
Hi,

als kleiner Zusatz:
Viele günstige Router/Switche schaffen keine 50m und mehr.
Wir haben das immer in einer Schwimmhalle, wenn wir temporär mal das 60m Kabel legen.
Die kleinen Switche von NetGear und Co schaffen das nicht zu treiben.
Da dürfen dann die alten Nortel BayStack oder die Juniper ran (jeweils 19" Rackversionen mit internen Netzteil).

Nein, LWL haben wir da auch nicht, kriegen aber auch keinen Stromschlag und verlieren keine Pings

VG
Deepsys
Bitte warten ..
Mitglied: chiefteddy
01.09.2014 um 16:22 Uhr
Hallo, die Frage war ja auch, ob der eine PC alleine an dem Switch angeschlossen war und die anderen Kabel abgezogen waren (--> damit keine Potentialverschleppung auftritt).

Jürgen
Bitte warten ..
Mitglied: schmitzi
02.09.2014 um 14:55 Uhr
Hi,

um mal Deine Frage zu beantworten:

wenn Du "einen gewischt bekommst§ dann hast Du ein Potenzialausgleich-Problem, dass heisst unterschiedliche Erdungspotenziale
zwischen den beiden Gebäuden (bzw. Sicherungskästen) =Kriechstrom.
Der scheint aber nicht an der Grenze, weil sonst würden dir nicht ab und an die Pingzeiten wegfliegen,
sonder die Verbindung ganz abbrechen, von Router- oder PC-Absturz bis hin zu defekter Hardware (!)

Ich würde mal ein Laptop per Patchkabel direkt am Router, am selben Port des PCs im anderen Gebäude anschliessen
(besser um alles auszuschliessen: den PC rübertragen :o)
und dann pingen. Die Fehler sollten (bei Potenzialproblemen) dann gänzlich weg sein.

Wenn dem so ist könntest Du Quick&Dirty mal versuchen, zumindest an einer Seite des 100-Meter-Patchkabels
den Schirm (Aussengeflecht) des Kabels mal zu entfernen/entkoppeln (über den die Kriechströme fliessen).
Es kann aber sein, dass sich Deine Hardware beidseitig verabschiedet, es sei darauf hingewiesen.

Die saubere Lösung wäre wie schon geschrieben ein LWL-Kabel, und auf beiden Seiten einen
LWL-to-Copper-Converter (je ca 100euro) damit Du wieder RJ45 für Deine Ports hast.

Patchkabellänge laut "Norm" ist 90+5+5 Meter, Aber nimm was Du willst, solange es funktioniert ist es gut.
Ich kenne Konstellationen mit 150+20+10Meter die auch laufen, einfach probieren.

Gruss RS
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Update
WSUS zeigt max. 69 Clients an (2)

Frage von TheGoodOne zum Thema Windows Update ...

Notebook & Zubehör
Laptop Bildschirm zeigt komische Farben (10)

Frage von Amanuel zum Thema Notebook & Zubehör ...

Google Android
ANDROID - PING (2)

Frage von MrRobot1997 zum Thema Google Android ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...