Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein ping zum RPC möglich

Frage Microsoft Exchange Server

Mitglied: tobiasa

tobiasa (Level 1) - Jetzt verbinden

07.01.2014, aktualisiert 16:56 Uhr, 1765 Aufrufe, 2 Kommentare

Hallo zusammen,
ich habe jetzt seit 3 Tagen Google Massakriert aber leider nichts gefunden.
Auf der Arbeit bin ich dabei einen Exchange-Server zu installieren. Postfächer, Mailverkehr aus und eingehend, OWA und ActiveSync zugriff (über Handy UMTS) stellen kein Problem dar.

Nur Leider gibt es irgendein Problem mit der Verbindung mit Outlook (RPC über HTTP). selbst beim RemoteConnectionAnalyzer kommt der Fehler, leider kann ich und Google nicht viel damit anfangen:

Ein Ausschnitt:

Es wird versucht, ein Ping-Signal an RPC-Proxy servername.me zu senden.
An RPC-Proxy kann kein Ping-Signal gesendet werden.

Weitere Details

Es ist eine Webausnahme aufgrund des Empfangs der Antwort „HTTP 404 - NotFound“ von Unknown aufgetreten.
Empfangene Kopfzeilen:
request-id: d9824dd8-207c-4792-a5c5-ca8ebd8cfce0
X-CasErrorCode: EndpointNotFound
Persistent-Auth: true
X-FEServer: SERVERNAME(intern)
Content-Length: 0
Cache-Control: private
Date: Tue, 07 Jan 2014 15:49:48 GMT
Server: Microsoft-IIS/8.0
X-AspNet-Version: 4.0.30319
X-Powered-By: ASP.NET


Verstrichene Zeit: 948 ms.

Über das Befehlszeilentool (rpcping) kommt der gleiche Fehler.

Meine Konfiguration:
Windows Server 2012 mit Exchange 2013 Anbindung über Astaro Firewall

Werden für diese Abfragen irgendwelchen Speziellen Ports benötigt?
Momentan habe ich nur noch HTTP(ssl),IMAP(ssl),RDP(test),POP,SMTP offen.

Falls jemand noch fragen hat, kann er sich gerne melden! xD


Mitglied: filippg
07.01.2014 um 22:13 Uhr
Hallo,

Werden für diese Abfragen irgendwelchen Speziellen Ports benötigt?
Port 443 (HTTPS) reicht. Der ist offenbar auch offen, es kommt ja eine HTTP(S)-Antwort.

Mal nach "X-CasErrorCode: EndpointNotFound" gegoogelt?
Ich würde vermuten, dass du die external URL nicht gesetzt hast. Siehe http://technet.microsoft.com/en-us/library/hh529912%28v=exchg.150%29.as ... oben.

Grüße

Filipp
Bitte warten ..
Mitglied: tobiasa
08.01.2014 um 08:44 Uhr
Hallo

danke schon mal für die Antwort. Das mit den Ports hab ich gestern auch schon bemerkt, nachdem ich allen Unsinn ausgemacht hatte und nur https offen ließ.

Ich habe nochmal nachgeschaut. Diese URL's kann man theoretisch ja auch im ECP einstellen. Als Externe habe ich die "web4.domain.me" und interne "servername.domain.local". Hier hab ich auch schon "rumgespielt" bei beiden die Externe einzutragen und auch schon die Verschlüsselungen (Aushandeln, NTLM(oder so), Basic). Genau das gleiche habe ich gestern auch bei PS probiert. Hat aber leider nichts gebracht.

Noch ne Idee?

gruß
Tobias
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Netzwerkgrundlagen
gelöst Ping im gleichen Rechnernetz ohne Gateway möglich? (8)

Frage von CHRISTI4N zum Thema Netzwerkgrundlagen ...

Google Android
ANDROID - PING (2)

Frage von MrRobot1997 zum Thema Google Android ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...