Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ping auf XP Pro Client geht nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Roger

Roger (Level 1) - Jetzt verbinden

12.08.2005, aktualisiert 13.08.2005, 10735 Aufrufe, 7 Kommentare

LAN mit W2k Server SP4 als DC und 10 Clients davon 7 Clients mit XP Pro SP2 - 3 XP Pro Clients werden nicht gefunden (ping), aber sie können auf Daten im Netz zugreifen...

Weshalb die einen Clients funktionieren und die Anderen nicht, ist mir ein Rätsel. Auf der Suche im Internet und in diesem Forum habe ich leider nichts gefunden... Die Windows-Firewall ist für den Test Inaktiv, die Konfiguration der LAN-Verbindung ist bei allen "gleich" (Standard). Ausser der Fesplatte formatieren habe ich alles getan, was ich wusste, inkl. reset TCP/IP mit netsh.

Kennt jemand dieses Problem? oder hat einen Rat?
Roger

Domaincontroller: C:\>ipconfig /all

Windows 2000-IP-Konfiguration

Hostname. . . . . . . . . . . . . : dc01
Primäres DNS-Suffix . . . . . : DOMAIN.DE
Knotentyp . . . . . . . . . . . . : Broadcastadapter
IP-Routing aktiviert. . . . . . : Nein
WINS-Proxy aktiviert. . . . . : Nein
DNS-Suffixsuchliste . . . . . . : DOMAIN.DE

Ethernetadapter "LAN-Verbindung":

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . : 3Com EtherLink XL 10/100 PCI
Physikalische Adresse . . . : 00-01-03-CD-AC-CF
DHCP-aktiviert. . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.10
Subnetzmaske. . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . : 192.168.0.1
DNS-Server. . . . . . . . . . . . : 192.168.0.10

XP Client der nicht gepingt werden kann: C:\>ipconfig /all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : DOMAIN-NB02
Primäres DNS-Suffix . . . . . : DOMAIN.DE
Knotentyp . . . . . . . . . . . . : Gemischt
IP-Routing aktiviert. . . . . .: Nein
WINS-Proxy aktiviert. . . . .: Nein
DNS-Suffixsuchliste . . . . . : DOMAIN.DE

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) PRO/100 VE
Physikalische Adresse . . . . : 00-0D-56-E3-29-A6
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert : Ja
IP-Adresse. . . . . . . . . . . . . : 192.168.0.108
Subnetzmaske. . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . : 192.168.0.1
DHCP-Server . . . . . . . . . . . : 192.168.0.10
DNS-Server. . . . . . . . . . . . . : 192.168.0.10
Lease erhalten. . . . . . . . . . : Freitag, 12. August 2005
Lease läuft ab. . . . . . . . . . . : Sonntag, 11. September 2005
Mitglied: hanswurscht
12.08.2005 um 23:56 Uhr
Hi,

ist der Zugriff der Problem-Clients auf den Server genauso schnell wie die der funktionierenden?

Funktioniert der Ping in beide Richtungen nicht oder nur in eine?
Sind alle PCs an einem Switch oder Hub angeschlossen oder an mehreren?
Hast Du schon mal einen der nicht funktionierenden Clients an einem Ort angeschlossen, wo sonst ein funktionierender Client steht?
Ist die Firewall tatsächlich deaktiviert? Sorry für die Frage.
Ist die Hardware auf allen Clients dieselbe?

Evtl. könntest Du den WINS-Server noch mit installieren.

Ich selbst kenne das Problem nicht, aber evtl. ein anderer, der nicht so im Dunkeln tappt...

Viele Grüße
Hanswurscht
Bitte warten ..
Mitglied: Roger
13.08.2005 um 00:18 Uhr
- Der Zugriff ist gleich schnell
- Ping funktioniert vom Client aus, auf DC und auf andere WS
- Alle Rechner sind an einem Switch
- Der eine "Problem"-Rechner habe ich an einen anderen Port gewechselt
- Die Windows-Firewall ist inaktiv - übe seit 2 Tagen...
- Die Hardware ist unterschiedlich, aber bei den WS alles von den selben Herstellern
- WINS habe ich nicht installiert, da ich funktionierende WS mit XP Pro SP2 habe

Roger
Bitte warten ..
Mitglied: hanswurscht
13.08.2005 um 10:58 Uhr
Hallo Roger,

da war keine Antwort dabei die mir gefallen hat

Ist evtl. bei den erweiterten TCP/IP-Einstellungen der Netzwerkkarte
-> Registerkarte Optionen unter Eigenschaften TCP/IP-Filterung etwas eingestellt worden?

Grüße
Bitte warten ..
Mitglied: Roger
13.08.2005 um 12:25 Uhr
Internetprotokoll (TCP/IP) > Eigenschaften > Allgemein > Erweitert > Optionen > TCP/IP-Filterung > Eigenschaften
- Check Box: TCP/IP-Filter aktivieren ist leer (default)
- Radio Buttons: Alle zulassen sind gesetzt (default)

Roger
Bitte warten ..
Mitglied: erbuc
13.08.2005 um 12:58 Uhr
Hi

Geht der Ping mit Namensangabe und mit IP-Adresse nicht?

Gruss

Erich
Bitte warten ..
Mitglied: Roger
13.08.2005 um 13:15 Uhr
Beides geht nicht

Roger
Bitte warten ..
Mitglied: openWindows
02.01.2011 um 17:23 Uhr
Ich weiß des Thema ist alt, aber ich war auch auf der suche, da ich das Problem hatte und hab die Lösung gefunden

Man muss in der Windows Firewall "Datei- und Druckerfreigabe" aktiviert haben, sonst klappt es nicht.

Zumindest war das bei mir der Fehler, auf meine Clients.

Grüße
openwindows
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Ping geht nicht
Frage von homermgSwitche und Hubs5 Kommentare

Hey Leute, wir haben da was an unserem Netz geändert und seit dem kann ich nicht mehr vom switch ...

Linux Netzwerk
Ping geht nicht, Traceroute geht, sobald ein traceroute läuft geht der Ping
Frage von ForsetiLinux Netzwerk4 Kommentare

Hallo, ich hab Verhalten das ich so noch nciht erlebt habe. Ich möchte in einem internen Netzwerk, einen Linux/Debian ...

Windows Server
PING Cname geht nicht
Frage von fabio84Windows Server5 Kommentare

Hallo Admins, Folgendes Problem: Ich erstellle aufm DNS für unseren AD/DNS Server (server06.company.local) einen Cname Eintrag z.B. ad.company.local im ...

Switche und Hubs
Mal geht ping - mal wieder nicht
Frage von jensgebkenSwitche und Hubs10 Kommentare

hallo gemeinschaft haben einen w10 rechner und eine easybox 602 seit zwei tagen funktioniert das filezilla und andere ftp ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Necur-Botnet soll Erpressungstrojaner Scarab massenhaft verbreiten

Information von BassFishFox vor 4 StundenErkennung und -Abwehr

12,5 Millionen Spam-Mails aus einem Bot-Netz mit 6 Millionen Computern? Eigentlich eine schwache Leistung. Die Erpresser setzen dabei auf ...

Microsoft

Nadeldrucker-Problem unter Windows - Microsoft liefert Updates

Information von BassFishFox vor 5 StundenMicrosoft

Hat ja nicht lange gedauert. Nachdem die November-Updates für Windows 7, 8.1 und 10 zahlreiche Nadeldrucker lahmgelegt hatten, stellt ...

Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 12 StundenLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Heiß diskutierte Inhalte
Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Windows Server
Kann man im KMS nachschauen , wieviele Clients den Key in Anspruch genommen haben
gelöst Frage von rainergugusWindows Server14 Kommentare

Hallo, wir haben einen KMS Windows 10 Key. Dieser ist ja W7 kompatibel. Aber unser Windows 7 Pool registriert ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...