Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Pix 501 Problem mit VPN Remote Access Config

Frage Sicherheit Firewall

Mitglied: rs-schmid

rs-schmid (Level 1) - Jetzt verbinden

03.06.2008 um 21:53 Uhr, 5271 Aufrufe

Hallo,

ich komme mit meiner VPN-Config meiner Pix 501 nicht klar.
Der Verbindungsaufbau mit dem Cisco VPN-Client geht einwandfrei.
Er bekommt seine ip aus dem local ippool, Tunnel steht.
Aber sobald ich mit dem Remote Desktop auf einen Server oder PC aus dem remote LAN zugreifen will, kommt es zum Fehler.
Ich habe die Config schon tausendmal geändert Pix rebootet, aber wo ist der Fehler?
Meines Erachtens ist die Config in Ordnung.
Kann mir jemand helfen, bin langsam am verzweifeln

Gruss Roland

Meine Config sieht so aus:
Saved
Written by enable_15 at 20:11:26.847 UTC Tue Jun 3 2008
PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password encrypted
passwd encrypted
hostname pix501
domain-name pix.tux
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol ils 389
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list acl-inside permit ip any any
access-list acl-inside permit ip 192.168.40.0 255.255.255.0 192.168.4.0 255.255.255.0
access-list acl-inside permit tcp 192.168.40.0 255.255.255.0 192.168.4.0 255.255.255.0
access-list 101 permit ip 192.168.40.0 255.255.255.0 192.168.4.0 255.255.255.0
access-list allow-icmp permit icmp any any
access-list vpn-will permit ip 192.168.40.0 255.255.255.0 192.168.4.0 255.255.255.0
pager lines 24
icmp permit any echo outside
icmp permit 192.168.40.0 255.255.255.0 echo inside
mtu outside 1500
mtu inside 1500
ip address outside 192.168.80.30 255.255.255.224
ip address inside 192.168.40.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool pool-buero-schmid 192.168.4.1-192.168.4.50 mask 255.255.255.0
pdm location 192.168.40.2 255.255.255.255 inside
pdm location 192.168.40.3 255.255.255.255 inside
pdm location 192.168.20.0 255.255.255.240 outside
pdm location 192.168.4.0 255.255.255.240 outside
pdm location 192.168.4.0 255.255.255.192 outside
pdm location 192.168.4.0 255.255.255.0 outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list 101
nat (inside) 1 192.168.40.0 255.255.255.0 dns 0 0
access-group allow-icmp in interface outside
access-group acl-inside in interface inside
route outside 0.0.0.0 0.0.0.0 192.168.80.1 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 192.168.40.2 255.255.255.255 inside
http 192.168.40.3 255.255.255.255 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set HG-VPN esp-3des esp-md5-hmac
crypto dynamic-map dynmap 10 set transform-set HG-VPN
crypto map HG-VPN 10 ipsec-isakmp dynamic dynmap
crypto map HG-VPN client configuration address initiate
crypto map HG-VPN client authentication LOCAL
crypto map HG-VPN interface outside
crypto map HP-VPN client configuration address respond
isakmp enable outside
isakmp key mysecretkey address 0.0.0.0 netmask 0.0.0.0
isakmp identity address
isakmp client configuration address-pool local pool-buero-schmid outside
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
vpngroup vpn-hispa address-pool pool-buero-schmid
vpngroup vpn-hispa dns-server 80.242.134.56
vpngroup vpn-hispa idle-time 1800
vpngroup vpn-hispa password
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside
username user1 password encrypted privilege 3
terminal width 80
Cryptochecksum:
: end
Ähnliche Inhalte
Firewall
Cisco PIX 501 Firewall und Putty
gelöst Frage von User85aFirewall6 Kommentare

Schönen Guten Abend Ich Weiß einfach nicht mehr weiter ist zwar ne Blöde frage aber irgendwie bekomme ich das ...

Router & Routing
Keine PDM-Konfiguration meiner guten alten pix 501
Frage von rabo001Router & Routing1 Kommentar

Hallo, ich weis es ist ein Uraltteil aber ich möchte sie weiter nutzen meine pix501. Nur jetzt gibt es ...

Linux Netzwerk
Postfix Config-Problem für Kopano
gelöst Frage von jescheroLinux Netzwerk6 Kommentare

Hallo, und zwar brauche ich eure Hilfe. Ich richte gerade einen Server mit Postfix und Kopano ein, leider habe ...

Firewall
Cisco Pix 501 - Fehler Unable to launch device manager !!?
Frage von babyloniaFirewall7 Kommentare

Hi, Cisco Pix 501 Version 6.3(5) Ich habe den PIX Device Manager pdm304.bin installiert. Dann habe ich versucht den ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 8 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 15 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 16 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 19 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...