Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

pix outside interface down

Frage Sicherheit

Mitglied: mireux

mireux (Level 1) - Jetzt verbinden

05.03.2009, aktualisiert 06.03.2009, 2820 Aufrufe, 1 Kommentar

Hi,

ich habe ein Problem mit dem outside Interface der PIX 501.

Das Problem ist vielleicht trivial, aber ich habe wirklich schon alles versucht. Das outside Interface lässt sich
einfach nicht aktivieren. Ich habe die IP sowie das Subnetz konfiguriert und den shutdown deaktiviert.
Patchkabel geht vom outside in den Router, ping funktioniert natürlich nicht, die Signallampe an der Pix (0 outside)
leuchtet auch nicht. Der Router ist korrekt konfiguriert, gleiches Subnetz. ACL ist auch entsprechend definiert.
Habe auch den Router sowie die Pix neu gebootet, hilft auch nichts.

Der PDM zeigt im übrigen dass das outside interface down ist. Ein show interface sagt mir aber dass es up ist???

ein show interface an der pix zeigt:

interface ethernet0 "outside" is up, line protocol is down
Hardware is i82559 ethernet, address is XXXXXXXXX
Hardware is i82559 ethernet, address is XXXXXXXXXXX
MTU 1500 bytes, BW 10000 Kbit half duplex
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
46 packets output, 2760 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 babbles, 0 late collisions, 0 deferred
46 lost carrier, 0 no carrier
input queue (curr/max blocks): hardware (128/128) software (0/0)
output queue (curr/max blocks): hardware (0/2) software (0/1)

interface ethernet1 "inside" is up, line protocol is up
Hardware is i82559 ethernet, address is XXXXXXXXXx
IP address 10.5.5.5, subnet mask 255.255.255.240
MTU 1500 bytes, BW 100000 Kbit full duplex
1354 packets input, 145460 bytes, 0 no buffer
Received 28 broadcasts, 0 runts, 0 giants
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
1319 packets output, 997495 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 babbles, 0 late collisions, 0 deferred
0 lost carrier, 0 no carrier
input queue (curr/max blocks): hardware (128/128) software (0/8)
output queue (curr/max blocks): hardware (0/18) software (0/1)


hier noch meine config (das meiste ist noch factory-default):

PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password XXXXXXXXXXXXXXx
passwd XXXXXXXXXXXXXXXXXx
hostname Pix
domain-name ciscopix.com
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside 10.0.1.2 255.255.255.252
ip address inside 10.1.1.1 255.255.255.240
ip audit info action alarm
ip audit attack action alarm
pdm location 192.168.1.0 255.255.255.0 inside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 192.168.1.0 255.255.255.0 inside
http 10.5.5.0 255.255.255.240 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd auto_config outside
terminal width 80
Cryptochecksum:XXXXXXXXXXXXXXXXx
: end

IP´s sind in der Labumgebung, ändern sich wieder. Jedoch jetzt zum Test.
Hat es evtl. was mit dem line protocol zu tun?

Viele Grüße

Mireux
Mitglied: mireux
06.03.2009 um 15:30 Uhr
70 Leute lesen den Beitrag und niemand hat einen Kommentar übrig?

wo sind denn die Cisco Jünger?

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
LAN, WAN, Wireless
SONICwALL erkennt down-Interface nicht und "glaubt" sie sei noch ONLINE ! (5)

Frage von SauBaer2014 zum Thema LAN, WAN, Wireless ...

Internet
Google Down: Google-Dienste in Zentraleuropa gestört (2)

Link von runasservice zum Thema Internet ...

Microsoft Office
gelöst Wiedergabe eines Drop-Down Menüs! (2)

Frage von Magnus32x1 zum Thema Microsoft Office ...

Router & Routing
gelöst Sind virtuelle Interface mit VLANs bei einer PFSense möglich? (4)

Frage von StefanKittel zum Thema Router & Routing ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (19)

Frage von patz223 zum Thema Windows Userverwaltung ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (15)

Link von Penny.Cilin zum Thema Viren und Trojaner ...