Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Pixelfehler im Video-Overlay = Fehler durch D0 Stepping?

Frage Hardware CPU, RAM, Mainboards

Mitglied: Locutus13

Locutus13 (Level 1) - Jetzt verbinden

02.04.2006, aktualisiert 04.04.2006, 5563 Aufrufe, 3 Kommentare

Im Video-Overlay von Windows treten regelmäßig Pixelfehler (türkise Pixel auf schwarzen Flächen) auf. Kann das mit dem D0 Stepping meines AMD Athlon64 3500+ (90nm) zusammenhängen?

Hallo zusammen!

Ich habe seit längerer Zeit dieses Problem mit meinem PC: Jedesmal wenn ich ein Video abspiele und dabei das Video-Overlay benutzt wird (= nur nicht bei unkomprimierten Videos) dann tauchen auf den schwarzen Flächen im Video diese türkisen Pixel auf, die nun wirklich nicht da hin gehören.

Das Problem verschlimmert sich um ein vielfaches, wenn ich mit AMD Cool'n'Quiet meine CPU in den "Stromsparmodus" herunterstelle.

Folgende Daten zu meinem System:

Windows XP Professional SP2
ASUS A8V Deluxe Mainboard (= Via KT800Pro Chipsatz)
AMD Athlon64 3500+ S939 90nm Stepping: D0
ASUS V9999 Grafikkarte (= Geforce 6800)
4x512 MB DDR-SDRAM im DualChannel Betrieb (Hersteller: G Skill)
2x80GB im Raid0 per onboard S-ATA Raidcontroller

Ich habe das System in dieser Konfiguration nun schon 1 Jahr - habe ständig neuste Updates (für alles - auch BIOS) installiert und es läuft bis auf diesen Fehler relativ stabil. Relativ, weil es Wochen gibt, in denen es durchlief ohne einen einzigen Crash - auch bei Spielen. Und dann wieder Wochen gab, wo ich bei einem anderen Spiel alle 30min vor einem blauen Bildschirm saß. Erst gestern habe ich mit vollem Speichertakt den PC fast 20h ununterbrochen 3D-Mark06 laufen lassen - ohne einen Absturz.

Vor ein paar Monaten schon habe ich mit Prime95 getestet (im Blend-Mode):
keine Fehler nach 8 Stunden Laufzeit

Warum dann aber dieser Pixelfehler beim Abspielen von Videos? Das ist doch ein eindeutiges Problem, dass da etwas nicht stimmt! Also hab ich mir die Mühe gemacht nachzuforschen und fand Hinweise auf "Probleme mit D0 Stepping und 4 Speichermodulen"... aber seltsamerweise nix konkretes.

Aus Verzweiflung habe ich nocheinmal Prime95 laufen lassen und bereits nach 2 Stunden wurde ein Fehler gemeldet.
Memtest x86 Dauertest: Sporadisch auftretende Fehler in unterschiedlichen Adressen nach mehreren Stunden Laufzeit. Nie 2x an der selben Speicheradresse.

Temporäre Lösung aller Probleme:
Habe den Speicher auf 166Mhz runtergetaktet. Damit läuft er dann (dank schlechter Teiler) nur noch mit 157Mhz, aber ALLE Fehler sind weg. Keine Fehler bei Dauer-Speichertests. Keine Fehler bei Prime95 Tests. Keine Video-Pixelfehler mehr.

Den Speicher habe ich dann nocheinmal bei einem Freund im Mainboard getestet (mit 200Mhz): keine Fehler - auch keine Pixelfehler in Videos.

Also was meint Ihr? Ist es wirklich der "alte" Prozessor mit seinem D0 Stepping, der die Probleme verursacht? Wenn ja, alt ist er ja nun wirklich nicht (1 Jahr) und hat nicht die Kompatibilität, die er haben soll... -> Rein rechtlich fällt mir da das Wort "Gewährleistung" ein...
Mitglied: BartSimpson
02.04.2006 um 16:50 Uhr
AMD hat extra Listen welcher Speicher mit welcher CPU läuft. Daran solltest du dich unbedingt halten. Da die älteren AMD Modelle extrem sensibel reagieren.
Wenn du Speicher einsetzt, der auf deren Liste steht und es geht immer noch nicht, dann könnte es ein Fall für die Garantie sein.
Bitte warten ..
Mitglied: Locutus13
04.04.2006 um 06:33 Uhr
Danke für den Hinweis! Fragt sich nur, wo die Listen versteckt sind ... und ob es die schon gab als ich die CPU und den Speicher gekauft habe ...
Bitte warten ..
Mitglied: BartSimpson
04.04.2006 um 08:58 Uhr
Ja die Listen sind Zeitgleich mit dem CPU's rausgekommen.
http://www.amd.com/us-en/assets/content_type/DownloadableAssets/Athlon_ ...
Bitte warten ..
Ähnliche Inhalte
JavaScript
Overlay mit Lupe
Frage von 3jojojoJavaScript4 Kommentare

Hallo Leute Ich suche nach einer Erweiterung um in Wordpress ein Lupen-Overlay über einen gewissen Bereich (Bild) zu legen. ...

Webentwicklung
Overlay über iframe?
Frage von 3jojojoWebentwicklung

Kann man ein Overlay div über ein Iframe legen? Ich suche die Möglichkeit ein über ein Iframe eingebundenes Bild ...

Video & Streaming
Video Aufbereitung
Frage von TomJonesVideo & Streaming3 Kommentare

Hallo zusammen, beim einem Bekannten wurde eingebrochen. Zufälligerweise hat sein Nachbar (Doppelhaus) seine Kamera so ausgerichtet, dass beide Eingangstüren ...

Digitiales Fernsehen
Video im Ausland
gelöst Frage von MarkowitschDigitiales Fernsehen8 Kommentare

Hallo zusammen, ein Freund arbeitet im Oman und hat dort seinen Laptop mit. Wenn er nun z.B. Amazon Prime ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 10 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 12 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...