Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

plötzlich admin kennwort unter vista?

Frage Microsoft Windows Userverwaltung

Mitglied: admania

admania (Level 1) - Jetzt verbinden

05.02.2009, aktualisiert 16:25 Uhr, 9104 Aufrufe, 5 Kommentare

sry der andre beitrag mit dem gleichen titel ist auch von mir ich habe ihn aus versehen als gelöst markiert..

Hallo zusammen,

also eigentlich bin ich ja sehr erfahren was den Umgang mit Rechnern betrifft, das allerdings verwundert mich doch sehr. Ich habe auf meinem PC Vista Ultimate x64 installiert, soweit auch alles super gelaufen. Ich habe nur ein Benutzerkonto das für mich mit Administrator gekennzeichnet ist.
Dann hatte ich das Problem, den Schreibschutz bei einigen Dateien nicht aufheben zu können und habe daher über cmd
den Befehl
net user Administrator/activate
eingegeben. Als ich meinen Rechner dann neu startete, kam die Meldung, ich solle ein Benutzerpasswort eingeben, allerdings habe ich nie eines erstellt während des Setupvorgangs oder später.

Kann mir jemand weiterhelfen? Wie bekomm ich das zurückgesetzt, bzw. so, dass ich nicht formatieren muss?!


Liebe Grüße und danke im Voraus

admania
Mitglied: HightopOne
05.02.2009 um 16:44 Uhr
1. Doppel Post http://www.administrator.de/pl%C3%B6tzlich_adminkennwort_unter_vista%3F ...
2. heißt der befehl net user Administrator /active:yes/no
3. Probiere mal das /activate oder activate als Passwort zu nehmen
4. so wird ein kennwort gesetzt net user administrator kennwort von daher auch mein verdacht,dass du mit deinem befehl erst ein passwort gesetzt hast
Bitte warten ..
Mitglied: admania
05.02.2009 um 16:47 Uhr
ja sry wegen der Doppel Post, ich habs ja gemerkt, bin noch etwas unerfahren in dem forum

der befehl hieß einfach nur
net user Administrator/activate
dann kam der befehl wurde erfolgreich ausgeführt. also schätze ich automatisch yes
Bitte warten ..
Mitglied: admania
05.02.2009 um 16:53 Uhr
also reingekommen bin ich jetzt, das PW hat er tatsächlich automatisch auf Administrator/activate gesetzt...


weiß jemand den befehl um das PW zu löschen? auch iwas mit net user müsste das sein ich habs nur leider grad nicht mehr im kopf..

danke für die hilfe bisher der tipp hat geholfen


Liebe Grüße
Bitte warten ..
Mitglied: BBfreak
05.02.2009 um 16:53 Uhr
Wenn Du noch das erste Konto hast kannst Du dort dem Administrator nen Passwort verpassen.

Rechtsklick auf den Arbeitsplatz (der heisst bei Vista ja nun Computer) -> dort Verwalten auswählen.

Lokale Benutzer und Gruppen -> Benutzer -> rechtsklick auf Administrator -> Kennwort festlegen. Warnung ignorieren und neues Password vergeben.
Bitte warten ..
Mitglied: admania
05.02.2009 um 17:12 Uhr
super danke, das wars... ich habs im abgesicherten modus geschafft und mit STRG ALT ENTF konnte ich auf Passwort ändern klicken

vielen vielen dank er ist grad wieder drin, danke--
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Router & Routing
TPLink Router Standard admin Passwort funktioniert nicht (11)

Frage von Emmy2437 zum Thema Router & Routing ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...

Microsoft Office
Office Admin-File (1)

Frage von joerg zum Thema Microsoft Office ...

Off Topic
gelöst IT Admin kleines Unternehmen (40 MA) (11)

Frage von Troll123 zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...