Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Plötzlich kein Bild mehr bei länger PC Laufzeit, mit ext. so wie Onboard-Grafikkarte

Frage Hardware

Mitglied: Vinchen91

Vinchen91 (Level 1) - Jetzt verbinden

09.01.2013, aktualisiert 15:42 Uhr, 2240 Aufrufe, 2 Kommentare

Hallo zusammen,

hoffe jemand erbarmt sich und liest das.

ich bin etwas verzweifelt, weiß auch nicht mehr weiter und nach was ich googlen könnte, deswegen wende mich mich nun an euch. Ich hoffe ihr könnt mir weiter helfen.

Und zwar habe ich mir vor ca 1 1/2 Jahre eine (Gamer) PC von einem ehm. Arbeitskollegen meines Mannes gekauft, mit dem Hinweis das vermutlich das Mainboard kaputt sei. Für uns ist das eigentlich kein Problem denn der PC war echt ein Schnäppchen (er hat ihn uns unter Wert verkauft) und das Mainboard würden wir schon auftreiben. Der PC was außerdem mit einem ext. Wasserkühler ausgestattet (obwohl ich kein Fan von Wasserkühlung bin). Trotzdem versuchten wir es.
Nach lagen hin fanden wir heraus, dass die RAM- Bänke auf dem Mainboard defekt sind und wie kauften ein neues. Ein ASRock G41MHU/USB3. Nachdem nun alles eingebaut war liefen wir den PC laufen, es klappte auch alles wunderbar bis einige Zeit später der Bildschrim spinnte, Pixel und Linien zog und dann ein Bluescreen oder gar kein Bild mehr kam. Nach dem wir de PC wieder auseinander gebaut haben haben wir gesehen dass das Kühlwasser auslief, es war an einer Stelle nicht mehr dicht. Leider ief die Flüssigkeit auf das Mainboard und die Grafikkarte. Eigentlich sollte diese Flüssigkeit den Komponenten nichts ausmachen, aber wir schickten das Mainboard ein und kauften ein neues.

Nun nach dem wir das neue eingebaut hatten (und es sei noch gesagt wir kauften einen normalen Kühler, der PC läuft nicht mehr mit Wasserkühlung) inkl. Grafikkarte ging er PC nicht mehr richtig. Er zeigte von Anfang an kein Bild er lief aber ganz normal. Wir bauten die ext. Grafikkarte aus und versuchten es mit der Onboard Karte. Zuerst ging es nicht sofort, nach ein paar Anläufen ging es dann aber ohne Probleme. Nun dachten wir das Problem sei behoben das die GK doch einen Schaden durch die Flüssigkeit genommen hat. Doch nach dem ich eine Weile am PC gearbeitet und gespielt hatte hing plötzlich mein Spiel, bzw. das Spiel nicht aber das Bild bewegte sich nicht mehr und nach paar Sekunden war der Bildschrim schwarz. Der PC lief aber noch, genau so wie das Spiel. Die Temperatur des Prozessors ist auch ok die überprüfe ich immer (dachten ja damals erst das es evlt. zu heißt wird oder so...)

Nun weiß ich echt nicht mehr weiter der PC fängt nach längerer Laufzeit immer an zu spinnen und zeigt kein Bild mehr sogar mit der Onboardkarte.. dann kann es ja nicht die Grafikkarte sein? Wisst ihr vllt Hilfe? Ich bin verzweifelt und weiß nicht mehr was man sonst noch machen kann das der PC endlich stabil läuft.....

Ich hoffe ich habe es irgendwie verständlich gemacht, was mein Problem ist, denn es ist schwer zu beschreiben und deswegen weiß ich auch nicht mehr wo nach ich Suchen soll.

Danke schon mal euch.

Liebe Grüße
Vina

PC- Komponenten:

- Prozessor: Intel Core 2 Quad Q6600
- Grafikkarte: GeForce 8800 gtx
- Mainboard: ASRock G41MH/USB3
- Kühler: Thermaltake BigTyp Revo

Nachtrag: Der PC läuft jetzt ca. 1 Stunde ohne Probleme bei normaler CPU Temeratur.
Frage: Kann es auch an einem falschen oder alten Grafikkartentreiber liegen?
Mitglied: MrNetman
09.01.2013 um 16:24 Uhr
Naja,

Es würde vielleicht Sinn machen das Bios auf factory default zurück zu setzen. Gamer PCs werden schon einmal höher getaktet und brauchen mehr Strom und produzieren noch mehr Abwärme. Deshalb auch die Wasserkühlung. Wenn jetzt Bauteile lange ausserhalb ihrer eigentlichen Spezifikation betrieben werden, dann geben die schon mal auf. Siehe RAM beim Kauf. Solche Betriebsarten können neben Bauteilen auch einen Schaden an der Leiterplatte verursachen. Du kannst ja mal versuchen mit einem Föhn den Effekt zu provozieren. Und es gibt viele Stellen im PC, die zu warm werden können. Nicht alle haben Temperatursensoren.

Gruß
Netman
Bitte warten ..
Mitglied: b.enni
09.01.2013 um 17:47 Uhr
Huhu,

was sagt den die Windows-Ereignisanzeige nach einem Reboot?

Ich würde mir noch eine Linux Live-CD besorgen und gucken wie sich der PC dann damit verhält. Läuft er ohne Probleme 24 Std. dann würde ich eine Neuinstallation in Betracht ziehen.
Phoronix z.B. ist ein Benchmark Live System, mit dem du deinen Rechner auch dabei stressen kannst.



Viel Erfolg bei der Fehlersuche!
Gruß,
Benni
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
gelöst Neue Graifkkarte - kein Bild (15)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Windows 10
Plötzlich kein Netzwerk mehr (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(2)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (11)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...

Internet Domänen
Nameserver ein Geist? (9)

Frage von zelamedia zum Thema Internet Domänen ...