Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Plötzlich keine LAN-Verbindung mehr möglich

Frage Netzwerke LAN, WAN, Wireless

Mitglied: suiram123

suiram123 (Level 1) - Jetzt verbinden

27.02.2009, aktualisiert 28.02.2009, 13649 Aufrufe, 8 Kommentare

Guten Abend,

ich habe folgendes Problem:

Nach einem Neustart aus völlig anderem Grund (2. Monitor angeschlossen, wird erst nach Neustart erkannt) hatte ich keine WLAN Verbindung zum Router mehr. Es werden weder Pakete gesendet noch empfangen!!!
Ich google schon seit 2 Tagen und finde absolut nichts, was passt!

Das Netzwerk wird erkannt, jedoch wird dem PC keine IP zugewiesen.

Router ist in Ordnung. 2. Netzwerk PC (XP SP2) läuft ohne Probleme
WEP, MAC, Firewall ist es nicht, alles schon ausgestellt.
DHCP Dienst läuft sowohl auf PC als auch auf dem Router,
mit festen IP's funktionierts auch nicht (ping nicht möglich (Zeitüberschreitung))
Verbindung über normales LAN geht auch nicht (Kabel am 2. PC getestet, funktioniert dort einwandfrei)
Netzwerkkarte Deinstalliert und neu Installiert hilft nicht

Und das seltsame, egal was ich versuche, selbst beim Ping wird kein einziges Paket gesendet (sowohl bei WLAN als auch LAN) ...
Manchmal hatte ich den Fall, dass nach langer Zeit einige Pakete empfangen wurden ... ist aber nicht die Regel.


System:
WinXP SP2

Router:
Speedport W 501V


ipconfig / all zeigt weder viel noch spannendes ...
IP Einstellungen waren zu dem Zeitpunkt fürs WLAN fest eingestellt. Mit DHCP bekommt der PC eine 168. IP ...


Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : mariusseiner
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein


Ethernetadapter LAN-Verbindung 3:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : SiS 900-PCI-Fast Ethernet-Adapter
Physikalische Adresse . . . . . . : 00-07-95-A7-ED-63


Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : T-Sinus 111data
Physikalische Adresse . . . . . . : 00-30-F1-A3-D4-F0
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.2.201
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 192.168.2.1



Mir fällt wirklich nichts mehr ein, ich hoffe irgendwer kann mir helfen. Hoffe habe keine relevanten Informationen vergessen.

Vielen Dank schonmal.
Mitglied: priez
28.02.2009 um 05:29 Uhr
hi,

Mein Weg wäre

1. Alle Rechner auschalten.
2. Router vom Netz nehmen und HW-reseten (Einwahldaten da?)
3. Router online nehmen und Konnektivität überprüfen. OK ->
4. Client-PCs anschliessen.
5. Es geht....

Danke für deine Infos. Wäre schön, wenn alle so umfassend wären....

Réné
Bitte warten ..
Mitglied: NetWolf
28.02.2009 um 15:56 Uhr
Hallo

es ist ein PC und kein Notebook?

Firewall und AV-Programm sind aus?
Du hast alle externen USB-Geräte abgekabelt?
Dein Netzteil ist in Ordnung? und hat min. 350 Watt?

Verwende generell nur feste IP Adressen!

Für WALN lade dir mal den Netstumbler runter und prüfe mit dem Programm was nicht stimmt.
http://de.wikipedia.org/wiki/Netstumbler


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Hussi
28.02.2009 um 17:39 Uhr
Hallo,

hatte ich neulich auch, ganz dumm. LAN (Kabel)-Verbindung geht, WLAN ist weg. Nachdem Voodoo ja nix Neues ist, hatte ich einfach den Treiber für die Netzwerkkarte neu installiert. Danach war die Welt wieder in Ordnung.

Hussi
Bitte warten ..
Mitglied: suiram123
02.03.2009 um 15:43 Uhr
Danke für die Hilfe,

war zwar nichts genau meine Lösung hat mich aber dazu gebracht nochmal ganz von vorne anzufangen.

Ich schreib mal woran's lag, falls nochmal jemand das gleiche Problem hat.

Den Gedanken, dass es an der Firewall lag hatte ich auch ... aber die war garnicht an, dachte ich zumindest.
Irgendwas war mit der Firewall (Sygate Personal Firewall) nicht in Ordnung, sie war gestartet, wurde aber nicht angezeigt und reagierte auch nicht. Und das war dann auch sogleich Problem als auch Lösung.
Es wurde erstmal jeglicher Kontakt blockiert, ohne dass die Ausnahmen, die die Firewall ja normalerweise gelernterweise macht angewendet wurden.

Deinstalliert, und jetzt geht wieder alles!

An dieser Stelle dann aber noch die Frage ob jemand eine gute, Kostenfreie, puristische Firewall kennt?
Bitte warten ..
Mitglied: NetWolf
02.03.2009 um 17:57 Uhr
Hallo,

ohne jetzt eine Diskussion loszutreten zu wollen:

Frage dich:
XP hat eine Firewall und dein Router hat eine Firewall.
Wozu dann noch eine zusätzlich installieren?


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: suiram123
03.03.2009 um 09:49 Uhr
Mhh ...

Router hat eine ist richtig ... jedoch kann sie ja nicht allzu viel ausgehendes blockieren, sonst müsste die ja auch bei von mir installierten Programmen ständig nachfragen (wie die Sygate das ja zB immer gemacht hat)

Die von Windows ist aber aus, hab da bisher auch noch nichts gutes von gehört.

Eine Firewall muss ja auch nicht viel können, außer Programmzugriffe auf's internet überwachen. Also an so aufgedunsenen Programmen à la Norton ist mir auch nicht gelegen, dachte jedoche es gibt bessere und schlankere Programme als die Windows-eigene.
Bitte warten ..
Mitglied: NetWolf
04.03.2009 um 19:08 Uhr
imho ist die Windows eigene Firewall wohl die schlankeste...und vollkommen ausreichend


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Zygi
16.03.2009 um 11:03 Uhr
Ich habe gleicher Probleme, urplötzlich keine Verbindung Wlan-Router, aber auch Interessant
hier diese aussage, und schätze auch das es deswegen liegt!

http://www.chip.de/news/Firewall-streikt-nach-Microsoft-Update_32186514 ...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Switche und Hubs
gelöst HP Procurve Switch 2650 J4899B Hängt, keine Verbindung möglich (7)

Frage von duke1212 zum Thema Switche und Hubs ...

Voice over IP
LAN zu Lan Verbindung VOIP (4)

Frage von Gunnar2100 zum Thema Voice over IP ...

Windows Server
RD Session Host - keine Verbindung möglich, da Log voll (9)

Frage von DerWoWusste zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...