Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Plötzlich kein Maileingang mehr

Frage Microsoft Exchange Server

Mitglied: flugfaust

flugfaust (Level 2) - Jetzt verbinden

03.08.2009, aktualisiert 17:12 Uhr, 3139 Aufrufe, 6 Kommentare

Hallo,

ich habe ien Problem mit unserem Exchange Server. Seit heute kommen keine EMails mehr rein. Ich kann zwar noch versenden, jedoch kommt nichts mehr rein.
Wenn ich auf dem Exchange "telnet localhost 25" ausführe, erscheint auch kein Banner mehr.

Was kann ich hier machen?


DANKE
Mitglied: 45877
03.08.2009 um 18:10 Uhr
Hallo,

laufen alle Exchange Dienste?
Server mal neu gestartet?
Was sagt das Event Log?
Was für ein Exchnage auf was für einem OS?
Bitte warten ..
Mitglied: flugfaust
03.08.2009 um 22:03 Uhr
Server wurde bereits neu gestertet. Exchange 2003 mit SP2 auf einem Windows Server 2003 R2
Alle Exchange Dienste laufen. Intern funktioniert der Mailverkehr, nach außen gehen sie auch nur rein geht nichts mehr
Bitte warten ..
Mitglied: flugfaust
03.08.2009 um 22:14 Uhr
Im EventLog steht EventID 8026, Quelle: MSExchangeAL
"Fehler bei LDAP Bind-Operation im Verzeichnis DC01.domain.de für DN. Das Verzeichnis hat den Fehler [0x51] Server heruntergefahren zurück gegeben.

Könnte das was damit zu tun haben?
Bitte warten ..
Mitglied: crashzero2000
04.08.2009 um 07:03 Uhr
Moinsen,

hast erst vor kurzem einen Dc heruntergestuft ?

Wenn ja dann hier [AUs KB MS] :
"Wenn Sie feststellen, dass das Problem durch die Herabstufung eines Windows-Domänencontrollers verursacht wurde, können Sie es mit den folgenden Schritten beheben:

1. Öffnen Sie den Exchange-System-Manager.
2. Erweitern Sie den Container Empfänger, und klicken Sie dann auf Empfängeraktualisierungsdienste.
3. Doppelklicken Sie auf die einzelnen Empfängeraktualisierungsdienste, und ändern Sie dann die Einstellung Windows-Domänencontroller auf den neuen Windows-Domänencontroller in der Domäne."

Nachzulesen : http://support.microsoft.com/kb/272552/de
Bitte warten ..
Mitglied: perseues
04.08.2009 um 08:01 Uhr
hast Du ein AMD System? Wenn ja, schau, ob die aktuellsten Treiber installiert sind. Hatte einmal ähnliche Probleme mit Exchange und SBS 2003. Auch hier war es ein LDAP/AD Problem. Nach dem Treiberupdate war alles wieder i.O. Ursache war, dass bei der AD Abfrage zur Erreichbarkeit ein negativer Wert zurückgeliefert wurde, was nicht auflösbar war. Bei mir trat dieses Problem erst nach 1,5 Jahren auf.

Grüße p
Bitte warten ..
Mitglied: flugfaust
04.08.2009 um 14:05 Uhr
Hier handelt es sich um ein Intel System. Die ADS funktioniert einwandfrei. Mittlerweile auch Exchange wieder. Hat aber lange gedauert muss ich sagen. Aber woran es letztendlich gelegen hat, kann ich überhaupt nicht sagen. Habe mich auf den SMTP Connector und dann auf die MX Einträge beim Provider konzentriert. Ohne irgendeine Änderung funktionierte telnet auf dem SMTP Port wieder und ich konnte den Maileingang in den Logs verzeichnen. Jedoch hatte ich den Server zum 3. mal neu gestartet. Ich habe leider keine genaue Beschreibung wie ich es gelöst habe, was mich stutzig macht denn wenn das Problem wieder auftreten sollte, ich nicht weiss wo ich ansetzen soll.
Wie kannich eigentlich die Zeit in den Exchange-Logs richtig einstellen? Die Systemzeit des Servers läuft richtig, Zeitzone stimmt auch aber in den Logs wird die Zeit 2 Stunden früher angezeigt (Zeitzone + Sommerzeit).
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 10
Plötzlich kein Netzwerk mehr (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

Webbrowser
Browsererweiterungen: Plötzlich nackt im Netz (1)

Link von runasservice zum Thema Webbrowser ...

Grafikkarten & Monitore
DVI an HP Dockingstation geht plötzlich nicht mehr (2)

Frage von crack24 zum Thema Grafikkarten & Monitore ...

Drucker und Scanner
Randlosdruck ist plötzlich versetzt (7)

Frage von DT1234 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...