Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Plötzlich Netzwerk gedrosselt, nur noch 30-50 MBit statt 100 MBit

Frage Microsoft Windows Netzwerk

Mitglied: sungod

sungod (Level 1) - Jetzt verbinden

19.08.2012 um 19:07 Uhr, 13477 Aufrufe, 37 Kommentare

Hallo,
Ich habe seit einen halben Jahr Kabel Deutschland mit 100MBit/s.
Soweit funktionierte auch alles super...bis ca. vor 14 Tagen Videos im Internet anfingen zu haken und Serien zum "nachschauen" z.b. bei VOX leierten, ja wirklich leierten...
Habe wieder einen Speedtest (speedtest.net) gemacht und siehe da... nur ca. 10MBit....nach einem Neustart von Modem, Router, NAS und Switch...kam ich auf 30 bis man 49 MBit/s....egal bei welchem Rechner ich den Speedtest gemacht habe! AUßER bei einem Laptop (W7) da sind es noch 100 MBit/s!!!!
Meine Netzwerkkonfiguration: Kabelmodem -> Netgear Router (WNDR3800) -> LevelOne 10/100/1000 Switch und von da aus alles mit Cat6 Kabel weiter zu:
1x PC W7 (10/100/1000 M/Bit Netzwerkkarte) erreicht wird nur ca. 40 MBit
1x PC WXP (10/100 MBit) erreicht wird nur ca. 40 MBit
1x Laptop WXP (10/100 MBit) erreicht wird nur ca. 40 MBit
1x Laptop W7 (10/100 MBit) erreicht wird 100 MBit!!!!
1x mini PC WXP (10/100 MBit) erreicht wird nur ca. 40 MBit

was ich versucht habe:
mit dem Laptop direkt hinter dem Kabelmodem gemessen: 100 MBit
mit dem Laptop direkt hinter dem Router gemessen: 100 MBit
mit dem Laptop direkt hinter dem Switch gemessen: 100 MBit
mit Laptop am Ende des Netzwerkkabels gemessen: 100 MBit
mit PC am SELBEN Netzwerkkabel gemessen: ca. 40 MBit

Woran liegt das? auf allen Rechnern sind ca die gleichen Programme drauf....
Kam letztens irgend ein MS Update welches die Netzwerkgeschwindigkeit drosselt?
Laut Netzwerkauslastung im Taskmanager (beim Speedtest)...nur ca 50% Auslastung....

Hat jemand eine IDEE?
37 Antworten
Mitglied: sungod
19.08.2012 um 19:57 Uhr
Desweiteren habe ich beim Download einer großen Datei (z.B. XP SP3) nur eine Netzwerkauslastung von ca. 2,5 % laut Taskmanager und Google Chrome zeigt an: 1.777 kB/s

sonnst keiner eine Idee?
Bitte warten ..
Mitglied: keine-ahnung
19.08.2012 um 20:19 Uhr
Moin,

mein Vorschlag: Du verzichtest die nächsten 14 Tage auf Video und Serien, nutzt die dadurch gewonnene Zeit, um Dich etwas in die Netzwerktechnik einzuarbeiten und berichtest uns dann, was Du alles noch für die Diagnostik Deines Riesenproblems getan hast ... und wenn das dann halbwegs Hand und Fuss hat, helfe ich Dir dann gerne.

Bis dahin und LG, Thomas
Bitte warten ..
Mitglied: MrTrebron
19.08.2012 um 20:27 Uhr
Ui ui ui Thomas,

da ist aber jemand mal gut gelaunt ;)

Norbert
Bitte warten ..
Mitglied: Dobby
19.08.2012, aktualisiert 30.08.2012
Hallo sungod,

als erstes würde ich Dir raten, lies Dir mal bitte durch was unter dem Link steht und als zweites würde ich das so machen wie keine#ahnung es Dir geraten hat.

Dann weist Du schon mal zwei Dinge, warum das so ist und was Du dagegen tun kannst bzw. wie Du das ändern kannst.

KD Drosselung

Ich möchte Dir nicht zu nahe treten, aber ich glaube das Du bei der Verwendung der Laptops die Netzwerkgeschwindigkeit der Netzwerkschnittstelle misst und bei den PC´s die Downloadgeschwindikeit und dann beides mit einander verwechselst und dann miteinander vergleichst, wie gesagt ich möchte Dir nicht zu nahe treten, aber kann das vielleicht sein?

MfG D.o.b.b.y
Bitte warten ..
Mitglied: sungod
19.08.2012 um 20:46 Uhr
Hallo Thomas,
Danke für deine wertvollen Tips, so sollte ein Forum funktionieren...
P.S. ich bin IT-Systemelektroniker...aber NICHT "Zwerg allwissend"...
Ich habe heute Vormittag das Problem mal "angefasst" und das was ich gemacht habe habe ich geschrieben. Wenn ich wüsste wo ich noch den Fehler eingrenzen könnte....würde ich hier nicht um Hilfe bitten!

P.S. nicht ich schaue....sondern meine Frau...
P.S. 2....sogar gestreamte Radiosender "leiern"...dachte sowas geht nicht...dachte es würde dann bei zuwenig Bandbreite Aussetzergeben...

Aber wenn du dein Übermächtiges Wissen für dich behalten möchtest...wünsche ich dir das du daran platzt
Bitte warten ..
Mitglied: sungod
19.08.2012 um 20:50 Uhr
Hallo,

Seitenlink geht leider nicht...

Zweitens verstehe ich nicht womit du mir nicht zu nahe treten möchtest...
ich habe mit allen PC's/Laptop's den Speedtest von speedtest.net laufen lassen...und nur bei dem einen Laptop kam ca. 100 MBit/s raus...bei den anderen nur ca. 40......vor ca. 2 Wochen hatten aber alle ca. 100 MBit/s.

Grüße
Bitte warten ..
Mitglied: MrTrebron
19.08.2012 um 20:56 Uhr
Servus,

Also wenn Streams "leiern" liegt da wohl etwas anderes im Argen.
Wenn der Downstream bei Voxnow zum Beispiel nicht hinterer kommt dann gibt es Aussetzer. Leiern liegt dann wohl eher an den lokalen Gegebenheiten. Wie sollen denn Buts leiern?

Gruß
Norbert
Bitte warten ..
Mitglied: transocean
19.08.2012 um 20:58 Uhr
Zitat von keine-ahnung:
Moin,

mein Vorschlag: Du verzichtest die nächsten 14 Tage auf Video und Serien, nutzt die dadurch gewonnene Zeit, um Dich etwas in
die Netzwerktechnik einzuarbeiten und berichtest uns dann, was Du alles noch für die Diagnostik Deines Riesenproblems getan
hast ... und wenn das dann halbwegs Hand und Fuss hat, helfe ich Dir dann gerne.

Bis dahin und LG, Thomas

Moin Thomas,

hast Du nicht auch mal "klein" angefangen?

Gruß

Uwe
Bitte warten ..
Mitglied: sungod
19.08.2012 um 21:02 Uhr
ja...dachte auch leiern geht nicht...ist aber so...sogar radiostreams leiern ab und zu...
Bitte warten ..
Mitglied: MrTrebron
19.08.2012 um 21:02 Uhr
Hier noch mal der Link
Google kennt den auch
http://www.golem.de/news/100-kbit-s-statt-100-mbit-s-kabel-deutschland- ...

Und das mit dem zu Nähe treten bezieht sich auf das Filesharing das im Golem Artikel erwähnt wird.

Man sollte bei Speedchecks immer alle überflüssigen Dienste bzw. Software ausschalten.

Gruß
Norbert

PS: starte doch mal einen Rechner bei dem das nicht so schnell geht von einer Linux Live Cd.
PPS: von welcher Seite, mit welchem Protokoll holst du die denn das Service Pack das du erwähnst?
Bitte warten ..
Mitglied: sungod
19.08.2012 um 21:03 Uhr
...verstehe ich nicht...was du mir damit sagen möchtest...
Bitte warten ..
Mitglied: sungod
19.08.2012 um 21:06 Uhr
hatte alle PC's aus und alle geräte aus, sogar den verstärker im Keller,
dann nur Modem, Router, Switch an -> Laptop -> 100MBit/s,
dann einen PC an (am selben Netzwerkkabel) -> Speedtest.net -> 40kBit/s

XP SP3 von microsoft dirket
Bitte warten ..
Mitglied: sungod
19.08.2012 um 21:08 Uhr
hatte kein Filesharing und schon gar keine >10GB!!!
außerden kann es keine drosselung sein weil der eine Laptop ha mit 100 MBit/s downloaded
Bitte warten ..
Mitglied: MrTrebron
19.08.2012 um 21:13 Uhr
Hi,

Also bei Golem steht ganz klar das die Drosselung nicht zwingend alle Dienste betrifft.

Wie schon gesagt. Um eine Fehlkonfiguration auszuschließen starte mal von LiveCD.

Gruß
Bitte warten ..
Mitglied: Dobby
19.08.2012 um 21:15 Uhr
Hallo again,

also dann bitte mal Dr. google fragen und zwar mit folgenden Worten "kabel deutschland 100 mbit drosselung"
bitte nicht verändern sonst stimmt Dein Ergebnis mit dem von mir nicht überein.
Zweiter Link von oben bitte anklicken (Golem Adresse) die beschreiben das ganz nett was bei Dir da passiert,
wenn es denn so sein soll.

Also dann eben nicht durch die Blume:

Wenn Du eine 100 MBit/s Leitung hast, dann ist das völlig Wumpe ob Du oder deine Frau ein Laptop oder einen PC nehmen, eine 100 MBit/s Leitung ist eine 100 MBit/s Leitung nicht mehr aber eben auch nicht weniger.

Als IT-Systemelektroniker muss Dir auch keiner erklären, dass sich solche Breitbandanschlüsse nun mal besonders gut da verkaufen, wo die Telekomiker nicht so stark vertreten sind.

Und wenn Sie von Kabel Deutschland eben gut verkaufen (die Anschlüsse) und viele Anschlüsse schalten auf der einen Seite, aber auf der anderen Seite den Router der bei Kabel Deutschland steht dann teilst Du Dir den eben mit nicht wie von denen eingeplanten 50 Neukunden sondern mit 1200 Neukunden, weil der Verstand eben meist kleiner ist als das Gehirn bei den ISP´s wie Kabel Deutschland und man erst was unternimmt wenn sich xxx Kunden beschwert haben, was natürlich für Dich ober grottenschlecht. So sehe ich das zumindest,
ist nur meine bescheidene Meinung und muss noch lange nicht der Wahrheit entsprechen, aber es ist oft genug so gewesen in der Vergangenheit und nicht nur bei Kabel Deutschland und es wird in der Zukunft
eben auch noch öfters vorkommen.

Das andere siehst Du unter dem Link, es handelt sich um einen Beitrag bezüglich der Drosselung seitens Kabel Deutschlands. "Du denkst jetzt bestimmt; "Was habe ich mit Filesharing zu tun und warum bestrafen die dann mich wo ich doch so etwas gar nicht mache?" Aber das ist ein Denkfehler deinerseits, die von Kabel Deutschland messen nur wie viel Datenvolumen Du oder besser Euer Anschluss verbracht und drosseln den dann eben.

und genau da setzt der gute alte keine#ahnung mit seinem Tipp an, der hat den braten schon länger gerochen und wollte es ganz diplomatisch und durch die Blume sagen, was bei Dir ja auch gut geholfen hat und Du
völlig sachlich und ernst geblieben bist. Aber der das Norbertchen ist eben schon länger hier im Forum und nicht mehr ganz so blauäugig wie meiner eins.

So und nun noch schönes WE Dir und Deiner Frau.
Und allen anderen hier im Forum auch.
Bitte warten ..
Mitglied: MrTrebron
19.08.2012, aktualisiert um 21:32 Uhr
Auch das Anschauen von gestreamten Sendungen zählt unter den Traffic.
Bitte warten ..
Mitglied: sungod
19.08.2012 um 21:31 Uhr
ok..soweit so gut....
ABER
wie schon gesagt, keine Drosselung...weil ich
1. am Freitag bei KD anrief weil ich erst an eine Störung dachte und der nette Herr mir sagte..."nein alles OK bei ihnen liegen ganze 98,?? M/Bit an" und
2. der eine Laptop ja beim Speedtest seine 100 M/Bite bekommt und der andere PC, der an der SELBEN (nach dem umstöpseln) Netzwerkkabel hängt nur ca. 40 MBit bekommt...und
3. bin alleiniger Nutzer (Familienhaus..nur ich habe KD)...ohne Fernsehen

ich poste mal meine beiden Speedtestergebnisse...gleich
Bitte warten ..
Mitglied: Dobby
19.08.2012 um 21:34 Uhr
Hallo noch einmal,

@MrTrebron

Ob es mir jetzt glaubst oder nicht, vor Jahren hat keine#ahnung mir mal von einem Problem erzählt:
Er wäre in einem Forum aktiv und die Leute Fragen dann halt Sachen zu ihren Problemen und wenn er antwortet
gibt es immer öfter eins aufs Hirn zurück. Da hab ich Ihm doch tatsächlich geraten, natürlich ohne Ihm so recht glauben zu wollen, das er doch dann seinen Nickname auch gleich auf keine#ahnung ändern soll, aber spätestens seit heute weiß is das er recht hatte. Kaum zu glauben aber wahr.
Bitte warten ..
Mitglied: MrTrebron
19.08.2012 um 21:36 Uhr
Ich bezweifle das deine Leitung direkt am Backbone von Kabel D hängt. Auch du wirst dir diese mit anderen Teilen müssen.

Ich komme mir vor als hätte meine Schallplatte einen fetten Kratzer:
Wie verhält sich der PC wenn du ihn von einer LiveCD startest?
Bitte warten ..
Mitglied: sungod
19.08.2012 um 21:37 Uhr
Nummer eins vom PC
http://www.speedtest.net/result/2128739687.png
nach dem umstöpseln an den "Superlaptop"
http://www.speedtest.net/result/2128742886.png
ja gut sind nicht ganz 100....
Bitte warten ..
Mitglied: sungod
19.08.2012 um 21:38 Uhr
Zitat von MrTrebron:
Ich bezweifle das deine Leitung direkt am Backbone von Kabel D hängt. Auch du wirst dir diese mit anderen Teilen müssen.


Ich komme mir vor als hätte meine Schallplatte einen fetten Kratzer:
Wie verhält sich der PC wenn du ihn von einer LiveCD startest?

werde ich morgen mal testen...
Bitte warten ..
Mitglied: sungod
19.08.2012 um 21:53 Uhr
so, jetzt mal direkt hinterm switch ohne alles andere...
(hatte gerade noch den netzwerktesttest zu laufen)
http://www.speedtest.net/result/2128762480.png
Bitte warten ..
Mitglied: Dobby
19.08.2012 um 22:13 Uhr
Hallo,

ist das vom PC oder Laptop?
Bitte warten ..
Mitglied: sungod
19.08.2012 um 22:23 Uhr
der mit 87 und 94 ist jeweils der laptop und der mit 51 ist der pc der danach am selben netzwerkkabel hing...
Bitte warten ..
Mitglied: aqui
20.08.2012, aktualisiert um 08:55 Uhr
Es ist ja auffällig das immer nur die XP Rechner betroffen sind ! Als kundiger Netzwerker oder IT Systemelektroniker weiss man ja auch seit den XP Kindertagen das der XP TCP Stack nicht optimiert ist für diese Geschwindigkeiten sondern eher auf ISDN Niveau dahinplätschert.
Ohne das man die TCP Window Size und ggf. andere Parameter des XP Stacks nicht anpasst wird man aislo niemals in diese Performance Sphären kommen. Das ist auch ewig Thema hier im Forum wenn man denn mal die Suchfunktion nutzt.
Wie du also dem XP TCP Stack auf die Füße hilfst kannst du hier nachlesen:
http://www.heise.de/netze/artikel/TCP-IP-Tuning-221778.html

Bei Kabelanschlüssen teil man sich bekanntermaßen die letzte Meile mit zig anderen Usern. Wieviele, das verschweigen die Kabelprovider tunlichst. Also auch wenn die physische Anschlussgeschwindigkeit 100 Mbit ist so ist in Stosszeiten das Medium sehr häufig durch das Sharing mit diesen anderen Benutzern überbucht und da darf man dann so oder so nicht mit Wirespeed rechnen, allerdings sind 50% auch zu niedrig !
Bitte warten ..
Mitglied: bytecounter
20.08.2012 um 11:10 Uhr
Hallo zusammen,

wie ich das liebe...wir sollen mal wieder zu (k)einem Problem eine Lösung geben, ohne dass wir wissen, wo und wie das Problem zu Stande kommt.

Aktuell habe ich hier auch noch ein Problem, nämlich dass meine Glaskugel seit dem letzten Gewitter nur noch mit knapp 56k an das Jenseits angeschlossen ist. Hatte das schonmal jemand, und wie habt ihr das gelöst? ;)

Ist bei mir schon zu lange her, ab welcher Note fällt man bei der Prüfung durch? Und alles darunter darf die ihrer/seiner Ausbildung entsprechenden Berufsbezeichnung tragen.

Was mir hier fehlt, wären z. B. Zahlen...Paketlaufzeiten hätten für den Anfang ja zumindest schonmal ein gewisses Grundwissen suggeriert ;)
Aber ich gebe hier keine#ahnung vollkommen recht! Wir sollen eine Ferndiagnose durchführen, ohne Details zu kennen...die Sache mit der Live-CD wurde glaube ich auch noch nicht in Angriff genommen.
Und dann der IP-Stack...da gibt es ja sogar freie Programme, mit denen man diesen (halbwegs) auf DSL optimieren kann. Und ein weiterer Test hätte dann ein wenig Aufschluss in die Sache gebracht.

Aber nun gut....warten wir eben auf meine Glaskugel..

lg
Bitte warten ..
Mitglied: MrTrebron
20.08.2012 um 11:36 Uhr
Zitat von bytecounter:
Aktuell habe ich hier auch noch ein Problem, nämlich dass meine Glaskugel seit dem letzten Gewitter nur noch mit knapp 56k an
das Jenseits angeschlossen ist. Hatte das schonmal jemand, und wie habt ihr das gelöst? ;)


<Offtopic> Also bei meiner Glaskugel kann man einen Reset machen in dem man im Kopfstand, die Kugel mit dem Zeigefinger der linken Hand genau am obersten Punkt berührt und mit Zeige- und Mittelfinger der rechten Hand (an denen muss man mit Klebeband jeweils eine Stecknadel befestigen) in eine Steckdose greift auf die mindestens 220V anliegen. Den eventuell vorhandenen FI-Schutzschalter bitte vorher außer Kraft setzen </Offtopic>
Bitte warten ..
Mitglied: keine-ahnung
20.08.2012 um 12:12 Uhr
Zitat von Dobby:
Ob es mir jetzt glaubst oder nicht, vor Jahren hat keine#ahnung mir mal von einem Problem erzählt:
Er wäre in einem Forum aktiv und die Leute Fragen dann halt Sachen zu ihren Problemen und wenn er antwortet
gibt es immer öfter eins aufs Hirn zurück. Da hab ich Ihm doch tatsächlich geraten, natürlich ohne Ihm so
recht glauben zu wollen, das er doch dann seinen Nickname auch gleich auf keine#ahnung ändern soll, aber spätestens seit
heute weiß is das er recht hatte. Kaum zu glauben aber wahr.

??? Ich glaube eigentlich nicht, dass wir uns kennen, und dann noch seit Jahren ??? Bitte demontiere nicht meinen mühevoll erworbenen schlechten Ruf, und ... der Nick stammt wohl eher auch von mir

@all: es kam, wie es kommen musste ... dann also bis in 14 Tagen

LG, Thomas
Bitte warten ..
Mitglied: ColdZero89
21.08.2012 um 16:02 Uhr
Moin,

erstmal: keine#ahnung, Weltklasse antwort

@All:
Bitte stelle VON JEDEM pc mit BESCHRIFTUNG mal einen Speedtest VON verschiedenen Onlinetests ein! Starte dazu dein System und MACH NICHTS außer diesen Speedtest zu starten. Speedtest.net und dazu als beispiel den von Wilhelm tel.

Dazu wäre mal mal eine genauere berschreibung deiner infrastruktur gut. Wie weit (In Meter Pro Kabel)sind die PCs vom Router weg.

Und hättest du richtig geschaut im inet hättest du gelesen das EGAL was du im Netz machst, für den ISP ist das REINER TRAFFIC. Zuviel wegen sendungen gucken -> DROSSELUNG.

/OT
Wobei ich eine Drosselung bei DSL und VDSL sehr lächerlich finde, bei Handys versteh ich das irgendwo noch, aber doch nicht beim DSL anschluss Oo als ich mir bei telekom meine 25mbit leitung bestellt habe (Ohne Entertain) sah ich danach das 100gb im MONAT! Ich erstmal beim Anwalt angerufen. Das ist ne Grauzone, das dürfen die (soviel zu unserem ach so tollem staat der solchen unternehmen hilft die armen Bürger auszunehmen wie ne Weihnachtsgans).
Also Entertain (Ich zocke Online daher ist eine Drosselung auf 6mbit danach für mich nicht denkbar!).
Allgemein ist es aber ein entscheidendes kriterium mittlerweile.

Das schönste jedoch ist: 100mbit 6 mal schneller als DSL bla. Das ist nur die halbe Wahrheit! Viele server unterstützen diese 100mbit Downstream gar nicht! Somit ist 100Mbit eigentlich so sinnlos wie ne katze aufn rücken fallen lassen zu wollen.
100MBit bringt nru dann was, wenn man mit großen Datenmengen zu tun hat die runterläd oder wieder uploaded. (Bildbearbeiter als beispiel wo die einzelnen bilder mal ebenso 20mb sind)

Daher informier dich, schau was für rechtswege du eventuell hast und vorallem bohr dein XP mit nem Tool auf (ka wie das grad heißt - mist wusste es grad noch) das du überhaupt mal die 16mbit schaffst.
/OT

Gruß Zero
Bitte warten ..
Mitglied: sungod
21.08.2012 um 16:35 Uhr
so, bin wieder da...hatte viel arbeit (richtig arbeiten auf arbeit meine ich)
hab jetzt wieder zeit...
so und nochmal für diejenigen die es nicht verstanden haben.

ich habe mit mehreren speedtestern messen lassen der eine W7 Laptop hat 98MBit/s!!!! Also hört auf an der badbreite zu meckern...selbst beim download einer großen datei war es so.

nur alle anderern Rechner EGAL ob w7 oder wxp schafften nur ca. 50 MBit/s oder weniger.

Die 98MBit/s habe ich übrigends an alles NW-Dosen messen können (mit dem W7-Laptop)
Desweiteren habe ich NICHTS an der verkabelung verändert...wie schon weiter oben geschrieben...seit ca. 14 Tagen ist es so...deswegen dachte ich das es irgendein wasweisich-update gab, womit es zusammenhängen könnte...

Aber wer es wissen will....vom Modem in N300 Netgear Gigabit Router von da in den Gigatit-switch von da ans Patchfeld vo da jeweils ca. 10 max 15m mit CAT7 Verlegekabel zur NW-Dose. alle anderen Kabel sind CAT5e.
Bitte warten ..
Mitglied: keine-ahnung
21.08.2012 um 16:54 Uhr
Zitat von sungod:
so und nochmal für diejenigen die es nicht verstanden haben.
Hi,

dass muss ich sein ...
ich habe mit mehreren speedtestern messen lassen
Ja, dann ... gleich mehrere speedtestern - die können nicht irren!
Aber wer es wissen will....vom Modem in N300 Netgear Gigabit Router von da in den Gigatit-switch
Deswegen antworte ich doch noch mal: wo bitte bekommt man diesen Gigatit-switch?? Auch haben wollen ...!!!

Ich hau mich echt weg, der GIGATIT-SWITCH!!!

So jetzt wieder ernst: dann wird es wohl an der Kommunikation der NIC der "langsamen" Geräte mit dem Router liegen, oder?? Und da sind wir wieder bei meinem ersten Beitrag ... da musst Du gucken, wo es klemmt. Da MS zumindest über den WSUS begonnen hat, mainstream-NIC's mit updates zu versehen, ist es möglich, dass das über das Windows-update auch passiert. Eher unwahrscheinlich ist, dass damit eine Instabilität der betroffenen NIC verbunden ist - einfach mal das LAN-sniffen, würde ich sagen. Zusätzlich mal in den Router gucken, eventuell hat netgear ja eine Diagnosefunktion für die Ports spendiert und, und, und ... Guck auch mal, was aqui über die XP-stacks geschrieben hat.


Und wenn Du das alles gemacht hast, stellst Du die Ergebnisse hier rein und dann beraten wir alle noch mal, einverstanden?

Du bist doch der IT-Systemelektroniker, oder?

LG, Thomas
Bitte warten ..
Mitglied: Dobby
21.08.2012, aktualisiert um 18:01 Uhr
Hallo sungod,

entweder die Leitung ist für alle gedrosselt oder für gar keinen!
Das heißt also wenn einer Laptops die vollen 100 MBit/s hat kann
Kabel Deutschland nicht für die anderen Geräte in Deinem Haushalt
drosseln, das geht einfach nicht.

Ich schätze darauf hat sich der Tipp von keine#ahnung bis zum Monatsende nicht Andauernd Serie zu gucken bezogen. Bald ist der Monat zu ende und ein neuer fängt an und ich würde an Deiner Stelle, im Nächsten Monat
mit den PC´s noch einmal einen Speedtest machen, bevor ich irgend etwas anderes mache.
Dann kann eine Drosselung zu 100 % ausgeschlossen werden, da diese sich immer nur auf den laufen Monat bezieht!!!!

Wenn der ein Laptop so einen guten Durchsatz hat und die anderen PC´s nicht und das bei der selben Leitung
kann es sich (nur) um diverse Fehlerquellen handeln.
- Die eingestellte Paketgröße für die Gesamten am Netzwerkverkehr beteiligten Geräte.
- Der TCP Stack von XP der schon angesprochen wurde.
- Die Einstellungen an der Netzwerkkarte bei einigen onboard Adaptern ist per default ein cpu schonender
Modus eingestellt. Optimized for: und dann kannst Du auswählen CPU um die CPU zu schonen oder Throughput
für die Netzwerkbeschleunigung. Vielleicht gibt es ja so etwas auch bei Deinen PC´s, ist halt je nach verwendeter Netzwerkkarte und Treiber unterschiedlich was für Sachen dort eingestellt werden können.
Rechts Klick auf das Netzwerkverbindung Symbol unten bei der Uhr > Status > Eigenschaften > Konfigurieren
Dort sind in der Regel solche Eigenschaften einzustellen.

Da Du aber zum Anfang von diesem Beitrag erwähnt hast, das alles lief und Du nichts verändert hast, muss wohl was verändert worden sein, von dem Du nichts mitbekommen hast.

Und genau da setzt keine#ahnung sein letzter Beitrag an, mit dem MS Update was auch unter anderem Treiber anbietet und ehe man es sich versieht ist da ein Treiber drauf den MS ganz toll findet und mit dem OS harmonieren, aber der eben nicht mehr die Vorleistung erreicht, da noch die Standard Einstellungen eingetragen sind. Schau doch einfach mal nach. Bei den Einstellungen und den letzten Updates was alles installiert wurde.
Arbeitsplatz > Systemsteuerung > Software und oben bitte anklicken Updates mit anzeigen

Und meine persönliche Meinung ist das Dein Problem aus mehreren der hier genannten Punkten besteht.

Ich wünsche Dir viel Erfolg und wenn Du es erledigt hast, wäre schön wenn Du das hier noch mal postest
denn das würde mich nun auch mal interessieren.
Bitte warten ..
Mitglied: sungod
21.08.2012 um 19:02 Uhr
So, bin wieder da...
darauf wäre ich nie gekommen...
Der "GIGATIT-Switch" war es nicht...
also ich hab mal überlegt und gegoogelt...und bin bin auf eine seite gekommen wo nochmal steht das man NW-Daten und Patch-Panels auf 2 verschiedene Arten verdrahten kann...(wusste ich ja schon)...also hab ich mal alle Patchpanelanschlüsse kontrolliert und alle NW-Dosen und siehe da...meine Frau hat ihren Laptop in gerade die NW-Dose gesteckt wo am Patchpanel Typ A und in der Dose Typ B geklemmt war...
also kabel rausgezogen und nochmal versucht und siehe da...alle Rechner wieder bei ca. 95MBit/s....
warum nun der W7 laptop immer diese hohe Downloadrate hatte ist mir allerdings schleierhaft...
Nun hab ich diese Dose gleich dem Schema wie im Patchpanel geklemmt...Frau's Laptop wieder rein...und alles wieder TOP!
Bitte warten ..
Mitglied: keine-ahnung
21.08.2012 um 19:08 Uhr
Moin nochmal,

siehst Du: so arbeitet ein IT-Systemelektroniker. Hoffe ich. Bleibt die Frage offen, wer vor 14 Tagen an Deinem Patchfeld rumgeschraubt hat ....?

Fazit: so kann man alle auf die falsche Fährte führen, nur weil man nicht einmal selbst versucht zu schauen, was - wann - wo. Und warum. Und überhaupt ....

Den Link zum Gigatit-switch bist Du uns aber noch schuldig!

LG, Thomas
Bitte warten ..
Mitglied: sungod
21.08.2012 um 19:18 Uhr
nein, meine frau hat sich in die NW-Dose, die sonnst nicht benutzt wird, gstöpselt
Bitte warten ..
Mitglied: ColdZero89
22.08.2012, aktualisiert 23.08.2012
Moin,

also wurde was verändert: Die dose in der die Geräte gesteckt wurden Fehlerquelle Frau

Sry an die wenigen Damen die sich damit auskennen, euch meine ich nicht :]

Edit: Bitte als gelöst markieren (Oben Rechts)

Gruß der Zero
Bitte warten ..
Mitglied: w4systems
13.02.2013 um 11:19 Uhr
Moin Moin,

ich wollte auch noch was dazu sagen. Ich hab nach langem Warten (5 Monate) auch meinen Breitbandanschluss von Kabel Deutschland mit 100MBit und am Anfang war auch alles in Ordnung. Nach 3 Wochen hatte ich das gleiche Problem wie songod. Je nachdem welchen Rechner ich benutze, schwankten die Ergebnisse im Download um 50%. Also von 99MBit bis 50MBit war alles dabei. Also bin ich in mich gegangen und habe überlegt was sich den geändert hatte. Ich kamm zu dem Schluss das es sich um unsere Sicherheitskomponente handelt. Erst war es die KIS2012 nun die KSI2013. Wenn ich nun an einem scheinbar langsamen Rechner gegangen bin und den Schutz über die KIS2013 daktivierte, so erhielt ich dort auch meine 99MBit. Soll heißen das es sich hierbei nicht zwingen um ein Verkabelungproblem handeln muss, sondern z.B. schon ein Update der Sicherheitskomponenten, bei nicht mehr ganz aktuellen Rechnern zu einer Verminderung der Bandbreite führen kann.

So das warst schon. Schöne Woche wünsch ich noch.

Gruß, Mario
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
Plötzlich kein Netzwerk mehr (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

Netzwerkmanagement
WDMYCLOUD nicht im Netzwerk sichtbar (4)

Frage von Ully45 zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...