Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

plötzlich kein Netzwerkzugriff mehr von XP nach 98

Frage Netzwerke

Mitglied: GuidoH

GuidoH (Level 1) - Jetzt verbinden

17.08.2005, aktualisiert 18.08.2005, 4833 Aufrufe, 7 Kommentare

Ein Bekannter hat mich um Rat bei seinem XP-Netzwerkproblem gebeten, allerdings bin ich seit Win2000 nicht mehr richtig in Windows "drin". Das Netzwerk funktionierte bis vorgestern problemlos, nun aber plötzlich nicht mehr.

Die Situation: kleines Büronetzwerk mit 3 Rechnern, davon 2 Win98 und 1 XP. Auf allen PCs sind Freigaben für "everyone" (also ohne benutzeranmeldung) eingerichtet. Alle Rechner können sich gegenseitig anpingen, die Namensauflösung funktioniert. Alle Rechner erscheinen in der Netzwerkumgebung.
Von den 98er Kisten aus funktioniert der Zugriff auf alle Freigaben gut. Nur der XP Rechner zickt rum: weder auf Freigaben auf den 98ern, noch auf seine eigenen kann er zugreifen. Es kommt immer in etwa die Fehlermeldung "xy kann nicht verwendet werden. Keine Berechtigung". (user ist administrator).

Mein Bekannter hat zuletzt am 15.8. die neusten XP patches installiert, und anschließend die "MS Desktopsuche". Kurz danach hat er die o.g. Probleme bemerkt. Daraufhin hat er die Desktopsuche hoffnungsvoll wieder deinstalliert, ohne Erfolg.

Ich selbst war heute da und habe erstmal auch die Patches vom 15.8. wieder deinstalliert. Hat aber nix geholfen

Dann hatte ich die Firewall im Verdacht. Die XP-Firewall ist deaktiviert, genau wie die auch installierte McAfee FW. Trotzdem kein zugriff von XP auf 98, oder über den loop auf sich selbst. Sieht aus als wären die ausgehenden Verbindungen geblockt, habe aber in der Windows Firewall die Ports 135, 137, 139, 445 als "offen" gesehen.

Hat jemand ne Idee? Ich habe hier leider kein XP zum rumprobieren.
Mitglied: das-omen
17.08.2005 um 17:35 Uhr
Hi!

Versuch mal folgendes. XP und win 98 Rechner mit ein und dem selben Benutzernamen zu starten. Vieleicht geht es dann.


Tschau

Das Omen
Bitte warten ..
Mitglied: GuidoH
17.08.2005 um 17:47 Uhr
Danke, ich habe in der Richtung schon folgendes versucht:
auf dem XP Rechner im Explorer "Netzlaufwerk verbinden/unter anderem Namen verbinden". Dann den Pfad zur 98er Freigabe und die logindaten der 98er Kiste eingegeben. Gleicher Fehler.

Ich bin mir eigentlich ziemlich sicher, dass es nicht an Benutzerkonten liegt. Schließlich kennt 98 sowas eigentlich noch gar nicht Die Freigaben dort sind auch für alle freigegeben.
Bitte warten ..
Mitglied: DarkSly
17.08.2005 um 18:13 Uhr
Hallo,
haste schonmal geguckt ob die beiden Rechner sich noch in der selbern Arbeitsgruppe befinden?
Kannst auch die beiden Rechner gegenseitig anpingen also vom 98 nach XP und andersrum?

Mfg

DarkSly
Bitte warten ..
Mitglied: das-omen
17.08.2005 um 18:13 Uhr
Hi!

Ich hatte mal ähnliches Problem. Als ich dann win 98 mit selben Benutzer gestartet habe ging es auf einmal.


Tschau

Das Omen
Bitte warten ..
Mitglied: GuidoH
17.08.2005 um 19:15 Uhr
gleiche Arbeitsgruppe denk ich schon, weil ja alle Rechner in der Netzwerkumgebung zu sehen sind. Werd ich aber nochmal checken.

Pingen geht erfolgreich in alle Richtungen.
Bitte warten ..
Mitglied: GuidoH
17.08.2005 um 19:17 Uhr
OK, werds auf alle Fälle mal versuchen.

Gruß,
Guido
Bitte warten ..
Mitglied: sysad
18.08.2005 um 00:22 Uhr
Hallo,

versuch mal, nicht über Netbios, sondern über die IP anzuwählen.

Also nicht \\Server\Freigabe sondern direkt \\10.0.1.x\Freigabe versuchen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
Plötzlich kein Netzwerk mehr (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

Netzwerke
gelöst Netzwerkzugriff langsam (5)

Frage von slansky zum Thema Netzwerke ...

Webbrowser
Browsererweiterungen: Plötzlich nackt im Netz (1)

Link von runasservice zum Thema Webbrowser ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...