Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Plötzliche Reboots bei Online-Aktivität

Frage Internet

Mitglied: charley

charley (Level 1) - Jetzt verbinden

15.09.2005, aktualisiert 13.12.2005, 5164 Aufrufe, 5 Kommentare

(Fortsetzung eines zunächst unter "Betriebssysteme: Win98" eingestellten Beitrags)

Von dem folgenden Problem habe ich, wie oben erwähnt, bereits unter Betriebssysteme: Win98 berichtet. Mittlerweile glaube ich aber, dass die Geschichte gar nichts mit meinem Win98 zu tun hat, sondern mit den Online-Aktivitäten meines Rechners. Dann nämlich ereignen sich seit Ende August in unregelmäßigen Abständen rätselhafte Reboots, die, wie ich unten nochmal geschildert habe, keinerlei Logik zu haben scheinen. Es gibt auch keinen Fehlerhinweis meines Rechners. Er verhält sich so wie bei einem normalen Reset, also Scandisk etc. Am Anfang konnte ich kaum noch ins Internet deswegen, jetzt hat sich das ganze auf Reboots alle 2-3 Tage reduziert.

Zunächst zur Info: Win98 ist bei mir seit zwei Jahren neuinstalliert. Seitdem kein Virus, nur einmal Malware-Befall im IE, den ich mit a squared und CW Shredder beseitigt habe. Ich benutze mittlerweile aus diesem Grund Mozilla, und wähle mich entweder mit Web.de SmartSurfer oder über eine eigene DFÜ-Verbindung (Uni-account) ein. Das jetzige Problem kommt aber in allen Kombinationsmöglichkeiten vor: Auch bereits beim Einwählen oder mit dem IE. (siehe unten)

Es scheint sich tatsächlich aber NICHT um einen Trojaner zu handeln. Oder es ist einer, den die üblichen Anti-Wurm-, Malware- und -Trojanersoftwares noch nicht kennen? Ich habe in den vergangenen beiden Wochen Stunden am Rechner zugebracht und alles erdenkliche in dieser Richtung getan, um das Problem loszuwerden. Und die Abstürze gibt's nun leider immer noch. Zwar nur noch alle paar Tage einmal, aber immerhin hat der letzte Absturz meine gesamten Mozilla-Einstellungen und -Inhalte gleich mitgelöscht, wohl weil ich gerade dabei war, das Programm zu schließen, als der Rechner rebootete...

Im Klartext: Folgendes habe ich unternommen:
- sämtliche Win98 Sicherheitsupdates runtergeladen und installiert
- neuestes update von "a squared" (AntiTrojaner) runtergeladen und durchlaufen lassen
- AntiVirus-Software (AntiVir) auf den allerneusten Stand gebracht und auch durchlaufen lassen. Der AntiVir Guard läuft jetzt im Hintergrund.
- Unnötige Software auf meinem Rechner deinstalliert (wer weiß - vielleicht lief einfach zuviel parallel?)
- TuneUp Utilities 2006 runtergeladen, die Registry damit aufgeräumt und Datenmüll abgebaut.

Eine Firewall besitze ich übrigens nicht. Die hat auf meinem letzten Rechner nur alles lahmgelegt, deswegen habe ich von eine Installation Abstand genommen.

So, jetzt habe ich zwar eine schöne saubere Festplatte, und zwei Tage später dann... - der nächste Absturz...

Ich kann leider nicht einmal eine Logik hinter den Abstürzen erkennen. (Mittlerweile habe ich ja genug davon mitgekriegt, um vergleichen zu können...) Einzige Gemeinsamkeit: Die Reboots haben immer mit Internetaktivität zu tun und sind noch nie bei offline-Betrieb vorgekommen.

Aber darüber hinaus lässt sich wirklich nichts sagen: Ein Absturz passierte bereits beim Einwählen über das DFÜ-Netzwerk, so dass es sich nicht um ein Mozilla-spezifisches Problem handeln kann. Und dann scheint der Absturz genauso durch einen Mausklick ausgelöst zu werden als auch völlig out of the blue, wenn ich einfach auf den Monitor starre. Kann nach zwei Minuten passieren oder auch nach zwei Stunden.

Vielleicht kennt ja doch noch jemand eine Lösung? (Und wie bereits im anderen Thread gesagt: Ich habe momentan keinen Nerv für eine komplette Neuinstallation eines anderen Betriebssystems... Nachher liegts am NT und dann ärgere ich mich grün und blau, mir die ganze Mühe gemacht zu haben...)

Vielen Dank für Eure Antworten!
Mitglied: drop-ch
15.09.2005 um 21:19 Uhr
Servus Charley

Tja, das klingt übel!

Wie du schreibst, hast du ein "schlankes" Win98 und nicht vollbepackt mit jeglichen Freeware- und Shareware-Programmen. Und wenn schon: das würde sich bestimmt nicht mit spontanen reboots bemerkbar machen.

Also ich tippe da auf ein Hardware-Problem. Leider wissen wir nichts über deinen PC. Wenn er schon ein paar Jahre Lauftraining hinter sich hat, könnte es durchaus ein Problem mit den Kondensatoren auf dem Motherboard sein. Bei uns steigen momentan pro Woche ein bis zwei Dell Optiplex SX270 aus...alle mit dem selben Fehler: geplatzte Elkos. (Elektrolyt-Kondensatoren) Der Grund wäre dann wohl, dass das Modem mehr Strom zieht und die Elektronik infolge defekter Elkos zusammenbricht. Somit löst der Watchdog einen reset aus.

Falls es das nicht ist, könnte auch das RAM oder eine sonstige HW-Komponente "defekt" sein. Damit meine ich, dass die Komponente zwar läuft...aber eben nicht 100% korrekt. Hatte selber mal eine Kiste mit deinen beschriebenen Symptomen.

Wird schwierig dir einen treffer Tipp zu geben. Aber ich persönlich würde in diese Richtung nach dem Fehler suchen.

greetings aus der CH
drop
Bitte warten ..
Mitglied: MadMax
16.09.2005 um 02:06 Uhr
Hallo charly,

in Deinem anderen Beitrag steht, daß Du an den Einstellungen von Windows gebastelt hast und danach die Abstürze aufgetreten sind. Hört sich eigentlich an, als wenn es nur ein Einstellungsfehler wäre. Du hast aber gar nichts erwähnt, ob Du über Modem oder ISDN ins Netz gehst.

Ob es an der Hardware oder doch in irgendeiner Weise am Windows (Modem-/ISDN-Einstellungen, DFÜ-Netzwerk, SmartSurfer, Antivir, ...) liegt, kannst Du über ein Live-System feststellen. Laß Dir von jemand mit DSL Knoppix (http://www.knopper.net/knoppix/), Kanotix, Feather Linux, o.ä. aus dem Netz ziehen, dann kannst Du von der CD Linux starten, ohne es zu installieren und kannst so feststellen, ob es an der Hardware liegt.

Wenn es nicht an der Hardware liegt, könntest Du Dich bei einem Freund einwählen und so feststellen, ob es an generellen Modem-/ISDN-Einstellungen liegt oder was mit dem Internet zu tun hat. Achte aber darauf, daß dieser Freund Linux hat oder aber die aktuellen Sicherheitspatches für Windows und einen gescheiten Virenscanner, Du könntest ja verseucht sein.

Was mir grad noch einfällt: prüf nach, ob sophos Antivirus wirklich restlos von der Platte gelöscht ist. Schau ggf. mal auf deren Webseite, ob das Deinstallationsprogramm doch Reste läßt und es vielleicht ein extra Programm zum Entfernen der Reste gibt.

Kurz bevor die Abstürze auftraten, hat Du Antivir installiert. Lösche es, um zu sehen, ob sich dieses Programm mit was anderem beißt. Dann solltest Du natürlich nicht unbedingt irgendwelche gefährlichen Seiten ansteuern oder Emails abrufen, sonst fängst Du Dir vielleicht wirklich was ein. Sicherheitslücken bei Win98 sind mir nicht bekannt, die ohne Zutun des Anwenders einfach beim Surfen zu Virenbefall führen könnten, außerdem würde die Antivir eh nicht erkennen.

Die Anregungen sollten zumindest mal zu weitergehenden Erkenntnissen führen.

Gruß, Mad Max
Bitte warten ..
Mitglied: charley
13.12.2005 um 12:10 Uhr
Hallo an alle, die zu diesem Thread beigetragen haben!

Wollte mich nun doch nochmal mit des Rätsels Lösung zurückmelden, damit die Nachwelt auch was von meinem Problem hat...

Es hat also tatsächlich an den Antivirusprogrammen gelegen. Entweder hat sich Antivir nicht mit irgendwelchen Sophos-Resten vertragen, sobald ich online gegangen bin, oder AntiVir war überhaupt das Problem, sobald ich onine war. In der Tat gab es ja die Systemabstürze genau ab dem Zeitpunkt der Installation von AntiVir, das ich mir von freeware.de runtergeladen hatte.

Ich habe schließlich mit einer Testversion von TuneUp2006 nach Sophos-Resten auf meinem PC Ausschau gehalten (bin selbst nicht so ein Registry-Spezialist, dass ich das manuell machen könnte!) und diese sowie das komplette AntiVir-Programm erst mal gelöscht. Da ich mir monentan nichts unvorsichtig aus dem Netz runterlade, konnte ich das ja mal riskieren! Nun habe ich die Sache für ein paar Wochen beobachtet und siehe: kein einziger Systemabsturz mehr!

Zuletzt: Kann mir jemand eigentlich ein gutes Antivirus-Programm nennen?

Danke nochmal für die Hilfe!

Charley
Bitte warten ..
Mitglied: drop-ch
13.12.2005 um 13:39 Uhr
Hallo Charley

Danke für die Infos.
Da haben wir Glück gehabt! Vor 2 Monaten haben wir in unserer Firma von Sophos auf F-Secure gewechselt. (ca. 160 Clients) Es gab keinerlei Probleme...höchstens bei der Installation von F-Secure (hatte nichts mit SOPHOS-Resten zu tun), aber das ist ein anderes Thema.

Betreffend gutes Antivirenprogramm: das ist Subjektiv. Einige finden Notron AV toll...andere wiederum nicht, etc.
Guck mal in die neue c't 26/05 (http://www.heise.de/ct) Die haben gerade um die 16 AV Programme getestet. Ich persönlich setze zu Hause Norman ein. Hat beim Test von c't eher schlecht abgeschnitten...aber ich bin soweit zufrieden.

Gruss Ivo
Bitte warten ..
Mitglied: charley
13.12.2005 um 13:51 Uhr
Super - vielen Dank für den Tipp!

... und schöne Adventszeit noch!
Charley
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...