Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Platinum 250 GB Platte extern lässt sich nicht per Doppelklick starten

Frage Hardware Festplatten, SSD, Raid

Mitglied: Shadowhawk

Shadowhawk (Level 1) - Jetzt verbinden

24.05.2009, aktualisiert 19:34 Uhr, 7549 Aufrufe, 4 Kommentare

Hab lange gesucht, und nichts gefunden. Wiedermal hoffe ich auf eueren Einfallsreichtum, um einem Versuch mit neuer Partitionierung zu vermeiden.

Folgendes Problem. Ich habe hier eine externe 2,5" Festplatte von Platinum. Model Nr. 123451 Laut Gehäusebeschreibung.

Nun zu meinem Problem. Wenn ich per Doppelklick im Arbeitsplatz auf die Festplatten gehe, werden diese normal geöffnet. Auch andere Externe Platten öffnen per Doppelklick problemlos.

Nur dieses eine Laufwerk nicht.

Mich irritiert nur, das die Festplatte bei einem Rechtsklick "Programm installieren oder ausführen" als erstes auflistet. per Doppelklick passiert garnichts, wenn ich über einen Rechtsklick die Option "öffnen" auswähle, bekomme ich die Meldung das das Laufwerk nicht verfügbar bzw. freigegeben ist.

Über einen Rechtsklick lässt sich das Laufwerk allerdings problemlos durch den Explorer öffnen.

Auch mit anderen Rechnern getestet und das selbe Ergebnis bekommen.
Hat jemand eine Idee, woran dies liegen, und wie man es beheben könnte?

Freundliche Grüße und ein Dankeschön im voraus.

Euer
Shadowhawk
Mitglied: Cubic83
24.05.2009 um 19:51 Uhr
Als was wird die Festplatte den im Gerätemanager erkannt? Wo hast du die Platte den gekauft? Ebay? Die Seriennummer sieht irgendwie komisch aus.


Kann es sein dass eine autorun.inf im Hauptverzeichniss der Platt liegt?
Bitte warten ..
Mitglied: Devian
24.05.2009 um 22:25 Uhr
Zitat von Shadowhawk:
Mich irritiert nur, das die Festplatte bei einem Rechtsklick
"Programm installieren oder ausführen" als erstes
auflistet. per Doppelklick passiert garnichts, wenn ich über
einen Rechtsklick die Option "öffnen" auswähle,
bekomme ich die Meldung das das Laufwerk nicht verfügbar bzw.
freigegeben ist.

Über einen Rechtsklick lässt sich das Laufwerk allerdings
problemlos durch den Explorer öffnen.

Hi!

Schau mal über die Kommandozeile und dem befehl "attrib" nach, ob sich eine versteckte "autorun.inf" auf der platte befindet... (z.B. die auf "resycled" zeigt (kein Tipfehler!) )

Irgendwie klingt das Verhalten sehr verdächtig nach Schadsoftware...
Bitte warten ..
Mitglied: HeikoNRW
24.05.2009 um 22:34 Uhr
Hast du mal in der Datenträgerverwaltung nachgesehen wie die Platte Formatiert ist?

Möglich das eine Setup auf der Platte ist und er deshalb den Punkt installieren anbietet. Manchmal sind Backupprogramme oder Treiber für Tasten am Gehäuse auf den Platten drauf.
Bitte warten ..
Mitglied: Shadowhawk
25.05.2009 um 00:37 Uhr
Danke Devian.

War tatsächlich eine Autorun.inf versteckt. Hab diese beseitigt und nun funktioniert das Laufwerk fehlerfrei.

Auch vielen Dank an alle anderen die mit überlegt haben, woran es liegen könnte.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Windows 10 und 500 GB SSD - Partion lässt sich nur auf 250 GB verkleinern (13)

Frage von Gert zum Thema Festplatten, SSD, Raid ...

Windows 7
gelöst WIN7 Gesamtdaten von 77 GB auf 155 GB angewachsen (20)

Frage von Clarissa zum Thema Windows 7 ...

Server-Hardware
Maxdata Platinum 110 bootet nicht richtig (8)

Frage von Windows10Gegner zum Thema Server-Hardware ...

Drucker und Scanner
gelöst Officejet 250 WLAN nicht vorhanden (9)

Frage von Kimaro zum Thema Drucker und Scanner ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(7)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Viren und Trojaner

FinFisher: Internetprovider schieben Spitzelopfern Malware unter

(1)

Information von kaiand1 zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (22)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (17)

Frage von ph5555 zum Thema Windows 7 ...