Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Platte läßt sich nicht formatieren

Frage Hardware

Mitglied: Buddy1964

Buddy1964 (Level 1) - Jetzt verbinden

25.09.2009 um 07:12 Uhr, 3877 Aufrufe, 13 Kommentare, 1 Danke

Moinsen,

ich habe gerade den PC einer Bekannten hier, der mir Kummer bereitet.
Der Rechner bootete jedenfalls nicht mehr und ich entschloss mich, das ganze unter XP neu aufzusetzen. Nun, wenn ich nun die Platte (Maxtor 300 GB) unter XP formatiere kommt der bis etwa 66%, bleibt dort länger stehen, geht dann recht zügig bis zum Ende und mein dann, dass er die Platte nicht formatieren könne. Hmm, ich habe dann diese Platte mal in meinen Rechner gesteckt und dort formtiert, da gings tadellos. Eine in ihrem Rechner befindliche zweite Platte (Seagate 80 GB) lässt sich formatieren, komisch.
In Ihrem Rechner sitzt übrigens als Board ein MS 6785.

Ich kann mir noch dunkel erinnern, dass es früher eine Grenze im Bezug auf Plattengrössen seitens des BIOS gab und man die Platten mit einem vom Plattenhersteller bereitgestellten Programm formatieren musste, damit sie funktionieren. Ich frage mich gerade, ob das die Ursache für dieses Problem sein könnte. Im Bios wird die 300 GB-Platte jedenfalls zumindest erkannt.

Bitte um sachdienliche Hinweise )

Danke und Gruss Uwe
Mitglied: Switch2411
25.09.2009 um 07:50 Uhr
Hallo,

Hat er die Platte vorher auch schon korrekt erkannt? also bevor du formatiert hast ?

ich würd die Platte mal in deinen Rechner einbauen und ein chkdsk auf der platte laufen lassen.Zu dem MS Board. Schau mal auf der Herstellerseite www.msi-computer.de ob es ein BIOS Upgrade gibt..wenn die Platte keine Fehler aufweißt bin ich fast sicher, das es mit dem BIOS Update erledigt ist.

lg
Bitte warten ..
Mitglied: Loeffelstiel
25.09.2009 um 08:51 Uhr
Hallo Uwe,

lässt sich die Platte formatieren, wenn sie als einzige im Rechner steckt? Wenn ja, ist es vermutlich das Netzteil, ansonsten mal das Kabel tauschen oder das Board .

mit lieben Grüßen Dirk
Bitte warten ..
Mitglied: Buddy1964
25.09.2009 um 12:37 Uhr
Hallio Dirk,

habe ich schon probiert. Die Platte lässt sich auch dann nicht formatieren, wenn sie die einzige ist und das Kabel habe ich schon getauscht. Beides ohne Erfolg.

Bei msi-Computer.de scheint das Board gar nicht mehr geführt zu werden, ist wohl zu alt. Die Platte wurde auch vor dem Formatieren korrekt erkennt. ich vermute, das ganze geht in Richtung Board.

Danke und Gruss Uwe
Bitte warten ..
Mitglied: SamvanRatt
25.09.2009 um 16:04 Uhr
Hi
nutze mal die Seatools um die HD überprüfen zu lassen; klingt für mich eher nach einem Lese/Schreib Problem. Das formatieren im anderen Rechner legt nur bestimmte Bereiche an (Fast Format) (das kannst du aber forcieren siehe format /?
Die 300GB Maxtor sind bei uns nach 3-4 Jahren reihenweise ausgefallen
Gruß
Sam
Bitte warten ..
Der Kommentar von 81825 wurde vom Moderator am 05.12.16 ausgeblendet!
Mitglied: mrtux
25.09.2009 um 18:25 Uhr
Hi !

Zitat von Buddy1964:
Bei msi-Computer.de scheint das Board gar nicht mehr geführt zu

Die richtige Site wäre auch die von Medion, findet Google in 0,33 Sekunden...

mrtux
Bitte warten ..
Mitglied: SamvanRatt
25.09.2009 um 21:13 Uhr
Hi greypeter
das hat er ja auch, siehe oben, nur da bricht ja seine Formatierung ab;
Gruß
Sam
Bitte warten ..
Der Kommentar von 81825 wurde vom Moderator am 05.12.16 ausgeblendet!
Mitglied: SamvanRatt
25.09.2009 um 21:19 Uhr
Aus der Aussage "XP neu aufsetzen"; XP schützt sich (wie alle NT's) jeden Direktzugriff auf die HDs wie es format macht, sprich kein Format auf einer benutzten HD; da bricht er nicht nach x % ab sondern sofort.
Bitte warten ..
Der Kommentar von 81825 wurde vom Moderator am 05.12.16 ausgeblendet!
Mitglied: SamvanRatt
25.09.2009 um 21:51 Uhr
Hi
aus der Aussage neu aufsetzen geht hervor das er neu installieren will, das passiert ja typisch offline, da kann er formatieren unter anderem auch "nicht schnell" sprich Sektoren werden mit geprüft und Spare Blocks eingeplant (tut er beim schnellen nicht, sprich ist sehr schnell aber nicht prüfend). Er hat formatiert, richtig, aber Win nutzt dazu normal/default den Schnell modus. Wenn er (wie die meisten unserer DiamondMax 11 und 12 Serie) defekte Bereiche hat (so nicht nur ein paar def Sektoren sondern ganze MB große Bereiche), würde er wohl erst beim Speichern dann was merken. Da seine 66% keine normale IDE Grenze [wie 504MB/2/4/8/16/32/64/128/768GB/2TB sind, fällt das BigLBA Problem von XP-SP0 mal raus, außerdem lief die HD ja bis dahin mit den 300GB.
Ich wollte darauf hinweisen das XP nicht formatiert wenn locks auf Dateien auf dem Laufwerk sind und nicht beim formatieren deren Bereichen dann stoppt (den lock kann man klar forciert aufheben sofern es nicht das Bootlaufwerk ist).
Gruß
Sam
Bitte warten ..
Mitglied: Buddy1964
26.09.2009 um 17:00 Uhr
Moinsen,

ich bin nun ein bischen weiter. Ich habe mit mal dieses Seatools besorgt um die Platte zu prüfen.
An IHREM Rechner schlägt die Prüfung fehlt, an MEINEM Rechner wird die Prüfung mit der gleichen Platte bestanden.
Dem entnehme ich nun, dass die Ursache auf dem Board zu suchen ist.
Ich habe nun noch Ihre zweite Platte (80 GB), die ja auch an ihrem Rechner funktioniert. Mit der baue ich das System erstmal wieder auf, damit sie überhaupt was hat.

Danke und Gruss Uwe
Bitte warten ..
Mitglied: SamvanRatt
26.09.2009 um 17:47 Uhr
Hi welchen Test hast du gemacht? Long self test oder Long Test? Was ist der Fehlercode?
Bitte warten ..
Mitglied: Buddy1964
26.09.2009 um 22:21 Uhr
Moinsen,

ich habe zuerst den Short-Test gemacht mit dem Ergebnis, dass es da ein Problem gibt und ich den Long-Test machen soll. Das habe ich dann auch gemacht mit der Meldung "Misslungen", kein weiterer Code.

Dann habe ich die Platte in meinen Rechner eingebaut, da das gleiche nur eben mit "Bestanden".
Schön, dann habe ich die 80 GB-Platte in den Rechner meiner Bekannten wieder eingebaut und ebenfalls die Prüfungen durchgeführt und nachdem die dann Bestanden waren, habe ich das ganze System neu aufgesetzt, bin gerade fertig geworden, hat soweit funktioniert.

Da fällt mir ein, meine Bekannte arbeitet mit Outlook Express, die Mails habe ich schon wieder geholt nur eben die Kontodaten noch nicht. In welcher Datei stehen die, so dass ich die Importierren kann?

Danke und Gruss Uwe
Bitte warten ..
Mitglied: SamvanRatt
27.09.2009 um 08:24 Uhr
Hi
die neue HD schadet ja nicht (sofernes eine neue, sprich wesentlich schnellere ist); klingt für mich aber eher nach dem Kabel (der der Long Test alle Sektoren+Komm testet), aber sei's drum. Die Zugangsdaten werden afaik in der Registry gespeichert.
Gruß
Sam
Bitte warten ..
Mitglied: Buddy1964
27.09.2009 um 09:31 Uhr
Moinsen,

ganz am Anfang, als ich mich noch mit der Formatiererei rumgeschlagen habe, hatte ich auch schon mal ein neues Kabel eingesetzt - ohne Erfolg.
Daher würde ich das Kabel als Ursache erstmal ausschliessen wollen.
Ich würde die Ursache für dieses ganze Drama auf dem Board suchen wollen, daher ist es mit einer neuen HD alleine nicht getan.

Gruss Uwe
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Python
Python - ausgabe formatieren

Frage von BadFsaadKl zum Thema Python ...

Vmware
gelöst VMWare 6 konsolidierung 2ter Platte auf SAN funktioniert nicht (2)

Frage von DirkGrote zum Thema Vmware ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...