Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Platten werden nicht erkannt nach Systemcrash

Frage Linux

Mitglied: winlin

winlin (Level 2) - Jetzt verbinden

06.08.2010 um 11:20 Uhr, 3273 Aufrufe, 4 Kommentare

1. Systemplatte ist kaputt gegangen
2. Neue Platte eingebaut 1:1 Installation wie die alte HD
3. Nach der Neuinstallation der Systemplatte fstab so angepasst damit er die restlichen beiden Platten erkennt (ext3 Systeme):
/dev/vgroot/swap swap ext3
/dev/vgdata1/data1 /v/HOSTNAME/fs1 ext3
/dev/vgdata2/files1 /v/HOSTNAME/fs2 ext3
/dev/vgdata1/files2 /v/HOSTNAME/fs3 ext3
4. Danach ein Neustart des Systems um zu sehen ob er die restlichen zwei Festplatten erkennt
5. Dem ist leider nicht so er bleibt beim e2fsck hängen
6. MELDUNG: fsck.ext3: No such File or directory while trying to open
/dev/vgdata1/data1
/dev/vgdata2/files1
/dev/vgdata1/files2
7. Wenn ich unter /dev nachsehe finde ich nur die Volume Group /dev/vgroot. Also /dev/vgdata1 und /dev/vgdata2 gibt es nicht!
8. Wenn ich unter /v/HOSTNAME/ nachsehe finde ich auch keine fs1 fs2 oder fs3
9. Die mtab sieht so aus:
/dev/mapper/vgroot-root/ ext3 rw 0 0
proc /proc/proc rw 0 0

Also die Systemplatte wurde 1:1 installiert wie die kaputte. Danach wurden nur wieder die alten Platten angeschlossen und die Maschine wurde neu gebootet. Bleibt nun beim e2fsck hängen und in der mtab stehen auch keine Einträge über die Volume Groups. Auch wurden sie nicht unter /dev/ angezeigt?!

Was ist hier denn jetzt falsch?
Mitglied: perseues
06.08.2010 um 12:36 Uhr
Hallo winlin,

kenne mich mit LVM jetzt nicht so aus, aber wie hast Du die Volumes eingebunden? Mit vgimport? Ansonsten würde ich mal eine LiveDistri nehmen und von dort ein e2fsck ausführen.

Grüße perseues
Bitte warten ..
Mitglied: winlin
06.08.2010 um 12:44 Uhr
also da nur die systemplatte ausgetauscxht worden ist (zuvor 1:1 Installation, sprich IMAGE) gehe ich davon aus das man diese einfach nur einstöpseln braucht, da alle Einstellungen auf der Systemplatte sind wie zuvor auch.
Bitte warten ..
Mitglied: perseues
06.08.2010 um 12:55 Uhr
also wie gesagt, LVM unter Linux kenn ich nur von der Theorie, da ich es nicht nutze. Aber unter Solaris müssen ZFS Volumes bei einer Neuinstallation des Systems auch wieder extra eingebunden werden. Daher meine Annahme.
Bitte warten ..
Mitglied: winlin
06.08.2010 um 13:02 Uhr
naja ich schau mir das ganze halt nochmal an. Es handelt sich um RHEL 5 wenn jemand evtl. paar Infos hat.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
UMTS, EDGE & GPRS
Dell 7450 Micro SIM wird nicht erkannt (7)

Frage von istike2 zum Thema UMTS, EDGE & GPRS ...

Windows Server
gelöst DPM Server killt Hyper-V VMs durch Platten-entzug (7)

Frage von SweetOne zum Thema Windows Server ...

Windows Update
gelöst WSUS Clients werden trotz GPO nicht erkannt (6)

Frage von lordzwieback zum Thema Windows Update ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...