Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Plesk Nameserver (Problem)

Frage Internet

Mitglied: klubbingman

klubbingman (Level 1) - Jetzt verbinden

04.06.2007, aktualisiert 03.06.2008, 6377 Aufrufe, 3 Kommentare

Hallo, habe folgende Frage zum einrichten eines Nameservers.

Habe mehrere Domains auf einen Root
Darunter habe ich bei der "Hauptdomain" unter Plesk einen
eigenen Nameserver eingerichtet.
Funktioniert alles bestens, denic hat auch schon alles korrekt verarbeitet...

Nun meine Frage:
Ich habe noch weitere Domains in meinem Plesk-Account,
möchte aber als Nameserver bei allen anderen Domains die Hauptdomain
eingetragen haben.

Habe ein Windows-System...

Wie genau muss ich das machen?
Mitglied: 16568
05.06.2007 um 08:52 Uhr
*grusel* Wer eine Windows-Kiste mit PLESK vergewaltigt, sollte mit Netzwerk-Strippenziehen nicht unter 3 Jahren bestraft werden *kicher*

Tach klubbingman, Du wirst mir wohl ned sagen, daß das Dein Ernst ist?

Wie auch immer, Du hast ja bei jeder Domain DNS dabei, da drauf klicken, neuen Nameserver hinzufügen, dann den anderen, standardmäßigen Nameservereintrag wieder löschen.


Oder wo ist da das Problem?


Lonesome Walker

PS:
Eindeutig falsche Kategorie, gehört Webserver, daher auch nur beschränkte Antwort (ohne Bilder)
Bitte warten ..
Mitglied: klubbingman
05.06.2007 um 10:47 Uhr
Hallo, danke für die nette Antwort.

Scheinst mein Problem nicht verstanden zu haben?
Vielleicht habe ich mich zu kompliziert ausgedrückt.

Ich habe mehrere Domains....
Davon soll eine als "Hauptdomain" laufen,
nennen wir diese mal www.hauptdomain.de
Auf diese habe ich unter Plesk bereits einen Nameserver
eingerichtet. ns1.hauptdomain.de

ich habe noch andere Domains,
auf dem gleichen Server, auch unter Plesk
z.b www.privateseite.de

jetzt könnte ich hier ja auch einen nameserver
für diese Domain einrichten ns1.privateseite.de
WILL ICH ABER NICHT!

Ich möchte das für www.privateseite.de
der Nameserver ns1.hauptdomain.de
eingetragen ist.

Weist du was ich meine ?


Achso, bezüglich vergwaltigung mit Plesk...
Server läuft seit knapp 4 Monaten OHNE einen einzigen
Reboot... *grins*
Bitte warten ..
Mitglied: 65865
03.06.2008 um 19:05 Uhr
Hallo,

habe momentan genau die gleiche Frage wie "klubbingman". Vielleicht wurde das Problem ja inzwischen gelöst..

Vielen Dank
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (22)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...