Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Plesk versendet keine Mails empfängt sie aber

Frage Linux

Mitglied: Exclain

Exclain (Level 1) - Jetzt verbinden

12.10.2010, aktualisiert 20:11 Uhr, 9756 Aufrufe, 4 Kommentare

Servus zusammen,

Ich habe mir einen neuen Root geholt und auf diesen Plesk 9.5 installiert.

Nun funktioniert das Email senden nicht mehr (peer PHP + Webmail). Ankommende Mails gehen.

Da ich keine Ahnung habe an was es liegen könnte habe ich hier mal meine maillog.

Oct 12 21:30:27 localhost qmail-queue-handlers[25649]: Handlers Filter before-queue for qmail started ...
Oct 12 21:30:27 localhost qmail-queue-handlers[25649]: from=info@2good4name.de
Oct 12 21:30:27 localhost qmail-queue-handlers[25649]: to=klarsflo@web.de
Oct 12 21:30:27 localhost qmail-queue-handlers[25649]: hook_dir = '/opt/psa/handlers/before-queue'
Oct 12 21:30:27 localhost qmail-queue-handlers[25649]: recipient[3] = 'klarsflo@web.de'
Oct 12 21:30:27 localhost qmail-queue-handlers[25649]: handlers dir = '/opt/psa/handlers/before-queue/recipient/klarsflo@web.de'
Oct 12 21:30:27 localhost qmail-queue-handlers[25649]: starter: submitter[25650] exited normally
Oct 12 21:30:27 localhost qmail: 1286911827.954898 new msg 19874859
Oct 12 21:30:27 localhost qmail: 1286911827.954914 info msg 19874859: bytes 855 from <info@2good4name.de> qp 25650 uid 33
Oct 12 21:30:27 localhost qmail: 1286911827.982246 starting delivery 227: msg 19874859 to remote klarsflo@web.de
Oct 12 21:30:27 localhost qmail: 1286911827.982258 status: local 0/10 remote 1/20
Oct 12 21:30:27 localhost qmail-remote-handlers[25651]: Handlers Filter before-remote for qmail started ...
Oct 12 21:30:27 localhost qmail-remote-handlers[25651]: from=info@2good4name.de
Oct 12 21:30:27 localhost qmail-remote-handlers[25651]: to=klarsflo@web.de
Oct 12 21:30:27 localhost qmail-remote-handlers[25651]: hook_dir = '/opt/psa/handlers/before-remote'
Oct 12 21:30:27 localhost qmail-remote-handlers[25651]: recipient[3] = 'klarsflo@web.de'
Oct 12 21:30:27 localhost qmail-remote-handlers[25651]: handlers dir = '/opt/psa/handlers/before-remote/recipient/klarsflo@web.de'
Oct 12 21:30:28 localhost qmail: 1286911828.036139 delivery 227: deferral: Sorry,_I_wasn't_able_to_establish_an_SMTP_connection._(#4.4.1)/
Oct 12 21:30:28 localhost qmail: 1286911828.036151 status: local 0/10 remote 0/20

Die Mail hängt nun in der Warteschleife.

Wäre lieb wenn mir jemand nen Tip geben könnte.

Gruß Exclain
Mitglied: Pjordorf
12.10.2010 um 23:45 Uhr
Hallo,

Zitat von Exclain:
Root geholt und auf diesen Plesk 9.5 installiert.
Nun funktioniert das Email senden nicht mehr (peer PHP + Webmail).
Plesk hat nichts mit E-Mail zu tun. Plesk ist kein Mailserver. Deine Mailserver Software ist Qmail.
Siehe auch http://www.qmail.org oder http://qmail.speedbone.de/top.html. User mauals unter anderem hier.

Peter
Bitte warten ..
Mitglied: Exclain
13.10.2010 um 22:36 Uhr
Servus,

leider wurde ich daraus auch niht schlauer. Qmail läuft auch.

Ich habe hier aber noch was gefunden:

2good4name:~# telnet ip 25
Trying 194.88.160.88...
telnet: Unable to connect to remote host: No route to host
2good4name:~# telnet ip 110
Trying 194.88.160.88...
telnet: Unable to connect to remote host: No route to host

Die IP 194.88.160.88 hat mit dem Server nichts zu tun oO

Gruß Exclain
Bitte warten ..
Mitglied: Pjordorf
14.10.2010 um 10:15 Uhr
Hallo,

Zitat von Exclain:
leider wurde ich daraus auch niht schlauer.
Dann folgere ich daraus das dir grundlegende IT Kenntnisse fehlen

Qmail läuft auch.
Willst du damit sagen das noch andere Mailserver auf dem System laufen?

Ich habe hier aber noch was gefunden:
2good4name:~# telnet ip 25
Wenn dann telnet IPNummerDeinesMailServer 25 z.B. telnet 123.456.789.123 25

Trying 194.88.160.88...
telnet: Unable to connect to remote host: No route to host
Aha, der Mailserver ist NICHT erreichbar.

Die IP 194.88.160.88 hat mit dem Server nichts zu tun oO
Dann muss es ja auch nicht gehen.

Über Plesk solltest du das alles Einstellen können inkl. deines Mailservers QMail. Vielleicht solltest du mal einen Kumpel fragen der sich damit "auskennt".

Peter
Bitte warten ..
Mitglied: Exclain
14.10.2010 um 11:53 Uhr
Ja ich habe kaum IT Kenntnisse, bis jetzt brauchte ich die eigentlich auch nicht da immer alles lief und für Css Server braucht man es nicht.

Ich frage mich wieso da die IP auftaucht oO

Hast du vielleicht ein wenig lektüre wo das Problem beschrieben wird? Ich finde nichts brauchbares bei google.

Gruß Skared
Bitte warten ..
Ähnliche Inhalte
E-Mail
gelöst Plesk 17 - E-Mail zurückgestellt in Warteschlange (7)

Frage von ZeldaFreak zum Thema E-Mail ...

Exchange Server
Exchange Server versendet keie Mails mehr (9)

Frage von KellogsFR zum Thema Exchange Server ...

Mac OS X
Apple Mail empfängt zeit verzögert Mails (4)

Frage von DieAzubinne zum Thema Mac OS X ...

Exchange Server
gelöst User versendet Mails, kommen als "Postmaster im Auftrag von User" an (10)

Frage von Colisspo zum Thema Exchange Server ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(16)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (32)

Frage von McLion zum Thema Router & Routing ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (24)

Frage von ahstax zum Thema Visual Studio ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Windows Netzwerk
Netzwerk Neustrukturierung (15)

Frage von IT-Dreamer zum Thema Windows Netzwerk ...