Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

pleskbackup funktioniert nicht

Frage Sicherheit Backup

Mitglied: Laborox

Laborox (Level 1) - Jetzt verbinden

13.09.2006, aktualisiert 03.10.2006, 3706 Aufrufe, 1 Kommentar

Hallo,

ich versuche auf Plesk ein Backup zu machen. Dies soll mit folgendem Befehl funktionieren:

./pleskbackup --all /home/backup

Kurz nach Ausführung des Befehls, erscheint wieder der Prompt. Was mache ich falsch? Oder wie könnte man den ganzen Server sonst noch backupen? Auf einem anderen Plesk-Server funktionierts komischerweise.

Danke für Hilfe!
Mitglied: 35562
03.10.2006 um 23:21 Uhr
Ist "backup" ein verzeichnis? ich hab zuerst als ziel ein existierendes verzeichnis angegeben, (wie beim vorgänger psadump) was jedoch mit pleskbackup zur folge hatte das kein file erstellt wurde. Also muss jetzt neuerdings eine datei angegeben werden, und nicht mehr ein verzeichnis.

also z.b. <pfad_zu_plesk>/pleskbackup --all /home/backup/test.datei

gruss & viel glück ;)
Bitte warten ..
Ähnliche Inhalte
Windows 10
Powercg-Einstellung wird zugewiesen aber funktioniert nicht (1)

Frage von PharIT zum Thema Windows 10 ...

C und C++
MVVM Button.IsEnabled binding funktioniert nicht

Frage von mayho33 zum Thema C und C ...

Exchange Server
Exchange 2010 DAG funktioniert nur teilweise (1)

Frage von apex.predator24 zum Thema Exchange Server ...

Vmware
VMware Workstation Restriction funktioniert nicht!? (8)

Frage von f0rml0s zum Thema Vmware ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (17)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...