Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Plextor PX-800A nicht erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: narc

narc (Level 1) - Jetzt verbinden

26.06.2007 um 19:43 Uhr, 2274 Aufrufe

Hallo, nachdem mein BenQ 1640 den Geist aufgab, habe ich mir fix den Plextor PX-800A bestellt, der heute ankam.

Nach dem ich das Laufwerk anschloss, und den PC startete, erkannte weder das BIOS das neue Laufwerk, noch mein Windows XP. Ich habe es mit allein möglichen Jumpeleinstellungen versucht, Master, Slave und nun bei Cable Select belassen. Doch leider kein Erfolg. Ich habe wahlweise das Laufwer ins IDE1 und IDE2 angestöpselt, doch auch das hat nichts gebracht. Dachte dann an an defektes IDE Kabel, doch der austausch von diesem brachte genau so wenig Erfolg.

Leider gehen mir leider die Ideen aus, und dabei brauche ich dringends einen DVD Brenner. Ich hoffe mir kann jemand helfen.

Übrigends die 2xRaptor 150 gb im Raid0 und die Cheeta 320 GB HD funktionieren tadalos, sind alles SATA Laufwerke.

Kann es sein das IDE defekt ist bei meinem Mainboard? Aber doch nicht beide auf einmal?!? Wie könnte ich es testen?

Würde mich über Hilfe riesig freuen.
Ähnliche Inhalte
CSS
Jimdo Header Hintergrundbild mit Hilfe von CSS in Head verkleinern - nicht px benutzen
Frage von k.musicCSS12 Kommentare

Hallo, ich benötige eure Hilfe beim erstellen einer Webseite. Ich habe bei Jimdo das Design Rome gefunden, welches mir ...

Festplatten, SSD, Raid
SSD wird nicht erkannt
Frage von HansB3rtFestplatten, SSD, Raid27 Kommentare

Hallo, ich habe ein Lenovo W520 mit zwei Kingston ssdnow v100 mit 256 GB. Hier soll Windows 8.1 installiert ...

Windows 7
Monitor nicht erkannt
gelöst Frage von fluppi1981Windows 76 Kommentare

Hallo, ich hab da ein Problem mit den Monitor, diese diese werden nicht erkannt und deswegen kann die Auflösung ...

Windows Server
Unattended.xml wird nicht erkannt
gelöst Frage von psimon87Windows Server10 Kommentare

Hallo, liebes Forum. Nachdem ich mit meinen Kenntnissen und Ideen jetzt am Ende bin wende ich mich an euch ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 10 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 17 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 104 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...