Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Plug and Play funktioniert nicht mehr nach manueller Anpassung von Laufwerksbuchstaben mit Windows XP

Frage Netzwerke Netzwerkmanagement

Mitglied: robsen21

robsen21 (Level 1) - Jetzt verbinden

26.06.2007, aktualisiert 27.06.2007, 6052 Aufrufe, 2 Kommentare

Servus liebe Gemeinde,

ich habe ein etwas krudes Problem:
Für eine Netzwerkinstallation von Pegasus Mail musste ich die Laufwerksbuchstaben von CD-Laufwerken manuell anpassen.
(Die Serverfestplatte ist D:, damit der Pfad zum Mailverzeichniss stimmt, muss das Netzlaufwerk für pmail ebenfalls D: heißen. Nun habe ich die CD-Laufwerke jeweils über die Computerverwaltung auf den Buchstaben L: verschoben. Soweit hat das auch alles funtioniert.
Die CD-Laufwerke funktionieren auch.
Nur funktioniert das Einbinden von USB-Sticks und Kammeras nicht mehr. Offensichtlich hat das plug & play modul ein Problem mit den Laufwerksbuchstaben. Wenn ich nämlich in der Computerverwaltung dem jeweiligen USB-Stick einen Buchstaben zuweise, lässt er sich ohne Weiteres ansprechen. Nur von alleine geht es nicht mehr.

Die Serverfestplatte von D: auf einen anderen Buchstaben zu schieben, geht leider auch nicht ohne Weiteres, da noch ein paar andere Pfade liegen.
Es handelt sich um einen Windows 2003 Server und Windows XP Stationen.

Hat jemand eine Idee oder eine Erklärung?
Ich wäre, wie immer, sehr dankbar.

Grüsse

Robsen21
Mitglied: Markx
26.06.2007 um 15:06 Uhr
schau mal in der Verwaltung/Datenträgerverwaltung nach, du wirst dort deinen USB-Stick als mit dem LW-Buchstaben "D:" finden.. ich habe hier mal vor kurzem einen Artikel gelesen, dort wurde auf das Programm "USBDLM" verwiesen.. da ich das (wirklich seeeehr sackige) Problem kenne hab ich das Progr. mal auf meinen Test-PC "geschmissen".. läuft ohne Probleme..

PS: hier der Link.. http://www.uwe-sieber.de/usbdlm.html
Bitte warten ..
Mitglied: robsen21
27.06.2007 um 09:37 Uhr
Vielen Dank Markx, ich habe es bisher nur an meiner eigenen Windose getestet und da lief es besten.
An die Problemrechner setze ich mich im Laufe der Woche. Ich werde dann berichten, wenn es jemanden interessiert...

Danke nochmal

robsen21
Bitte warten ..
Ähnliche Inhalte
Router & Routing
OpenVPN funktioniert nach reboot nicht ohne manuellen Eingriff (1)

Frage von cgicloud zum Thema Router & Routing ...

Windows Userverwaltung
gelöst Festdefinierte Laufwerksbuchstaben von Windows nicht blockieren (4)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Peripheriegeräte
gelöst USB Festplatte verliert Laufwerksbuchstabe (9)

Frage von cese4321 zum Thema Peripheriegeräte ...

Windows Server
Iscsicli.exe eine LUN mit einen bestimmten Laufwerksbuchstaben mounten (6)

Frage von facebraker zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...