Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Plug and Play - Geräteerkennung unter Windows XP funktioniert nicht richtig

Frage Microsoft Windows XP

Mitglied: diwaffm

diwaffm (Level 2) - Jetzt verbinden

11.11.2012, aktualisiert 18.12.2012, 4956 Aufrufe, 4 Kommentare

Hi Leute,

ich habe hier einen Lenovo Thinkpad R51, dessen Windows XP ich aus der Recovery-Partition neu installiert habe.
Beim ersten Versuch ist mir nach Installation aller Treiber und Updates aufgefallen, dass angeschlossene USB Geräte nicht automatisch erkannt werden.

Nachdem ich mich näher damit beschäftigt habe, stellte ich fest, dass das auch für andere Geräte und nicht nur für USB gilt.
Da ich keine Lösung für das Problem gefunden habe, habe ich das System nochmal aus der Recovery-Partition hergestellt.

Dabei wurden die relevanten Treiber für das System zwar mit installiert, die dazugehörenden Geräte sind aber unter "unbekannte Geräte" einsortiert.
Ein Rechtsklick und dann "Treiber neu installieren" funktioniert dann aber problemlos und das entsprechende Gerät erscheint danach, an der richtigen Stelle und kann benutzt werden.

Das ist das gleiche Verhalten, wie z.B. beim Anstecken eines USB-Sticks.
Auch dieser erscheint dann als "Unbekanntes Gerät", je nach Stick auch mit dem richtigen Namen.
Erst nachdem der Treiber im Hardwaremanager nochmals installiert wurde, erscheint der Stick dann auch als USB Datenträger.

Aber auch bei Netzwerkkarten, Modem oder Monitoren verhält sich das System so.

Ich habe schon die BIOS-Settings auf "Standard" gestellt, für den Fall, dass der Vorbesitzer dort was "gedreht" hatte.
Half aber auch nicht weiter...

Any ideas?

Diverse iOS-Geräte, aber auch andere Notebooks unter Windows 7, Windows XP und OS X haben keine Verbindungsprobleme...


Danke

Dirk
Mitglied: brammer
11.11.2012 um 10:53 Uhr
Hallo,

vermutlich sind relevante System Treiber nicht installiert.. Oft sind diese nicht in der Recovery Partition abgelegt sondern müssen von der Hersteller WebSeite nachgeladen werden...

brammer
Bitte warten ..
Mitglied: diwaffm
11.11.2012 um 11:01 Uhr
Ich kenne das bei Lenovo eigentlich nur so, dass alle Treiber installiert werden.

Ich habe aber auch Lenovos Systemupdate installiert und alle Treiber laden bzw. aktuallisieren lassen.
Und ich habe die Treiber von der Lenovo Support Webseite einzeln nach installiert - alles ohne, dass sich etwas geändert hätte.

ciao

dirk
Bitte warten ..
Mitglied: brammer
11.11.2012 um 11:06 Uhr
Hallo,

wenn die Geräte im Gerätemanager noch als unbekannt eingetragen sind, dann sind es nicht die richtigen Treiber...
Schau doch mal auf die Treiberdetails... als was wurden die Geräte den erkannt?

brammer
Bitte warten ..
Mitglied: diwaffm
11.11.2012 um 11:43 Uhr
Es sind die richtigen Treiber, sonst würden die Geräte ja nicht OHNE, dass weitere Treiber installiert würden beim Suchen nach aktuellen Treibern die richtigen Treiber installiert.

Beispiel:
Der Treiber für ein Gerät ist korrekt installiert. Es erscheint unter seinem Namen in der Geräteliste und funktioniert auch. Nehmen wir die Netzwerkkarte "Intel PRO/1000 Mobile Connection"
Wenn ich dieses Gerät nun per Rechtsklick deinstalliere funktioniert anschließend die Netzwerkverbindung, es können also keine Treiber aus dem Netz nachinstalliert werden.

Nach einem Neustart wird unter "Andere Geräte" ein "Ethernet-Controller" angezeigt.
Gerätestatus: "Dieses Gerät ist nicht richtig konfiguriert". Der Treiberhersteller ist unbekannt, alle weiteren Angaben zum Treiber sind nicht verfügbar.

NAch dem Klick auf "Aktualisieren" wird der Treiber für die Intel Pro/1000 Mobile Connection installiert und anschließend funktioniert die Karte wie gewünscht.

Ciao

dirk
Bitte warten ..
Ähnliche Inhalte
Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Windows XP
Windows XP und die Atom-U-Boote in Großbritannien (6)

Link von transocean zum Thema Windows XP ...

Windows Server
Windows Server 2016 VPN richtig konfigurieren (1)

Frage von junior zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (23)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (16)

Frage von thomasreischer zum Thema Hardware ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...