Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Plugins im Media Center werden nicht immer geladen

Frage Multimedia

Mitglied: DrAlcome

DrAlcome (Level 1) - Jetzt verbinden

21.03.2011 um 11:26 Uhr, 5034 Aufrufe, 2 Kommentare

Ahoi zusammen!

Ich habe auf meinem HTPC Windows 7 installiert und benutze das integrierte Media Center.
Zusätzlich zum Standard habe ich 3 Plugins installiert, nämlich "MyMovies", "Media Control" und "FritzBox Anrufmonitor".

Nun stelle ich aber hin und wieder den Effekt fest, dass (anscheinend willkührlich) eines oder mehrere der Plugins beim Start nicht geladen werden.
Dann erscheint immer eine Meldung nach dem Motto "Media Control konnte nicht gestartet werden". Dann muss ich die Kiste einmal neu starten (weil sonst sämtliche Knöpfe auf der Fernbedienung keine Funktion haben) und dann gehts wieder.
Manchmal geht's auch ein Paar Tage lang gut und es werden alle Plugins ordnungsgemäß geladen.

Ich habe den Eindruck es liegt daran wie schnell nach dem Windows-Start das Media Center geladen wird. Aber bestätigen kann ich das nicht.
Hat jemand eine Idee woran das liegen kann?
Mitglied: Pago159
21.03.2011 um 13:00 Uhr
Hi, dann Probier das ganze doch einfach mal aus.

du startest das WMC per BATCH, mit folgendem inhalt:

wait 20
start c:\bla\bla.exe


Die Wait.exe bekommst du hier

Lg Grapper
Bitte warten ..
Mitglied: DrAlcome
21.03.2011 um 15:05 Uhr
Jo, danke!
Werde ich mal austesten!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
ISDN & Analoganschlüsse
Bintec.elmeg - be.IP 4isdn - Media Gateway für die flexible All-IP-Migration

Link von Dobby zum Thema ISDN & Analoganschlüsse ...

Erkennung und -Abwehr
Port 7547 SOAP Remote Code Execution Attack Against DSL Modems Internet Storm Center (5)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Serverseitiges Profil wird nicht geladen (10)

Frage von Morslupatus zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (15)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Backup
gelöst Online-Dateiablage für Verein, mit mehrstufiger Sicherung? (11)

Frage von Demig0d zum Thema Backup ...