Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PNAgent baut baut keine Verbindung auf Citrix Prenentation Server auf

Frage Microsoft Windows Server

Mitglied: piwiOSX

piwiOSX (Level 1) - Jetzt verbinden

01.05.2008, aktualisiert 05.05.2008, 20588 Aufrufe, 5 Kommentare

Hallo,

ich bin gerade dabei einen Citrix Presentation Server 4.5 (Access Essentials) aufzusetzen.

Jetzt habe ich nur ein, ich hoffe kleine, Problem.

Wenn ich mich versuche mit dem Tool "Citrix Program Neighborhood" auf den Server anzumeld, erhalte ich alle Programme die ich freigegeben habe und kann diese auch öffnen.

Wenn ich jetzt aber den "Program Neighborhood Agent" verwenden möchte bekomme ich immer eine fehlermeldung.

"Der Remoteserver hat die Anfrage, die Anwendung zu starten, nicht ausgeführt. Bitte wenden Sie sich an Ihren Administrator, um weitere Informationen zu erhalten."
=> Diese Meldun kann man nur mit OK bestätigen.

Danach kommt eine weitere Fehlermeldung "Program Neighborhood Agent konnte keine Verbindung mit dem Server aufnehmen. Überprüfen Sie Ihre Netzwerkverbindung"
=> Auch diese Meldung kann man nur mit OK bestätigen. Außerdem besteht eine Netzwerkverbindung zu Server!!!


Könnt Ihr mir weiter helfen woran dies liegen könnte?


Danke.

Grüße
piwiOSX
Mitglied: n.o.b.o.d.y
01.05.2008 um 17:04 Uhr
Für den PNAgent benötigst Du das Webinterface, ist das installiert und konfiguriert bzw. hast Du beim Client die richtige URL eingetragen?
Bitte warten ..
Mitglied: piwiOSX
01.05.2008 um 18:11 Uhr
ja, das webinterface funktioniert
Bitte warten ..
Mitglied: n.o.b.o.d.y
02.05.2008 um 10:01 Uhr
Das das Webinterface über den Browser funktioniert, ist das eine, hast Du bei der Installation des Clients auch die passende URL eingegeben?
Bitte warten ..
Mitglied: piwiOSX
02.05.2008 um 10:31 Uhr
hi,
im PNAgent habe ich diese Adresse eingetragen:
"http://SERVER/Citrix/PNAgent/config.xml"

Ich komme bis zu dem Fenster wo man Benutzername, Kennwort und Domäne eintragen kann.
Danach kommt dann diese Fehlermeldung (siehe Ausgangsproblem).
Bitte warten ..
Mitglied: piwiOSX
05.05.2008 um 20:20 Uhr
Hallo,
ich hab das Problem mit dem PNAgent gelöst.
Es war iwie ein falscher Port eingetragen.


Danke
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst SBS POP3 Connector stellt keine Verbindung zu Exchange Server her (28)

Frage von bafo zum Thema Exchange Server ...

Windows 7
W7 WSUS Console keine Verbindung zum Server herstellbar (14)

Frage von XPFanUwe zum Thema Windows 7 ...

Vmware
gelöst VSphere web client hat keine Verbindung mehr zum vCenter Server (8)

Frage von Enriqe zum Thema Vmware ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...