Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

png Bild unter IE nicht angezeigt

Frage Entwicklung PHP

Mitglied: ThermoTubbie

ThermoTubbie (Level 1) - Jetzt verbinden

30.07.2006, aktualisiert 17:01 Uhr, 9940 Aufrufe, 2 Kommentare

AHHH hab gestern gemerkt das auf meiner Seite mit IE der Banner nicht angezeigt wird...

Hallo,
aus irgendwelche Gründen stellt IE mein Banner nicht da... Mit Firefox wird er angezeigt und da ich eigentlich nur Firefox benutze ist mir das nie aufgefallen...

Das Ding ist der Hintergrund einer Zelle in einer Tabelle. So sieht es in html aus

[Code]<tr align="center" valign="bottom" background="img/schriftzug.png"><td height="58" colspan="2">&nbsp;</td>[/Code]

Nur an anderen Stellen wird der banner angezeigt.... Irgendwie bin ich etwas verwierd...
Die Seite ist www.diabolotreff.de.

Hoffe ihr könnt mir helfen... Weil normalerweise nehm ich keine Rücksicht auf IE Benutzer^^ nur wenn der ganze Banner fehlt ist das bisschen krass..

mfg
Martin
Mitglied: Guenni
30.07.2006 um 15:38 Uhr
@ThermoTubbie

Hi,

Weil normalerweise nehm ich keine Rücksicht auf IE Benutzer^^ nur wenn der ganze Banner > > fehlt ist das bisschen krass..

DAS finde ich ein bißchen krass, keine Rücksicht zu nehmen. Nicht auf IE, sondern auf
User, die IE bevorzugen. Was können die für deine Meinung?

Zum zweiten: Ich weiß ja nicht, was du seit ca. 14:00 Uhr geändert hast, aber deine
Seite diabolotreff.de sieht bei mir in beiden Browsern, IE und FF, gleich aus
egal, welchen Link ich aufrufe.

Gruß
Günni
Bitte warten ..
Mitglied: ThermoTubbie
30.07.2006 um 17:01 Uhr
Hi,
hab den Fehler gefunden...
<tr align="center" valign="bottom" background="img/schriftzug.png"><td height="58" colspan="2">&nbsp;</td>

das "bottom" Ding hab ich ausversehen in <tr> Tag gepackt und da kann es nur Firefox anzeigen... muss aber wohl in <td> Tag damit IE es auch anzeigen kann

thread kann geschlossen werden

mfg
Martin
Bitte warten ..
Ähnliche Inhalte
PHP
gelöst Javascript Menü wird nicht angezeigt (5)

Frage von takvorian zum Thema PHP ...

Microsoft Office
gelöst Office 2016 Menuband wird nicht mehr angezeigt (1)

Frage von Florian86 zum Thema Microsoft Office ...

Exchange Server
Exchange 2013 verfügbare räume werden nicht angezeigt (13)

Frage von Judgelg zum Thema Exchange Server ...

Humor (lol)
Zugangskarten zum US-Senat: Bild eines Smart-Chips statt Smart-Chip

Link von magicteddy zum Thema Humor (lol) ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (10)

Frage von keine-ahnung zum Thema Exchange Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...