Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kann ein PoE Switch die Telekom DSL Leitung zum Absturz bringen

Frage Netzwerke

Mitglied: northern

northern (Level 1) - Jetzt verbinden

11.12.2014, aktualisiert 10:02 Uhr, 1348 Aufrufe, 4 Kommentare

Moin !
Ich habe einen Netgear GS108P an dem 3 Netzwerk-Kameras hängen. Dieser PoE-Switch hat 4 Ports f. PoE die jeweils die Kameras mit Netzwerk und Strom versorgen. Ein Nicht-PoE-Port des Switches ist mit dem Switch des LAN verbunden. Eine Synology DS213+ fungiert als Surveilance-Station und zeichnet den Video-Stream bei bestimmten Ereignissen (Bewegungserkennung) auf.
Die Installation der Outdoor-Netzwerk-Kameras (Abus - TVIP62500) wurde vor ca. 10 Tagen durchgeführt und alles lief wie es sollte.
Die Internet-Anbindung dort wird von der Telekom bereitgestellt, wir haben dort 2 NTBA's (Telefonie/DSL), jedoch wird nur ein Anschluß dort genutzt, der andere ist für die Kinder und Familie.
Jetzt ist folgendes passiert: Die Internet-Anbindung an dem Port an dem auch die Netzwerk-Kameras und die 2 Firmenrechner hängen ist ausgefallen. Der Telekom-Support hat dann die Leitung durchgemessen mit dem Resultat das die Leitung Erdung hat. Ich habe das so verstanden das auf der Leitung Strom-Spannung ist. Um sofort wieder am Netz zu sein haben wir uns den anderen NTBA genommen (der eigentlich nur für die Familie ist) und das DSL-Kabel des Splitters in unser Netz gesteckt. Wir hatten dann wieder Internet für ca. 1 Tag. Gestern abend viel der dann auch aus, die Telekom diagnostizierte den gleichen Fehler: "Spannung auf der Leitung".
Das hat natürlich alle Lampen bei mir zum leuchten gebracht und führt mich dazu, hier die Frage in die morgendliche Runde zu werfen: Kann es sein dass mein PoE-Switch die Telekom-Leitung beschädigt ?

Mit etwas ratlosen morgendlichen Grüßen

northern
Mitglied: BernhardMeierrose
LÖSUNG 11.12.2014, aktualisiert um 10:02 Uhr
Moin,

ich schätze mal, dass zwischen dem PoE-Switch und dem Splitter entweder noch ein DSL-Modem oder ein Router mit eingebautem DSL-Modem hängt, von daher dürfte da keine Spannung bis zum Splitter durchkommen. (es sei denn, das Modem bzw der Router hat nen Hau)
Dann ist "hat Erdung" eine andere Aussage als "hat Spannung auf der Leitung" - Beides deutet aber darauf hin, dass da irgendwo nen Kurzschluss drin ist (evtl feucht geworden ? ) - Sowas kann am besten ein versierter Elektriker durchmessen, idealerweise in Kooperation mit der Telekom (ja, ist ne harte Herausforderung aber machbar )

Gruß
Bernhard
Bitte warten ..
Mitglied: aqui
LÖSUNG 11.12.2014, aktualisiert um 10:02 Uhr
Die Antwort lautet ganz klar NEIN !
Das müsste auch dir einleuchten wenn du dir die Funktion des PoE Standards 802.3af durchliest:
http://de.wikipedia.org/wiki/Power_over_Ethernet
PoE nach diesem Standard ist ein negotiation Prozess, sprich der Switch schickt gar keine Spannung auf den Draht wenn sich am anderen Ende KEIN PoE Endgerät befindet und das ist völlig egal ob der mit Midspan Power oder Phantom Spannung arbeitet.
Wenn du nichtmal einen PoE führenden Port benutzt (denn das sind ja nur 4 auf dem Switch !) kann physisch ja nichtmal Spannung auf das Kabel gelangen.
Außerdem redet der Telekomiker von "Erdung" was ja eben nicht Spannung bedeutet sondern einen Kurzschluss nach Masse. "Erdung" ist aber ein undifferenzierter Wischi Waschi Begriff, denn jedes Ethernet Kabel hat eine Schirmung, die natürlich immer geerdet ist. In so fern müssen Ethernet Kabel also auch Erdung haben.
Die Datendrähte auf den Ports 1, 2, 3 und 6 sind natürlich potentialfrei, klar !
Also wenn alles Standard konform ist kann das niemals passieren.
Da NetGear ja aber nun nicht immer eine Leuchte im Switching und Routing Bereich ist kann es sein das die hier natürlich was proprietäres machen oder sich nicht Standard konform verhalten. Kann aber eigentlich auch nicht sein, denn dann würden herstellerfremde PoE Devices nicht richtig funktionieren.
Ein gewisses Restrisiko bleibt aber immer bei solchem Billighersteller.
Wenn du ganz sicher gehen willst, dann nimmst du hast zum Anschluss an die Speedport Gurke ein billiges China Patchkabel was ungeschrimt ist und wo nur die Pins 1, 2, 3 und 6 verbunden sind.
Das ist dann wirklich absolut wasserdicht und "Telekom" sicher !
Bitte warten ..
Mitglied: northern
11.12.2014 um 10:10 Uhr
Vielen Dank für die Hinweise. Ich konnte mir auch nicht vorstellen, dass die Kamera-Installation diese Störung verursacht. Zumal die Kameras einwandfrei laufen. Die Netzwerk-Kabel die zu den Kameras führen (CAT6-Twin-Verlegekabel) haben auf beiden Seiten diese E-Dat-Buchse (RJ45) zum selber auflegen

http://www.google.de/url?sa=t&rct=j&q=&esrc=s&source=we ...

Das habe ich aber sehr sorgfältig gemacht und sollte da etwas nicht stimmen, dann würden die Kameras ja auch nicht funktionieren. Die CAT-Leitung ist draußen in einer wasserdichten Abzweig-Dose untergebracht. Die Verbindung E-Dat-Modul auf das Patchkabel welches in die Kamera führt, habe ich zusätzlich in Gefrierbeutel gewickelt und auf beiden Enden zugeschnürt, damit unter keinen Umständen Feuchtigkeit eindringt.
Heute Nachmittag kommt der Telekom-Techniker und dann weiss ich auch mehr.
Herzlichen Dank nocheinmal für die prompten Antworten.
northern
Bitte warten ..
Mitglied: MrNetman
11.12.2014 um 10:37 Uhr
Die Netzwerkkabel sind an sich erdfrei.
Es gibt also nur Fehlfunktionen, Fehlinstallationen oder Defekte, die so etwas verursachen können.
Aber achte bei dem PoE Switch darauf, dass du PoE abschalten kannst. Ansonsten wird da mit Spannung geprüft.

Zwischen deinem Switch und der Telekom liegen aber weitere Komponenten. Splitter, (NTBA), Router ....
Um sofort wieder am Netz zu sein haben wir uns den anderen NTBA genommen (der eigentlich nur für die Familie ist) und das DSL-Kabel des Splitters in unser Netz gesteckt.
dieser Satz erfüllt mich mit Besorgnis.
Die Reihenfolge lautet: Anschluß-Splitter-NTBA-Telefon
und oder Anschluß-Splitter-Modem-Router-Netzwerk

Also ist Bernhards Vorschlag wichtig.

Gruß
Netman
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Switche und Hubs
gelöst Kann ein PoE+ Switch auch PoE Devices versorgen (4)

Frage von lupita zum Thema Switche und Hubs ...

Switche und Hubs
POE+ Switch langsame RDP-Verbindung (4)

Frage von mksadm zum Thema Switche und Hubs ...

LAN, WAN, Wireless
Suche managed PoE Switch für VoIP (14)

Frage von PongLenis zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...