Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

POP3-Abruf (von GMail) zum Exchange Server 2010

Frage Microsoft Exchange Server

Mitglied: Holgi472

Holgi472 (Level 1) - Jetzt verbinden

15.06.2010, aktualisiert 18:39 Uhr, 9607 Aufrufe, 6 Kommentare

Der nachträglich installierte POP-Konnektor (POP2Exchange oder MAPILabs-POP-Konnektor) für Exchange Server 2010 holt nicht alle Mails von Google-Mail ab.

Hallo,
ich habe nach der Neuinstallation unserer Serverstruktur ein Problem mit dem POP3-Mail-Abruf von unseren Google-Mail-Accounts,
hier nun ein paar Details:

- Alte Serverstruktur: 1 Server Windows 2003 SBS mit intergirertem POP-Konnektor (Abruf der Mails keine Probleme, bis auf die 15 Minuten Zeitintervall

- Neue Serverstruktur: 1 Domaincontroller (W2008 x64 R2), 1 Exchange-Server (W2008 x64 R2 / Exchange Server 2010), 2-3 weitere Server (SQL, Sharepoint, ..., alle Mitglied der Domain)

- bisherige getestete POP-Konnektoren: POP2Exchange von GFI und MAPILabs-POP-Konnector
- abgerufen werden ca. 10 Postfächer von Google-Mail, Intervall 15 Minuten
- Die Nachrichten verbleiben bei Google, werden als gelesen markiert
- jeder Active Directory User hat 3-4 Mail-Adressen, da im Exchange mehrere "akzeptierte Domains" hinterlegt sind. So auch bei Google!
- aus Gründen einer einzigen öffentlichen IP sind wir leider z.Zt. noch auf den Abruf per POP3 angewiesen.
- die Sende- und Empfangskonnektoren sind soweit funktionsfähig (senden über smarthost,...)

Das eigentlich Komische ist, das generell der Abruf funktioniert, nur einzelne Mails bei Google verbleiben, und das bei allen Postfächern.
Ich habe die Einstellung bei GMail auch schon mal dahingehend geändert, das abgerufenen Mails als gelesen gekennzeichnet werden.
Das passiert auch, sogar bei den Problemfällen!!!
Eingrenzen auf bestimmte Mails / Absender / Empfänger / Anlagen / Mailgrößen ,..... kann ich das Problem leider nicht.

Folgende Aktionen habe ich auch schon durchgeführt:
- Sende und Empfangsgröße angepasst von 10 MB über 50 MB bis hin zu 100MB
- Standard-Antwortadresse der User im Exchange geändert.
- Soweit verfügbar habe ich die Log-Files der Konnektoren geprüft oder deren Diagose-Tools eingesetzt, keine Fehler!

Hat jemand ein ähnliches Problem oder sogar Lösungsansätze?


Dank im Voraus
Mitglied: Alud
15.06.2010 um 17:24 Uhr
Nutze den Exchange als Exchange und nicht als Pop-Windbeutel...
Bitte warten ..
Mitglied: Midivirus
15.06.2010 um 21:07 Uhr
wie Alud schon sagte ... du verfehlst etwas das Aufgabengebiet des Servers ;)

aber grundsätzlich ist es kein Problem des Exch ... sondern das des POPsaugers ...

warum hat die einzige öffentliche IP denn ein Problem?

geht alles, wenn man möchte!

Also ... wir erwarten deine Antwort!
Bitte warten ..
Mitglied: Holgi472
16.06.2010 um 08:48 Uhr
Hallo,
ich würde, wie gesagt, auch gerne die "POP3-Geschichte" weglassen, aber:
In unserem Gebäude wird noch eine andere Firma über den selben DSL-Anschluss
versorgt, und die nutzen Exchange (ordnungsgemäß direkt, ohne POP3-Abruf.
Der Router arbeitet mit NAT und Portweiterleitung.

Das Aufgabengebiet des Exchange-Servers ist schon OK (OWA, Zugriff über HTTPS, Anbindung
an IPhone und IPad laufen ja), und die SBS-Variante mit ihrem eigene "POP-Windbeutel"
hat ja auch funktioniert.

Also, ich denke es gibt schon noch einige Firmen die über POP3 arbeiten und über
"Sinn und Unsinn" können wir noch sehr lange diskutieren)

Also, ggf. gibt es ja noch Leidensgenossen...

Dank und
Gruß
Bitte warten ..
Mitglied: Midivirus
16.06.2010 um 09:00 Uhr
Wie oben schon erwähnt, ist es jedem das seine, was er wie umsetzt. Ob es hinterher einfach ist, besprechen wir wann anders!

Ich vermute hier und nicht nur das, denn wie du schon selbst sagst, bleiben manchmal noch Mails im Postfach (über Webmail kontrolliert) liegen und werden vom POP3-sauger nicht beachtet, korrekt?

vllt mal ein Besuch wert: StefanKittel
Bitte warten ..
Mitglied: Holgi472
16.06.2010 um 09:32 Uhr
Jau, danke für den Link, werde mal einen Blick werfen.

Wenn ich Neuigkeiten habe, melde ich mich.

Gruß
Bitte warten ..
Mitglied: Midivirus
03.08.2010 um 22:22 Uhr
Neuigkeiten?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
POP3 (IMAP?) Abruf begrenzen
Frage von wiseguyExchange Server1 Kommentar

Hallo, normalerweise sollen die User natürlich den Exchange auch als Exchange im Outlook verwenden. Jetzt gibt es aber auch ...

Exchange Server
Exchange 2010 - POP-Abruf - Spamproblem
Frage von PhilzipExchange Server3 Kommentare

Hallo zusammen, wir nutzen eine Exchange 2010 Umgebung mit POPcon zum Abruf der Nachrichten von POP-Postfächern. Leider haben wir ...

Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs
Frage von YotYotExchange Server4 Kommentare

N'Abend! Wir haben einen Exchange 2013 im Einsatz und müssen für ein Ticket-System ein Postfach per POP3 abrufen lassen. ...

Exchange Server
MS Exchange 2010 AntiSpam (POP3)
Frage von Andi2401Exchange Server

Hallo Admins, wir betreiben einen Exchange 2010 auf einen Server 2008r2 Sp2 alle Exchange Service Packs und Updates sind ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 23 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...