Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

pop3 client - fetch von verschiedene mail(s) domains - port blockierung

Frage Microsoft Windows Server

Mitglied: djrace

djrace (Level 1) - Jetzt verbinden

28.05.2008 um 21:30 Uhr, 4386 Aufrufe

abruf verschiedener mail adresse durch pop3 client führt zu fehlern. falscher server wird kontaktiert

Hi,

mein Problem ist etwas kurios und lies sich leider im Title nicht wirklich besser beschreiben. Ich hoffe es passt hier in das Forum.

Situation:
Windows Server 2003 R2 - alle Updates
Exchange Server 2003 Sp2 - alle Updates

POPGRABBER bzw. Fetchmail um mails von einem pop3 server abzurufen und in die lokalen exchange postfächer zuzustellen.

GDATA Antivirus Enterprise Server Edition

Beispiel Fetchmail.
Wir haben im Fetchmail 5 verschiedene Konten eingerichtet die abgerufen werden sollen. Eine ist von T-Online und die anderen sind von einem anderen Mail Provider. Am Anfang lief das alles super. Dann haben wir nach 2 Tagen gemerkt das nur noch sporadisch Mails ankamen. Also haben wir uns mal die Logs vom Fetchmail angeschaut. Das lustige war das er entweder die T-Online Mailadresse korrekt abgerufen hat oder die anderen. Z.B T-Online erfolgreich. Fehler bei den anderen Passwort falsch, warum? Weil er bei den folgenden abrufen immer den pop3 server von t-mobile wieder verwenden wollte obwohl er andere drin stehen hat. andersrum das selbe. er ruft die 4 Konten des anderen providers korrekt ab und beim T-Online Konto kommt Passwort falsch weil er da dann versucht den pop3 server des anderen providers zu kontaktieren.

also die live probe

10 telnet befehle
telnet popmail.t-online.de 110
ergeben das er bei 10 versuchen gerade 2 mal zum t-online server gegangen ist. die anderen 8 mal ist er zu dem provider der anderen mail konten gegangen. wie ist sowas möglich? DNS Problem? Kann nicht sein. Die Domains von t-online und des anderen Providers werden korrekt aufgelöst zu den entsprechend richtigen ip adressen. auch sonst funktioniert das Internet und sämtliche Domainaufrufe einwandfrei. Nur beim connecten über den port 110 macht er was er will.

Ich habe also folgendes gemacht. Router neugestartet. Selbes Problem. Server neugestartet. Siehe da, das problem war behoben. nun ging jeder telnet befehl über port 110 auch dahin wo er hin soll.

2 Tage später. Wieder das selbe Phänomen.
Verzweiflung ohne Ende.

Wie kann der einfach zu nem anderen Server gehen?
Ist es möglich das Verbindungen irgendwo hängen bleiben und die weitere Kommunikation über port 110 nach außen hin stören?

Gibt es Programme mit denen man mitloggen kann welche Prozesse (Programme) gerade welche Pipeline (Port) nach außen ins Internet belegen?

Ich bin hier am verzweifeln.
Falls jemand Ideen hat oder einen Rat weiß bitte posten. Bin für jede Hilfe dankbar.
Ähnliche Inhalte
E-Mail
Email blockierung (3)

Frage von xaver-2 zum Thema E-Mail ...

Windows Netzwerk
Domain Master Browsing funktioniert nicht in verschiedenen VLans

Frage von drewsho zum Thema Windows Netzwerk ...

Internet Domänen
gelöst Mail Domain umzug (8)

Frage von Basti09 zum Thema Internet Domänen ...

Hosting & Housing
Webhoster E-Mail Domain Umzug (1)

Frage von Marabunta zum Thema Hosting & Housing ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Windows 10
Programm Installation bei Win 10 Fehlerhaft (13)

Frage von Keineahnungvonnix zum Thema Windows 10 ...

Windows Netzwerk
DNS ins mehreren Subnetzen (13)

Frage von joerg zum Thema Windows Netzwerk ...