Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Per POP3-Connector abgerufene Mails kommen nicht an

Frage Microsoft Exchange Server

Mitglied: netify

netify (Level 1) - Jetzt verbinden

01.04.2012 um 14:51 Uhr, 4203 Aufrufe, 3 Kommentare

Hallo zusammen,

bei einem Kunden ist jetzt ein SBS 2011 im Einsatz, Mails werden mit dem POP3-Connector abgerufen.
Das klappt auch in der Regel, aber manche Mails kommen nicht an.

In der Nachrichtenverfolgung gibt es zu den entsprechenden Mails zwei Einträge:
Ein RECEIVE, an danach, anstatt einem DELIVER, ein SEND.
Die Mail wird also wieder an den Smarthost gegeben.
Da das derselbe Server ist, wie der mit dem POP3-Konto, vermute ich mal, dass dieser die Mail dann abweist um eine Endlosschleife zu vermeiden.

Aufgefallen ist mir, dass die Mail an eine Alias-Adresse geht, die nur auf dem "Webserver" eingetragen ist, nicht aber beim Exchange-Benutzer.
Allerdigs habe ich das auf einem Testsystem mal ausprobiert, da war das kein Problem.
Wenn ich per POP3-Connector Mails abrufe, dürfte die Zielmailadresse doch auch ziemlich egal sein, oder?

DIe entsprechende Domäne ist als internes Relay eingerichtet, da es auch noch externe Postfächer mit derselben Domain gibt.

Hat jemand eine Idee, woran das liegen kann?

VIelen Dank schon einmal und noch einen schönen Sonntag...

Gruß,
Sven
Mitglied: griddi
01.04.2012 um 16:01 Uhr
Hallo Sven,

Ich verstehe dein Problem nicht ganz, du beschreibst es nicht klar.
Und nebenbei, der POP3 Connector ist auch nur eine Übergangslösung. Man sollte beim Mailhoster den MX-Record auf den SBS konfigurieren.

Beschreib dein Problem bitte etwas genauer.

Gruss Marcel
Bitte warten ..
Mitglied: transocean
01.04.2012 um 17:54 Uhr
Moin,

bei einem Kunden ist jetzt ein SBS 2011 im Einsatz,

Gut.

Mails werden mit dem POP3-Connector abgerufen.

Schlecht.

Stell auf SMTP um und der Spuk ist vorbei.

Gruß

Uwe
Bitte warten ..
Mitglied: netify
01.04.2012 um 20:03 Uhr
Generell will ich da natürlich noch umstellen, aber momentan muss es per POP3-Connector gemacht werden.
Ich beschreibe das Problem nochmal kurz:
- Die Mail kommt beim Mailhoster im Postfach an
- Der POP3-Connector ruft die Mail ab
- Die Mail wird nicht ins Exchange-Postfach "delivered", sondern es folgt ein SEND an den Mailhoster zurück
Ich hoffe, jetzt ist es etwas verständlicher geworden...
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst SBS POP3 Connector stellt keine Verbindung zu Exchange Server her (28)

Frage von bafo zum Thema Exchange Server ...

E-Mail
Es werden bei POP3 nicht alle Mails übertragen (5)

Frage von DerVolker zum Thema E-Mail ...

Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

Exchange Server
gelöst IMAP-Ordner werden per POPcon nicht abgerufen (10)

Frage von halington zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (28)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (21)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (16)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...