Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Pop3 Connector kann keine mails an interne postfächer senden

Frage Microsoft Exchange Server

Mitglied: C-Schroeder

C-Schroeder (Level 1) - Jetzt verbinden

10.08.2008, aktualisiert 11.08.2008, 3915 Aufrufe, 3 Kommentare

Hallo Leute,

steh hier irgendwie aufn schlauch...

Bin dabei von Exchange 2000 auf Exchange 2007 umzustellen. Also neuen Server installiert, Pop3 Connector installiert
und soweit ich wußte eingerichtet.

Das Senden der Mail mit SMTP Smarthost klappt wunderbar über unseren Provider.

Beim Pop3 abholen ist das Problem das der Pop3 Connector die Mails zwar abholt aber nicht an die Postfächer verteilen
kann. Ich habe schon "Anonyme Benutzer" beim Hub-Transport aktiviert und die Domäne bei "zugelassenen Domänen"
eingetragen (interne und externe Domäne ist unterschiedlich). Bei den Postfächern der Benutzer sind alle eMail Adressen
korrent eingetragen.

Aber er zeigt mir immer an "no such user" und übermittelt die Mails nicht an den Exchange Server... WHY ?!?
Mitglied: education
10.08.2008 um 16:22 Uhr
welchen popconn hast?

hast die postfächer schon übernommen auf den neuen exchange?

hast in exchange-verwaltungsconsole -> serverkonfig -> Hub Transport: bei beiden also client und default anonyme erlaubt?
Bitte warten ..
Mitglied: C-Schroeder
10.08.2008 um 17:47 Uhr
hab popcon und smartpopcon ausprobiert...
scheint an zugriffrechten zu liegen.. ka

bei hub-transport sind bei beiden einträgen anonyme benutzer erlaubt
Bitte warten ..
Mitglied: education
11.08.2008 um 07:21 Uhr
Get-ReceiveConnector -identity *Default* | set-ReceiveConnector -permissiongroups:"ExchangeUsers,ExchangeServers,ExchangeLegacyServers,AnonymousUsers"

gib das mal in die shell ein hatte bei mir geholfen
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (15)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...