Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

POP3 holt Emails von Strato nicht ab - 554 5.1.0 Sender denied

Frage Microsoft Exchange Server

Mitglied: HKN.Berlin

HKN.Berlin (Level 1) - Jetzt verbinden

05.03.2013 um 23:37 Uhr, 4273 Aufrufe, 4 Kommentare

Hallo liebe Forummitglieder,

bei unserem SBS 2011 gab es (komischerweise nur bei einem Postfach) Probleme mit der Email Abholung, im pop3 Log steht dazu folgendes:

[t 0] 03/05/13, 21:33:23: ERROR: 0x800ccc07 ("m_pSocket->SendBytes( pszLine, lstrlenA( pszLine ), &cbSent )") at d:\wssg_src\sbs_sbs7\sbs\src\messaging\pop3\ixpbase.cpp:895.
[t 0] 03/05/13, 21:33:28: (SMTP) [RX] 554 5.1.0 Sender denied
[t 0] 03/05/13, 21:33:28: Failure hrResult (0x800ccc6f) trying to deliver message id 3:
[t 0] 03/05/13, 21:33:28: SMTPRESPONSE: * * * !Failed! * * *
[t 0] 03/05/13, 21:33:28: * * * * * *
[t 0] 03/05/13, 21:33:28: * * * 0x800ccc6f * * *
[t 0] 03/05/13, 21:33:28: Command: [SMTP_DOT]
[t 0] 03/05/13, 21:33:28: Completed: Yes.
[t 0] 03/05/13, 21:33:28: IxpResult:
[t 0] 03/05/13, 21:33:28: ---> ---> ---> hrResult: 0x800ccc6f
[t 0] 03/05/13, 21:33:28: pszResponse: 554 5.1.0 Sender denied
[t 0] 03/05/13, 21:33:28: uiServerError: 554
[t 0] 03/05/13, 21:33:28: dwSocketError: 0
[t 0] 03/05/13, 21:33:28: pwszProblem: <none>
[t 0] 03/05/13, 21:33:28: Unfamiliar error delivering mail: 554
[t 0] 03/05/13, 21:33:28: Full response details:
[t 0] 03/05/13, 21:33:28: SMTPRESPONSE: * * * !Failed! * * *
[t 0] 03/05/13, 21:33:28: * * * * * *
[t 0] 03/05/13, 21:33:28: * * * 0x800ccc6f * * *
[t 0] 03/05/13, 21:33:28: Command: [SMTP_DOT]
[t 0] 03/05/13, 21:33:28: Completed: Yes.
[t 0] 03/05/13, 21:33:28: IxpResult:
[t 0] 03/05/13, 21:33:28: ---> ---> ---> hrResult: 0x800ccc6f
[t 0] 03/05/13, 21:33:28: pszResponse: 554 5.1.0 Sender denied
[t 0] 03/05/13, 21:33:28: uiServerError: 554
[t 0] 03/05/13, 21:33:28: dwSocketError: 0
[t 0] 03/05/13, 21:33:28: pwszProblem: <none>
[t 0] 03/05/13, 21:33:28: (SMTP) [TX] RSET

Nachdem ich bei Organisationskonfiguration > HUB-Transport die Absenderfilterung deaktiviert habe, geht es wieder problemlos. Nun habe ich die Absenderfilterung wieder aktiviert, aber das Häckchen bei "Nachrichten ohne Absenderinformationen blockieren" entfernt.

Könnte das der Grund für das Empfangsproblem gewesen sein?
Und ist die jetzige Einstellung ein Sicherheitsrisiko?

Danke und viel Grüße!
Mitglied: Lochkartenstanzer
06.03.2013, aktualisiert um 09:08 Uhr
Zitat von HKN.Berlin:
Nachdem ich bei Organisationskonfiguration > HUB-Transport die Absenderfilterung deaktiviert habe, geht es wieder problemlos.
Nun habe ich die Absenderfilterung wieder aktiviert, aber das Häckchen bei "Nachrichten ohne Absenderinformationen
blockieren" entfernt.

Könnte das der Grund für das Empfangsproblem gewesen sein?

Ja. Wie man an den fehlermeldungen sieht, paßt ihm der Absender nicht und daher nimmt er die Mail nicht an.

Und ist die jetzige Einstellung ein Sicherheitsrisiko?

Jein. je nachdem, wer Dir diese Mails schickt, kann es ein Risiko sein. Schau einfach mal rein, ob diese Mails nru spam sind, oder sinnvolle Mails. eventuell kannst Du ja am Absender "schrauben", daß diese regel nicht mehr greift.

Du köntnest natürlich auch bei Strato entsprechende Filterregeln definieren, damit solche Mails von deren Mailhub gar nciht erst angenommen wird oder in ein gesonderetes verzeichnis gepackt wird.

lks

Nachtrag: Die Überschrift ist irreführend. Die Mails werden zwar geholt, aber dein lokaler MTA/MDA nimmt diese nicht ab!
Bitte warten ..
Mitglied: HKN.Berlin
06.03.2013 um 09:56 Uhr
Es hat wieder nicht funktioniert. Das Deaktivieren von "Nachrichten ohne Absenderinformationen blockieren" mit aktivierter Absenderfilterung führte dazu, dass wieder eine Nachricht zurückgewiesen wurde. (Es handelte sich nur um einen Xing Newsletter.)

Die Nachrichten werden nur empfangen, wenn die Absenderfilterung komplett deaktiviert ist.

Das verstehe ich nicht, da in der Absenderfilterung bei "Geblockte Absender" nichts definiert wurde, ich habe dort bisher nichts eingetragen! Und warum passiert das immer nur bei einem Postfach?
Bitte warten ..
Mitglied: Lochkartenstanzer
06.03.2013, aktualisiert um 11:48 Uhr
Zitat von HKN.Berlin:
Es hat wieder nicht funktioniert. Das Deaktivieren von "Nachrichten ohne Absenderinformationen blockieren" mit
aktivierter Absenderfilterung führte dazu, dass wieder eine Nachricht zurückgewiesen wurde. (Es handelte sich nur um
einen Xing Newsletter.)

Bekommen auch andere diesen Newsletter?

Hat vielleicht der Benutze reinen Filter bei sich, daß er diesen Newsletter nicht will?

Habt Ihr mal die betreffende Mail gelöscht/abgeholt und dann mal geschaut, ob es mit weiteren mails immer noch passiert? Viellecht ist ja auch nur der Mailheader kaputt.



Die Nachrichten werden nur empfangen, wenn die Absenderfilterung komplett deaktiviert ist.

Das verstehe ich nicht, da in der Absenderfilterung bei "Geblockte Absender" nichts definiert wurde, ich habe dort
bisher nichts eingetragen! Und warum passiert das immer nur bei einem Postfach?

Und die Benutzer haben keine Benutzerspezifischen Filter?

Hast Du mal die Mails von Xing Dir genauer angeschaut?

Vielleicht hilft Dir ja das technet weiter.

Was sagt den
Get-SenderFilterConfig | Format-List BlankSenderBlockingEnabled
lks
Bitte warten ..
Mitglied: HKN.Berlin
06.03.2013 um 15:09 Uhr
Hallo Lochkartenstanzer,

BlankSenderBlockingEnabled = true, aber da die Absenderfilterung an sich deaktiviert ist, sollte das keinen Einfluss haben, oder?

Es betrifft nur einen Benutzer und der hat jedenfalls keinen Filter eingestellt. Gestern hatte der betreffende Benutzer noch mehr als 200 Emails bei Strato, die Exchange erst abgeholt hat, nachdem ich die Absenderfilterung deaktiviert hatte.

Fällt dir dazu noch was ein?

Danke auf jeden Fall schon mal und viele Grüße!
Bitte warten ..
Ähnliche Inhalte
Internet
Strato Erfahrungswerte (18)

Frage von thomasreischer zum Thema Internet ...

Outlook & Mail
Statistik Tool und Auswertung gesucht für Emails (5)

Frage von education zum Thema Outlook & Mail ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (20)

Frage von bogi1102 zum Thema Exchange Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (10)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...

Internet Domänen
Nameserver ein Geist? (6)

Frage von zelamedia zum Thema Internet Domänen ...

Microsoft Office
Übertrag in eine andere Tabelle (6)

Frage von charmeur zum Thema Microsoft Office ...