Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Per Pop3 (Outlook 2013) E-Mail vom Exchange 2013 abrufen

Frage Microsoft Exchange Server

Mitglied: MichaS81

MichaS81 (Level 1) - Jetzt verbinden

07.01.2015, aktualisiert 14:50 Uhr, 1339 Aufrufe, 9 Kommentare

Hallo,

leider habe ich bisher nichts hilfreiches gefunden, daher stelle ich nun meine Frage hier.

Erstmal zur Übersicht des Unternehmens:

Hauptstandort mit DC (Server 2012), Exchange 2013 (Server 2012), Fileserver usw.
Zweitstandort per VPN verbunden, jedoch Clients nicht in Domäne (Outlook 2013)
Drittstandort wie Zweitstandort jedoch noch Outlook 2003

Zweitstandort und Drittstandort rufen E-Mails per POP3 vom Exchange ab, was auch bisher einwandfrei funktioniert hat.

Bei meiner Übernahme vor kurzer Zeit, ist mir aufgefallen, das der Exchange Server immer noch Stand CU1 ist.
Daher habe ich über die Feiertag fein alle Updates (Server 2012 und Exchange 2013) durchgeführt, was auch einwandfrei funktionierte.

Das einzige Problem was ich nun habe ist, dass die User im Zweit- und Drittstandort alle 10-15 Minuten (unregelmäßig) eine Passwortabfrage von Outlook bekommen.
Wird diese mit OK bestätigt, funktioniert alles wie gewohnt.

Ich habe bereits:

- Abfrageintervall auf 5 Minuten erhöht
- Passwort der User geändert
- E-Mail Profil auf dem Client neu eingerichtet

Vielleicht kann mir hier jemand helfen.





Mitglied: 114757
07.01.2015, aktualisiert um 14:47 Uhr
Moin,
Zweitstandort und Drittstandort rufen E-Mails per POP3 vom Exchange ab, was auch bisher einwandfrei funktioniert hat.
Mal ehrlich...wieso das denn ?? Wofür hat man dann einen Exchange über Outlook Anywhere läuft das von überall auch ohne das antiquierte POP.

Das einzige Problem was ich nun habe ist, dass die User im Zweit- und Drittstandort alle 10-15 Minuten (unregelmäßig) eine Passwortabfrage von Outlook bekommen.
http://searchexchange.techtarget.com/tip/How-to-fix-repeated-Outlook-pa ...

Gruß jodel32
Bitte warten ..
Mitglied: MichaS81
07.01.2015 um 14:49 Uhr
Vielen Dank für die schnelle Antwort.
Das wieso kann ich hier im Unternehmen bei vielen Sachen nicht wirklich beantworten. Leider ist es nicht möglich, alles gleichzeitig zu ändern / verbessern.
Bitte warten ..
Mitglied: MichaS81
08.01.2015 um 09:09 Uhr
Habe das ganze jetzt durchgeführt und stehe vor dem nächsten Problem.

Führe ich die Befehle Setspn -A exchangeAB/test test und Setspn -A exchangeAB/test.test.local test aus, erscheint bei beiden die Fehlermeldung: Doppelter SPN gefunden, Vorgang wird abgebrochen.

Über setspn /x wird mir jedoch angegeben, das es keine doppelten SPN´s gibt.

Liste ich die SPN´s über SETSPN -L test auf, fehlen jetzt die exchangeAB Einträge.
Bitte warten ..
Mitglied: 114757
08.01.2015, aktualisiert um 11:21 Uhr
Les die Seite mal ganz genau, die Einträge müssen zuerst auf dem Exchange gelöscht werden und dann auf dem GC-Server neu angelegt werden.
Reboot tut immer gut !
Bitte warten ..
Mitglied: MichaS81
08.01.2015 um 14:46 Uhr
So habe jetzt ein riesen Problem.

Alles Rechner in der Domäne mit Outlook 2013 bekommen Ihre Verbindung ohne Probleme.
Auch wenn ich einen neuen Rechner mit Outlook einricht.

Versuche ich über Outlook 2007 zu verbinden (auch schon Profil gelöscht und alles mögliche) bekomme ich ein Zertifikatfehler:

Das setzt automatisch die Angaben bei Konto automatisch einrichten und wenn ich dann auf weiter gehe, kommt:

Es liegt ein Problem mit dem Sicherheitszertifikat des Proxyservers vor.
Der Name des Sicherheitszertifikats ist ungültig oder entspricht nicht dem Namen der Zielwebsite ex.domain.local
Von Outlook kann keine Verbindung mit dem Proxyserver hergestellt werden (Fehlercode: 0)

Greift Outlook 2007 anders als Outlook 2013 auf die Einstellungen bzw. den Exchangeserver zu?

Hatte ein Zertifikat gelöscht, welches ich eigentlich für OAW eingerichtet hatte. Danach habe ich im IIS unter Bindungen das Standard Zertifikat hinterlegt und alles ging wieder außer die Outlook 2007 Clients.
Bitte warten ..
Mitglied: 114757
08.01.2015, aktualisiert um 15:30 Uhr
Bitte warten ..
Mitglied: MichaS81
08.01.2015, aktualisiert um 15:45 Uhr
Das hab ich mir auch schon durchgelesen und auch soweit verstanden.
Mein Problem ist ja, das die Clients mit Outlook 2007 (Server 2003) den Fehler bekommen und die Clients mit Outlook 2013 (Win7 und Win8) das Problem nicht haben.

Gehe ich auf dem Server 2003 (TS) über den Internet Explorer oder Chrome auf die OWA, bekomme ich auch keinen Zertifikatfehler. Also wir das Zertifikat ja richtig sein.

Ich spreche ja jetzt nur von Clients, welche in der Domäne hängen.
Und was ich vergessen habe, ich kann in der Fehlermeldung mir weder das Zertifikat anzeigen lassen, noch kann ich es installieren. Dann wäre das nicht so ein Problem.
Ich bekomme das Outlook 2007 nicht mehr mit dem Exchange verbunden.
Bitte warten ..
Mitglied: MichaS81
09.01.2015 um 13:50 Uhr
So,

ich habe jetzt wieder alles am laufen.
Finde es nur immer wieder schade, das einige Leute nur mit: "Lesen und verstehen" oder so antworten und sobald es explizierter wird, kommt nichts mehr.

Ich hab die Seiten genau gelesen und das ganze hat nicht funktioniert. Und Outlook Anywhere bzw. Autodiscover verstehe ich auch. Aber das funktionierte ja auch, außer bei den Outlook 2007 Clients. Daher war ja meine Frage ob 2007 was anders macht als 2013.

Das Problem mit der Passwortabfrage bei den Clients die über POP3 zugreifen habe ich immer noch. Werde das aber umstellen, so das ich kein POP3 mehr verwende, obwohl ich eigentlich der Mensch bin, der gerne wüsste wieso so etwas auftritt.

Falls es jemanden Interessiert, was das Problem mit dem Outlook 2007 war:
Im Gegensatz zu Outlook 2013 benötigt Outlook 2007 ein Zertifikat, welches als CN den FQDN enthält. bzw. genau den Namen, welcher für Outlook Anywhere intern verwendet wird. Hier reicht es nicht aus, wenn dieser Name unter Alternative Antragsteller Namen vorhanden ist.
Bitte warten ..
Mitglied: 114757
09.01.2015, aktualisiert um 16:18 Uhr
Finde es nur immer wieder schade, das einige Leute nur mit: "Lesen und verstehen" oder so antworten und sobald es explizierter wird, kommt nichts mehr.
Wir können hier halt nicht wissen was du vorher schon alles angestellt hast, das kann eben diverse Ursachen haben, sorry.
Und das man mal einen Tag keine Zeit für einen Thread hat wird wohl erlaubt sein. Du musst immer bedenken wir Opfern hier für dich unsere freie Zeit !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...