Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

POPCON übertragung an Exchange

Frage Microsoft Exchange Server

Mitglied: AndiM78

AndiM78 (Level 1) - Jetzt verbinden

29.06.2006, aktualisiert 30.06.2006, 10694 Aufrufe, 20 Kommentare

Hallo zusammen !

folgendes Problem

Windows SBS 2003 Server

Exchange und POPcon Pro

POPCON schreibt im Status

Mailübertragung an Exchange schlug fehl, verbinfung wurde unerwartet geschlossen


Exchange ist nach anleitung von POPcon installiert und konfiguriert worden.

PING auf Server und Telenet auf Exchange sind OK



Vielen Dank schon mal für eure Vorschläge


Gruß ANDI
Mitglied: unzhurst
29.06.2006 um 20:29 Uhr
Hallo Andi,

hast du mal per telnet getestet ob dein Exchange auch Mails für deine Domäne
entgegen nimmt? Versuch mal anhand der Infos von Frank eine Mail per telnet
für dein Domäne zuzustellen... http://www.msxfaq.de/internet/smtphardcore.htm

Klappt das?

Gruß aus dem Badischen
Patrick
Bitte warten ..
Mitglied: AndiM78
29.06.2006 um 21:17 Uhr
komme bis zur eingabe der absender email adresse

bekomme immer die Fehlermeldung

501 5.5.4 Invalid Adress

anscheinend gib ich die Adresse falsch an
hab folgendes getippt

mail from: xxx@xxx.local
Bitte warten ..
Mitglied: unzhurst
29.06.2006 um 21:37 Uhr
du testest das schicken einer Mail von "Extern" zu deiner Domain...
xxx.local ist keine gültige Adresse... d.h. du musst folgendes machen:
mail from: xyz@web.de
rcpt to: emailadresse@deinedomaene.de

So muss es funktionieren...

Gruß
Patrick
Bitte warten ..
Mitglied: AndiM78
29.06.2006 um 21:41 Uhr
leider gleiche Fehlermeldung !

habe gerade folgendes gefunden kann das damit zu tun haben ?
http://support.microsoft.com/default.aspx?scid=kb%3Bde%3B291828

aber was ist der Metabasis Explorer ?


ANDI
Bitte warten ..
Mitglied: unzhurst
29.06.2006 um 22:03 Uhr
Also ehrlich gesagt kann ich mir das kaum vorstellen...
Den Metabase Explorer bekommst du mit dem Ressource Kit für den IIS.
Gibts bei MS zum Download...

Ich denke immer noch es liegt an einer fehlerhaften Eingabe der Daten.
Auf dem Server ist doch sicher Outlook Express... Konfigurier das mal so, dass
du über den Exchange eine Mail an einen Empfänger deines Exchange schickst.
D.h. trag als Absender die Web.de Adresse ein, als Empfänger eine Mailadresse
deines Exchange, und als SMTP Server den Exchange... Benutzernamen und Kennwort
usw. lässt du alles leer.

Gruß
Patrick
Bitte warten ..
Mitglied: AndiM78
30.06.2006 um 07:14 Uhr
Senden kann ich über eine Workstation ganz normal. Holen tut der Popcon auch die email sieht man ja im Status Report aber beim übertragen an den Exchange tritt der fehler auf.
um mit der web.de Adresse zu senden muss ich ja diese erst einrichten um deiner beschreibung nach zu kommen.


ANDI
Bitte warten ..
Mitglied: unzhurst
30.06.2006 um 08:20 Uhr
Hallo Andi,

von einer Workstation via Outlook geht es, da sendest du auch normalerweise
per MAPI und nicht per SMTP.
Hat dein Exchange schon mal funktioniert, bzw. Mails von extern bekommen,
oder bist du gerade erst am einrichten?

Um mit Outlook Express zu testen musst du ein Konto in Outlook E. konfigurieren - richtig.
Damit kannst du dann den Versand per SMTP an den Exchange testen.
Ist absolut simpel! Leg ein Pop3-Konto in OE an und trag eine x-beliebige Mailadresse
ein (z.B. xyz@web.de), trag als POP (brauchst du zwar nicht, aber sonst gehts nicht)
und SMTP die IP deines Exchange ein. Alles andere (Benutzer/Kennwort/Auth...) lässt
du leer bzw. auf Standard.
Jetzt schickst du ihm OE eine Mail an einen Empfänger deines Exchange, z.B. an
benutzer@deinedomaene.de und lässt sie über OE an deinen Exchange versenden.
Sollte dort eine Fehlermeldung auftauchen - poste die mal.
Du musst dazu nix im Internet oder an deinem Exchange umkonfigurieren.

Gruß
Patrick
Bitte warten ..
Mitglied: AndiM78
30.06.2006 um 10:39 Uhr
Ja ist eine Testumgebung und wollte es vorher testen bevor ich es bei jemand anderes Installiere. Werde es leider erst später ausprobieren können da ich gerade unterwegs bin.
Aber schon mal im Voraus vielen Dank für deine mühen.


ANDI
Bitte warten ..
Mitglied: AndiM78
30.06.2006 um 14:29 Uhr
Diese Fehlermeldung kommt aber liegts vielleicht doch an der web.de adresse ??




Der Server hat unerwartet die Verbindung beendet. Möglicherweise liegt ein Serverproblem vor, es ist ein Netzwerkproblem aufgetreten oder das Zeitlimit wurde überschritten. Konto: '192.168.0.10', Server: '192.168.0.10', Protokoll: SMTP, Port: 25, Secure (SSL): Nein, Fehlernummer: 0x800CCC0F
Bitte warten ..
Mitglied: unzhurst
30.06.2006 um 14:34 Uhr
bist du sicher das ein telnet auf deinem server funktioniert?
telnet 192.168.0.10 25
Funktioniert das?
Kannst du mal den Output posten...

Gruß
Patrick
Bitte warten ..
Mitglied: AndiM78
30.06.2006 um 15:02 Uhr
Ergebniss

220 sbs2003.moser.lokal Mcrosoft ESMTP Mail service Version xxxxxx ready at Fri XXXXX
Bitte warten ..
Mitglied: unzhurst
30.06.2006 um 15:09 Uhr
Hast du auf dem Server einen Virenscanner am laufen?
Ist sehr merkwürdig...
Hast du von den Versuchen vorhin per OE irgendwelche Fehler im Ereignisprotokoll?

Gruß
Patrick
Bitte warten ..
Mitglied: AndiM78
30.06.2006 um 19:49 Uhr
nein kein Viren Scanner
und auch keine Fehler im Ereignissprotokoll
Bitte warten ..
Mitglied: unzhurst
30.06.2006 um 20:21 Uhr
Hast du eigentlich die Infos aus dem KB-Artikel auch mal getestet?

Gruß
Bitte warten ..
Mitglied: AndiM78
30.06.2006 um 20:29 Uhr
nein hab ich noch nicht ! da ich nicht weis wie ich an das Metabasis ding komme
Bitte warten ..
Mitglied: AndiM78
30.06.2006 um 20:36 Uhr
Super vielen Dank
Finde ich echt klasse das du dir so viel mühe machst
Bitte warten ..
Mitglied: unzhurst
30.06.2006 um 20:37 Uhr
kost halt 5* ;)
Bitte warten ..
Mitglied: AndiM78
30.06.2006 um 20:40 Uhr
Logo
hättest du auch email ?
dann brauchen wir nicht alles Posten
Bitte warten ..
Mitglied: unzhurst
30.06.2006 um 20:43 Uhr
schick dir eine pn mit emailadresse

gruß
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2016 und POPCon - Exchangeserver kann postfach nicht zuordnen (3)

Frage von MultiStorm zum Thema Exchange Server ...

Exchange Server
Automatische SMS als Terminbestätigung aus Exchange

Frage von gFACEk zum Thema Exchange Server ...

Exchange Server
gelöst Öffentliches Adressbuch in Exchange 2016 Hinzufügen (5)

Frage von MultiStorm zum Thema Exchange Server ...

Exchange Server
Outlook Android und Exchange 2013 (2)

Frage von cmmarburg zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Batchdatei um einen Proxy einzustellen (14)

Frage von CrystalFlake zum Thema LAN, WAN, Wireless ...