Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

port 80 auf, kein Internet

Frage Netzwerke Netzwerkmanagement

Mitglied: KRAWW84

KRAWW84 (Level 1) - Jetzt verbinden

24.02.2007, aktualisiert 25.02.2007, 3630 Aufrufe, 9 Kommentare

Hi habe einen netgear 614v3. Folgendes problem. wenn ich alle Ports zu mache, außer 20-24, 80, 110 kann ich trotzdem nichts mehr im internet machen. keine seite baut sich auf. Emails werden auch nicht abgeholt. worankanndas liegen? Die regeln in dem Router sehen folgender maßen aus:

1. TCP/UDP 1 - 19
2. TCP/UDP 25-79
3. TCP/UDP 81-109
4. TCP/UDP 111-8079
5. TCP/UDP 8081-65535
Mitglied: Pjordorf
24.02.2007 um 23:05 Uhr
Zu einer regel gehört nicht nur der Port(bereich) sondern auch ob erlaubt oder verweigert oder weiterleiten etc. Du hast aber nur die Ports/bereiche genannt.

Setze den Router auf seine Werkseinstellung zurück und trage evtl deine Zugangsdaten neu ein. Dann klappt es auch mit dem Internet (Ausgehender Traffic). Alles andere dann nach und nach einstellen.
Bitte warten ..
Mitglied: bluesky
24.02.2007 um 23:18 Uhr
Mach doch noch den Port 53 auf, den brauchst du für die DNS auflösung...
Ansonsten kann kein hostname in eine IP adresse aufgelöst werden.
Bitte warten ..
Mitglied: bluesky
24.02.2007 um 23:18 Uhr
Mach doch noch den Port 53 auf, den brauchst du für die DNS auflösung...
Ansonsten kann kein hostname in eine IP adresse aufgelöst werden.
Bitte warten ..
Mitglied: Dani
24.02.2007 um 23:25 Uhr
G' Abend,
Zu einer regel gehört nicht nur der Port(bereich) sondern auch ob erlaubt oder
verweigert oder weiterleiten etc. Du hast aber nur die Ports/bereiche genannt.
Naja...wenn du dir das Schema oben anschaust, wirst du feststellen, dass es die Ports sind die gesperrt sind?!


Grüße
Dani
Bitte warten ..
Mitglied: Pjordorf
24.02.2007 um 23:38 Uhr
Naja, Schema ist wohl übertrieben.

Aber egal.

Da du ja auch deine fürs Internet benötigten Ports gesperrt hast gehe ich von einem User ohne allzu viele kenntnisse aus. Deshalb hier der hinweis auf die Werkseinstellung.

Danach ist erstmal alles von innen nach aussen erlaubt und von aussen nach innen ist alles gesperrt. Die benötigten Ports (z.b. DNS = 53) sind in der Werkseinstellung schon berücksichtigt.

Danach kannst du alles weitere deinen bedürfnissen anpassen.
Bitte warten ..
Mitglied: Dani
25.02.2007 um 08:47 Uhr
Moin,
ich ich hoffe du meinst nicht mich. Da du alles auf meinem Beitrag beziehst (so hört sichs für mich an).


Grüße
Dani
Bitte warten ..
Mitglied: KRAWW84
25.02.2007 um 13:05 Uhr
Naja, Schema ist wohl übertrieben.

Aber egal.

Da du ja auch deine fürs Internet
benötigten Ports gesperrt hast gehe ich
von einem User ohne allzu viele kenntnisse
aus. Deshalb hier der hinweis auf die
Werkseinstellung.


Ich danke dir für die beurteilung meiner Person. Finde es klasse, das du meinst ich hätte nicht viele kenntinsse, nur weil ich einen Port vergessen habe.

Aber ich danke allen anderen, die mir geholfen haben. Lag wirklich nur an dem Port 53. THX.
Bitte warten ..
Mitglied: Pjordorf
25.02.2007 um 13:52 Uhr
Das sollte und soll KEINE abwertung deiner Person oder deines Fachwissens sein.

Aber das suchen im Internet, das suchen hier im Forum usw. hätte dir Hunderte von hinweisen auf Port 53 gegeben. Mit TCP/TIP Grundlagen Wissen wäre jeder selber auf diesen Fehler gekommen, zumal da ja eine schöne auflistenh der Ports gemacht hast.

Da das aber alles nicht ersichtlich war, können wir alle nur Raten. In 60 - 80 % Prozent solcher anfragen haben die "Anwender / Profis" einfach an alles gedreht und dann hier Hilfe gesucht. Deshalb der hinweis auf die "Werkseinstellung". Da wäre der Port 53 auch wieder geöffnet worden. Von da häätest Du weitermachen können mit deinem TCP/IP Fachwissen und das Problem wäre keins mehr gewesen.

Peter
Bitte warten ..
Mitglied: KRAWW84
25.02.2007 um 14:22 Uhr
ok, dann habe ich das falsch verstanden. Ist ja kein Problem man kann ja über alles reden/schreiben *g*.

Auf jedenfall gehts jetzt, und ich habe wieder was dazugelernt. Nochmals Danke an alle.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Debian
gelöst SSH über Webinterface Port 80 u. 443 (17)

Frage von Moddry zum Thema Debian ...

Erkennung und -Abwehr
Port 7547 SOAP Remote Code Execution Attack Against DSL Modems Internet Storm Center (5)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Firewall
Sophos Utm 9 Port 3000 für ProfiCash freigeben (4)

Frage von Floh21 zum Thema Firewall ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...