Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

port forwarding beim speedport 500v funktioniert nicht!

Frage Netzwerke Router & Routing

Mitglied: Lui666

Lui666 (Level 1) - Jetzt verbinden

18.01.2007, aktualisiert 18:31 Uhr, 7116 Aufrufe, 4 Kommentare

hallo, ich habe vor nen teamspeak server auf meinem rechner laufen zu lassen. folgendes prob:

ich kann mich über lan eiloggen kein prob nur übers internet kann keiner auf meinen server zugreifen (er wird in der weblist angezeigt) ich hab mich schon durch das forum gekämpft und auch die ports 8767 udp und tcp freigegeben und geforwardet(keine ahnung wie ich es sonst hätte schreiben können ) trotzdem bekomme ich beim client die fehlermeldung:
"No reply from server
Maybe the server is offline
or maybe teamspeak is not running on it"

ich kann den server über cmd anpingen.

bei meinem router wird der port udp 8767 als freigegeben und als geforwardet angezeigt nur als ich einen portscanner das prüfen lassen hab sagt der mir 0 udp ports freigegeben.



ich weiss jetzt nicht mehr weiter und hoffe es kann mir jemand helfen

danke schónmal

gruß thomas
Mitglied: aqui
18.01.2007 um 17:30 Uhr
Das Teamspeak Forum rät auch noch Port 8766 ins Forwarding einzutragen

http://forum.goteamspeak.com/showthread.php?t=35

und das Wiki hat sogar noch ein paar Ports mehr zum forwarden:
http://protocolinfo.org/wiki/Teamspeak

was diese Anleitung:
http://portforward.com/english/routers/port_forwarding/3com/3CP4130/Tea ...

auch bestätigt
Bitte warten ..
Mitglied: Lui666
18.01.2007 um 17:55 Uhr
ok ich hab jetzt alle aufgeführten ports freigegeben und geforwardet aber alles beim alten
Bitte warten ..
Mitglied: aqui
18.01.2007 um 18:25 Uhr
Das du für den Zugriff auf den Server als Ziel IP die derzeit aktive Provider IP Adresse auf dem DSL Interface am Router angeben musst denke ich ist klar....?! Es darf keine Adresse aus dem lokalen LAN sein !
Im Zweifelsfall kannst du alle Ports aus der Liste nehmen und den Server als sog. "Exposed Host" oder "DMZ Host" konfigurieren. Der Router forwardet dann alle eingehenden Verbindungen auf seine DSL IP von Ports die NICHT in der PF Liste sind (deshalb austragen) automatisch an diesen Host.
Ist erstmal ein Schrotschussverfahren aber zum Testen ob sich Teamspeak generell über NAT übertragen lässt durchaus erstmal sinnvoll. Dafür muss der Router allerdings so ein Feature supporten !
Bitte warten ..
Mitglied: Lui666
18.01.2007 um 18:31 Uhr
ja klar ich hab die lan ip 192.168.2.1 und di i-net ip :84.152.109.99--- über die ich versuche mich zu konekten
Bitte warten ..
Ähnliche Inhalte
KVM
How to: Libvirt Port forwarding (2)

Anleitung von fundave3 zum Thema KVM ...

Router & Routing
Libvirt Port forwarding (1)

Frage von fundave3 zum Thema Router & Routing ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

Microsoft
gelöst Subnetting: In welchem Subnetz befindet sich die IP? (12)

Frage von winler zum Thema Microsoft ...