Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Port vermeintlich freigeschaltet, trotzdem geht VPN client nicht

Frage Internet

Mitglied: 93735

93735 (Level 1)

15.09.2010, aktualisiert 18.10.2012, 4349 Aufrufe, 4 Kommentare

Hallo miteinander,

ich habe ein Problem mit dem VPN Client. An zwei Standorten funktioniert alles wie gewünscht, jedoch an einem Standort mit dem gleichen Laptop nicht.
Dort ist ein Asus WL 604 Router. Ich habe viel gegoogelt und bin schon auf dem Weg, dass es an den Ports liegt, die geblockt sind.

Ich müsste frei haben UDP/TCP 10000 , UDP 500, UDP 4500.

Dazu meine erste Frage: Müssen alle frei sein, oder nur einer?
Das habe ich dann im der Routerkonfiguration auch versucht. Das sieht dann folgendermaßen aus:

Advanced Setup -- NAT -- Port Triggering

Some applications require that specific ports in the Router's firewall be opened for access by the remote parties. Port Trigger dynamically opens up the 'Open Ports' in the firewall when an application on the LAN initiates a TCP/UDP connection to a remote party using the 'Triggering Ports'. The Router allows the remote party from the WAN side to establish new connections back to the application on the LAN side using the 'Open Ports'. A maximum 32 entries can be configured.

Application Trigger Open Remove
Name Protocol Port Range Protocol Port Range
Start End Start End
vpn client TCP 10000 10000 TCP 10000 10000

vpn client UDP 10000 10000 UDP 10000 10000

vpn client UDP 500 500 TCP 500 500

vpn client UDP 4500 4500 UDP 4500 4500

Habe ich das soweit richtig gemacht?

Es funktioniert nämlich trotzdem noch nicht. Auch ein PortCheck Programm sagt mir, dass 10000 UDP/TCP beide nicht frei sind, und 4500 und 500 UDP beide von einem anderen Programm genutzt werden und deshalb nicht geprüft werden können.

--> Welches Programm könnte das sein?? An der Software Firewall kanns nicht liegen (geht ja an anderen Standorten und auch wenn die aus ist gehts nicht hier).

Vielen Dank für weitere Hilfe.
Mitglied: Thyper
15.09.2010 um 12:13 Uhr
hey hey eine frage... wie kann ich nen beitrag erstellen? o.O
Bitte warten ..
Mitglied: aqui
15.09.2010, aktualisiert 18.10.2012
Mmhhhh, aus deiner leider recht oberflächlichen Schilderung der Ports kann man nur raten das du vermutlich einen VPN Client auf Basis des IPsec Protokolls verwendest. (Es gibt auch noch PPTP, L2TP und SSL als VPN Protokolle !!)
Port 10000 ist Unsinn, denn das benutzt IPsec nicht. 3 Ports bzw. Teilprotokolle sind essentiell wichtig für IPsec
UDP 500 (IKE)
UDP 4500 (NAT Traversal)
ESP (IP Protokoll Nummer 50, Achtung: Nicht UDT/TCP 50 !! ESP ist ein eigenes Protokoll !)
Diese Ports bzw. Protokolle must du alle im Port Forwarding des Routers zwingend auf die lokale IP Adresse des Client Rechners forwarden.
Essentiell wichtig ist das ESP Protokoll, denn da werden die Produktivdaten drin getunnelt (VPN Tunnel).
Ferner musst du sicherstellen, das der ASUS Router VPN Passthrough supportet sonst kannst du das Vorhaben gleich ganz vergessen !
Leider supportet dein VPN Server vermutlich kein NAT Traversal, denn dann müsstest du gar nix einstellen !
Weitere Infos dazu findest du hier:
http://www.administrator.de/wissen/ipsec-protokoll-einsatz%2c-aufbau%2c ...
und
http://www.administrator.de/wissen/ipsec-vpn-auf-m0n0wall-oder-pfsense- ...

@Thyper
Gehört zwar nicht hierher aber wie wäre es mal mit FAQs lesen !! ???
http://www.administrator.de/index.php?faq=1
Bitte warten ..
Mitglied: 93735
15.09.2010 um 12:46 Uhr
Hallo aqui,

danke für deine Mühe.

Ich verstehe leider nur sehr sehr sehr wenig von der Materie, und ich will dich auch gar nicht damit belästigen, dass du mir ansatzweise davon etwas erklärst (das kann ich ja immer noch mal nachlesen wenn ich denn wollte..).
Also es ist ein Cisco Client Version 5.0.01.0600, falls das was hilft.

Ich habe noch mal geschaut im Router Menü, und unter dem Punkt NAT steht folgendes:

Select the service name, and enter the server IP address and click "Save/Apply" to forward IP packets for this service to the specified server. NOTE: The "Internal Port End" cannot be changed. It is the same as "External Port End" normally and will be the same as the "Internal Port Start" or "External Port End" if either one is modified.
Remaining number of entries that can be configured: 32

und ich kann aus einer Liste auch IPSEC auswählen für "Server Name, select a service" und folgende Tabelle darunter kann ich ausfüllen

External port start External port end Protocol(TCP oder UDP oder beides) Internal port start Internal port end

Kann ich da was eintragen, was fehlt??

Von ESP habe ich nichts entdecken können.
Bitte warten ..
Mitglied: aqui
15.09.2010 um 12:52 Uhr
Das du sehr sehr sehr wenig verstehst sind leider denkbar schlechte Voraussetzungen dafür das Problem zu fixen aber nundenn, versuchen wir es mal...
OK, IPsec ist schonmal gut, denn den Rest macht der Router dann vermutlich selber (ESP Forwarding) ! Am internal Port lokales Netz) darfst du auch keinesfalls was ändern, denn die bleiben logischerweise immer gleich.
Hat der Router auch eine SPI Firewall intern ?? Ggf. musst du die dann auch anpassen !
Damit sollte es klappen.
Frage deinen Netzwerk Admin ob er NAT Traversal
http://www.different-thinking.de/ipsec_nat_traversal.php
in der IPsec Einrichtung auf dem Cisco Einwahlsystem aktiviert hat !
Wenn dem so ist musst du in der Regel nämlich gar nix einstellen an deinem lokalen Router !!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Windows 7 IP-Sec VPN Client Alternative (4)

Frage von mario87 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Script bei starten einer VPN Verbindung mit Checkpoint-VPN Client (2)

Frage von maddig zum Thema LAN, WAN, Wireless ...

Windows 10
gelöst Windows 10 interner vpn client funktioniert nicht (3)

Frage von tobias3355 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...