Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Portforwarding funktioniert nicht so wie es soll

Frage Microsoft Windows Netzwerk

Mitglied: flugfaust

flugfaust (Level 2) - Jetzt verbinden

24.07.2007, aktualisiert 18.10.2012, 3777 Aufrufe, 7 Kommentare

Hallo,

ich habe folgende Konstellation. Einen Apache Webserver auf einem Windows 2003 Server mit dynamischer DNS worauf eine Webseite läuft.
Auf einem anderen Server betreibe ich einen Exchange 2003 Server. Auf diesen Exchange wil ich nun auch über das Internet per Outlook Webaccess zugreifen.
Ich habe dazu in der FritzBox den ankommenden Port 8000 auf den ExchangeServer auf Port 80 weitergeleitet.
Wenn ich nun www.meinedomain/exchange:8000 eingebe heisst es "Zugriff nicht erlaubt"
Muss ich den Zugriff im IIS noch freigeben oder wie ist das ? Im LAN kann ich auf http://servername/exchange zugreiffen.

DANKE
Mitglied: FunkyMonkey
24.07.2007 um 11:50 Uhr
...soweit ich weiß nutzt OWA (Web Access) https also Port 443. Hatte bei Mir Port 80 und 443 im Portforwarding eingetragen funktioniert alles besten...ohne 443 läuft es nicht..
Bitte warten ..
Mitglied: flugfaust
24.07.2007 um 13:41 Uhr
Oh man........DANKE. Hätt ich einmal nachgedacht
Bitte warten ..
Mitglied: aqui
24.07.2007 um 14:58 Uhr
Wenns das war bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !!!
Bitte warten ..
Mitglied: flugfaust
25.07.2007 um 21:34 Uhr
Mache ich wenn es soweit ist

Eine Frage nur noch........ich habe den dynamischen DNS Eintrag nun auf meinen Router aulaufen lassen (zuvor auf den Webserver) und ich habe port 443 auf den Exchange geforwardet.

Wie erreiche ich nun den Exchange übers web?
Muss ich http://meinedomain/exchange:443 oder nur http://meinedomain/exchange oder wie ?
Bitte warten ..
Mitglied: FunkyMonkey
26.07.2007 um 08:08 Uhr
...wenn Du https://xxx.xx/exchange eingibst sollte es laufen sobald Du https eingibst weiß das System automatisch das Port 443 gemeint ist....
Bitte warten ..
Mitglied: flugfaust
28.07.2007 um 23:15 Uhr
Bekomme leider ständig die Meldung im IE dass die Seite nicht gefunden wurde wen nich https eingebe
Wenn ich http eingebe erscheint die Meldung dass die Seite nicht verfügbar ist, wenn ich http://domainname/exchange:443 eingebe kommt dass der der Zugriff verweigert wurde.
Muss ich in den IIS Einstellungen noch Berechtigungen setzen bzw. Anonymen Zugriff erlauben ?

Wenn ich es im LAN versuche anhand von http://exchangeservername/exchange geht es sofort. Mit https kommt nichts

Aber das Problem scheint hier bei Port 80 zu liegen. Denn dieser ist eigentlich auf einen Webserver geforwardet (nicht der Exchange Server) auf dem ein Apache läuft. Ich habe soeben testweise den Port auf den Exchange umgeleght und schon ging der Webaccess, allerdings nur mit http
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Portforwarding funktioniert teilweise (5)

Frage von mcallister001 zum Thema Router & Routing ...

Router & Routing
gelöst PortForwarding von FritzBox zu pfSense (12)

Frage von zahni zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst Spezielle Routerkaskade geplant: Netzabtrennung, Portforwardings und WLAN-Funkstrecke (62)

Frage von Pluwim zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (21)

Frage von marshall75000 zum Thema Router & Routing ...

Neue Wissensbeiträge
Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin zum Thema Vmware ...

Datenschutz

Session-Replay: Viele beliebte Webseiten zeichnen jegliche Texteingabe auf

Information von Penny.Cilin zum Thema Datenschutz ...

Sicherheit

Zufällige Speicherzuweisung: Windows-Bug hebelt Sicherheitsmechanismus ASLR aus

Information von Penny.Cilin zum Thema Sicherheit ...

Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Freigabe aus anderem Netz nicht erreichbar (44)

Frage von McLion zum Thema Router & Routing ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (24)

Frage von ahstax zum Thema Visual Studio ...

Windows Netzwerk
Netzwerk Neustrukturierung (16)

Frage von IT-Dreamer zum Thema Windows Netzwerk ...

Windows Server
RDP macht Server schneller??? (15)

Frage von JaniDJ zum Thema Windows Server ...